Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ZheMattHatt

PC not booting after changing ram speed

So I fixed it by setting the overclock settings in the motherboard from manual back to auto, could it have been a voltage problem then?

Recommended Posts

Posted · Original PosterOP

Hey everyone! I just built my pc recently, and not long ago I enabled XMP as well for some extra performance, and it works perfectly fine... until I power off my pc or put it to sleep. And it's not just for XMP, it's for any ram speed setting other than the stock 2133mhz. After changing the speed, the pc boots into windows and everything works, but when I restart it, it won't boot ever again until I reset my cmos. What could be the problem?

My specs are:
ASrock B450M PRO4-f
1x8 G.skill Aegis 3200mhz because of budget reasons
AMD Ryzen 5 1600 AF
 

Link to post
Share on other sites

update bios.

 


Good luck, Have fun, Build PC, and have a last gen console for use once a year. I should answer most of the time between 9 to 3 PST

NightHawk 2.0: R7 2700 @4.0ghz, B450m Steel Legends, H105, 4x8gb Gell EVO 2866, XFX RX 580 8GB, Corsair RM750X, 500 gb 850 evo, 500gb 850 pro and 5tb Toshiba x300

Skunkworks: R5 3500U, 16gb, 250 intel 730, 500gb Adata XPG 6000 lite, Vega 8. HP probook G455R G6

Condor (MC server): 6600K, z170m plus, 16gb corsair vengeance LPX, samsung 750 evo, EVGA BR 450.

Bearcat (F@H box) core 2 duo, 1x4gb EEC DDR2, 250gb WD blue, 9800GTX+, STRIX 660ti, supermicro PSU, dell T3400.

Rappter(unfinished compute server) HP DL380G6 2xE5520 24GB ram with 4x146gb 10k drives and 4x300gb 10K drives, running NOTHING can't get anything to work

Spirt  (unfinished NAS) Cisco Security Multiservices Platform server e5420 12gb ram, 1x6 1tb raid 6 for plex + Need funding 16+1 2tb raid 6 for mass storage.

PSU Tier List      Motherboard Tier List      How to get PC parts cheap    HP probook 445R G6 review

 

"Stupidity is like trying to find a limit of a constant. You are never truly smart in something, just less stupid."  @CircleTech

 

Link to post
Share on other sites
4 minutes ago, ZheMattHatt said:

1x8 G.skill Aegis 3200mhz because of budget reasons
AMD Ryzen 5 1600 AF

Could be your cpu, I have seen other posts about issues with the 1600AF and speeds over 2667, 2667 is the max spec amd really certifies but of course it can be done with higher


CPU: i5-4690k @ 4.4 GHz | RAM: 12GB DDR3 1333MHz | GPU: Sapphire Pulse RX 580 4GB 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, DakotaWebber said:

Could be your cpu, I have seen other posts about issues with the 1600AF and speeds over 2667, 2667 is the max spec amd really certifies but of course it can be done with higher

Thing is, even after just manually setting the speed to 2667 and changing nothing else, it still won't boot

Link to post
Share on other sites

its zen+ so RAM support can be iffy

you need to increase ram voltage

 


Good luck, Have fun, Build PC, and have a last gen console for use once a year. I should answer most of the time between 9 to 3 PST

NightHawk 2.0: R7 2700 @4.0ghz, B450m Steel Legends, H105, 4x8gb Gell EVO 2866, XFX RX 580 8GB, Corsair RM750X, 500 gb 850 evo, 500gb 850 pro and 5tb Toshiba x300

Skunkworks: R5 3500U, 16gb, 250 intel 730, 500gb Adata XPG 6000 lite, Vega 8. HP probook G455R G6

Condor (MC server): 6600K, z170m plus, 16gb corsair vengeance LPX, samsung 750 evo, EVGA BR 450.

Bearcat (F@H box) core 2 duo, 1x4gb EEC DDR2, 250gb WD blue, 9800GTX+, STRIX 660ti, supermicro PSU, dell T3400.

Rappter(unfinished compute server) HP DL380G6 2xE5520 24GB ram with 4x146gb 10k drives and 4x300gb 10K drives, running NOTHING can't get anything to work

Spirt  (unfinished NAS) Cisco Security Multiservices Platform server e5420 12gb ram, 1x6 1tb raid 6 for plex + Need funding 16+1 2tb raid 6 for mass storage.

PSU Tier List      Motherboard Tier List      How to get PC parts cheap    HP probook 445R G6 review

 

"Stupidity is like trying to find a limit of a constant. You are never truly smart in something, just less stupid."  @CircleTech

 

Link to post
Share on other sites
Just now, ZheMattHatt said:

Thing is, even after just manually setting the speed to 2667 and changing nothing else, it still won't boot

well, yeah. you'd need to adjust memory timings and possibly memory voltage because at 2133 it's most likely running on 1.2v rather than the 1.35 DDR4 usually takes to overclock


this post was sponsored by folding gang. fold today or be a virgin forever.

 

systems:

8700k/2080ti - 8350k/980ti - 4790k/1080ti - 4460/1070ti - r3600/v64 - p9950be/750ti

laptops:

8750h/1060 - 3200u/vIGPU

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, yaboistar said:

well, yeah. you'd need to adjust memory timings and possibly memory voltage because at 2133 it's most likely running on 1.2v rather than the 1.35 DDR4 usually takes to overclock

The XMP does change it to 1.35 and it still just goes into an infinite boot loop

Link to post
Share on other sites
Posted · Original PosterOP
10 minutes ago, ZheMattHatt said:

The XMP does change it to 1.35 and it still just goes into an infinite boot loop

I mean boot loop after powering it down. if i just change it in the bios and let it boot into windows, it works fine with no crashes, it's just that after i turn the pc off or put it to sleep that it's not gonna boot again until cmos reset

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

So I fixed it by setting the overclock settings in the motherboard from manual back to auto, could it have been a voltage problem then?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×