Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hsuyaa

FPS drops after cleaning PC. Plz Help!

So i DDUd the drivers and also reseated everything. Sadly the lag still didnt get fixed. I realized it wasnt my gpu but my cpu that was the problem. it seemed that the cpu clock dropped from 4.4 ghz to merely 10 Mhz or something at times. I tested cpu stability using Intel Extreme Tuning Utility and found that memory test made the huge lags happen. Then i realized i had swapped the 2 ram sticks i have around in the ram slots. I use one of those sodimm to dimm converter to use a 8 gb laptop ram on my desktop. I swapped them back to how they originally were and the lag is gone! So i guess that was the cause. Thank you guys for ur input! :) 

Recommended Posts

Posted · Original PosterOP

Thanks to everyone who help me. A few days back i decided to give my pc a clean up because i had not done it for a while. I reapplied thermal paste on cpu and on the gpu. I cleaned the fans n all. When i opened up the gpu i saw alot of the thermal paste was collected around the die and was in a hardened state. I decided to remove it with a soft plastic knife. I scraped with minimum force removing the hardened paste. Then cleaned the dye with a microfibre cloth,reapplied paste and that was it.

        To my dismay, once i fired up some games they had massive fps drops which wasnt the issue before cleaning. But this is the weird part. Whenever i alt tabbed out of the game or opened my task manager and back, the fps drop was gone and everything went back to normal. I thought this issue might go away but it has been a few days since its doing this. Thing that i have noticed in the task manager is the gpu usage randomly jumps to around 40-50% whenever the lag comes in. Its not just that the games lose fps but even normal tasks such as typing in ms word or watching a video. 

        The issue is really annoying and i'm not sure what to do to fix it. Pls guys any input is valuable. Thanks :)

Link to post
Share on other sites

DDU drives and clean install them


Good luck, Have fun, Build PC, and have a last gen console for use once a year. I should answer most of the time between 9 to 3 PST

NightHawk 2.0: R7 2700 @4.0ghz, B450m Steel Legends, H105, 4x8gb Gell EVO 2866, XFX RX 580 8GB, Corsair RM750X, 500 gb 850 evo, 500gb 850 pro and 5tb Toshiba x300

Skunkworks: R5 3500U, 16gb, 250 intel 730, 500gb Adata XPG 6000 lite, Vega 8. HP probook G455R G6

Condor (MC server): 6600K, z170m plus, 16gb corsair vengeance LPX, samsung 750 evo, EVGA BR 450.

Bearcat (F@H box) core 2 duo, 1x4gb EEC DDR2, 250gb WD blue, 9800GTX+, STRIX 660ti, supermicro PSU, dell T3400.

Rappter(unfinished compute server) HP DL380G6 2xE5520 24GB ram with 4x146gb 10k drives and 4x300gb 10K drives, running NOTHING can't get anything to work

Spirt  (unfinished NAS) Cisco Security Multiservices Platform server e5420 12gb ram, 1x6 1tb raid 6 for plex + Need funding 16+1 2tb raid 6 for mass storage.

PSU Tier List      Motherboard Tier List      How to get PC parts cheap    HP probook 445R G6 review

 

"Stupidity is like trying to find a limit of a constant. You are never truly smart in something, just less stupid."  @CircleTech

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Shimejii said:

Should say what game and such. Sounds like Windows is the issue not the GPU.

  I mostly play games like Doom/GTA 5/Minecraft . Some old MMOs. I use two screens,one for playing the game and other for surfing youtube. Before the cleaning everything worked fine. But not now. 

 

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, GDRRiley said:

DDU drives and clean install them

Alright i'll try that. However it was working all fine before the clean. I had not updated the drivers or anything when the issue came up. I'll still give it a try. Hopefully its a driver issue 

Link to post
Share on other sites
Just now, Hsuyaa said:

Alright i'll try that. However it was working all fine before the clean. I had not updated the drivers or anything when the issue came up. I'll still give it a try. Hopefully its a driver issue 

windows will auto mess with drivers


Good luck, Have fun, Build PC, and have a last gen console for use once a year. I should answer most of the time between 9 to 3 PST

NightHawk 2.0: R7 2700 @4.0ghz, B450m Steel Legends, H105, 4x8gb Gell EVO 2866, XFX RX 580 8GB, Corsair RM750X, 500 gb 850 evo, 500gb 850 pro and 5tb Toshiba x300

Skunkworks: R5 3500U, 16gb, 250 intel 730, 500gb Adata XPG 6000 lite, Vega 8. HP probook G455R G6

Condor (MC server): 6600K, z170m plus, 16gb corsair vengeance LPX, samsung 750 evo, EVGA BR 450.

Bearcat (F@H box) core 2 duo, 1x4gb EEC DDR2, 250gb WD blue, 9800GTX+, STRIX 660ti, supermicro PSU, dell T3400.

Rappter(unfinished compute server) HP DL380G6 2xE5520 24GB ram with 4x146gb 10k drives and 4x300gb 10K drives, running NOTHING can't get anything to work

Spirt  (unfinished NAS) Cisco Security Multiservices Platform server e5420 12gb ram, 1x6 1tb raid 6 for plex + Need funding 16+1 2tb raid 6 for mass storage.

PSU Tier List      Motherboard Tier List      How to get PC parts cheap    HP probook 445R G6 review

 

"Stupidity is like trying to find a limit of a constant. You are never truly smart in something, just less stupid."  @CircleTech

 

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

So i DDUd the drivers and also reseated everything. Sadly the lag still didnt get fixed. I realized it wasnt my gpu but my cpu that was the problem. it seemed that the cpu clock dropped from 4.4 ghz to merely 10 Mhz or something at times. I tested cpu stability using Intel Extreme Tuning Utility and found that memory test made the huge lags happen. Then i realized i had swapped the 2 ram sticks i have around in the ram slots. I use one of those sodimm to dimm converter to use a 8 gb laptop ram on my desktop. I swapped them back to how they originally were and the lag is gone! So i guess that was the cause. Thank you guys for ur input! :) 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×