Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
kurtis88

Yoga 910 Webcam and Touchscreen

Recommended Posts

Posted · Original PosterOP

Hello,

 

I am currently trying to fix the webcam and touchscreen on a Lenovo Yoga 910. I receive webcam error "0xA00F4244 <NoCamerasAreAttached>, and the touchscreen simply does not work at all. I had tried uninstalling and reinstalling the camera app and updating drivers through their site. Afterwards when trying to check for the drivers in device manager, I realized that the camera was simply not recognized at all (even when hidden was shown). I then downloaded the Lenovo diagnostics tool and saw that both the touchscreen and camera were not recognized by the device at all. It is as if they are not plugged in. Originally, I believed the touchscreen and camera were different issued but this lead me to believe otherwise.

 

I contacted Lenovo and was told it is a hardware problem, but due to the pandemic they are only accepting emergency items. I also tried resetting the system last night and still there is no luck. However, I am not entirely sure if this was a true factory reset as I don't have OneKey Recovery and some settings were still the same (I believe these settings can be pulled from Microsoft ID though, I don't have a lot of experience with this).

 

I found other posts on Reddit and Lenovo forums stating the identical problem without any useful responses. This also makes it hard for me to believe it is a hardware problem. If others are having the identical issue of both the webcam and touchscreen simultaneously not being recognized by the device, isn't it more likely software?. Unless these two parts are just prone to break in conjunction? I also feel like if it was broken hardware the machine would still recognize them. Should I this thing apart and look for loose wires?

 

Does anyone have any advice or guidance? Or can confidently say "yeah, you're wrong and are misunderstanding it's absolutely a hardware problem". Honestly, any clarification would help at this point.

 

Thank you

Link to post
Share on other sites

Checked the hinge hasn't cut through or torqued a cable away from either side (monitor or main board) 

 

Would require a strip down, so depending on location be careful how far you take it apart as may void warranty 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×