Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
bruhbrain

New Build not posting/booting properly NEED HELP

Recommended Posts

Posted · Original PosterOP

My build:

  • Ryzen 5 3600

  • B450 Tomahawk Max

  • 2x8 G.Skill Ripjaws V 3600

  • 250gb Kingston SSD

  • 650w Corsair CX PSU

  • GTX 1060/1080 (Been swapping them to make sure its not a graphics failure, same results)

Images: https://imgur.com/gallery/nTuIgUQ

 

I've posted this on reddit and no one (could or did offer help). This is my last resort. Everything is brand new parts. I believe everything is seated in properly. I got my motherboard replaced, I seated and unseated cables, graphics card, CPU, RAM. Reset CMOS, flashed BIOS. I don't know what to do anymore.

Link to post
Share on other sites

I would try a different monitor and or monitor cable (HDMI??) then go form there.


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, AshRiver said:

Shouldn't your ram be in slot 2 and 4 not 1 and 3? 

It's in 2 and 4

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, ShrimpBrime said:

I would try a different monitor and or monitor cable (HDMI??) then go form there.

Already tried as you can see with multiple monitors.

Link to post
Share on other sites

Stuck in the same boat as you dude. I had been trying to set up network sharing and realized I named my new pc the same as my old pc and didn’t like it so I changed the name and lost admin rights. I did a system restore and finally figured everything out but all of my oc settings reverted back to stock. I was too lazy to re configure everything until a couple days later which was Monday of this week. I have an Alienware aurora r9 i79700k 16gigs of ram rtx 2060 super 850w psu and am fairly new to overclocking and related things. I re-enabled my overclock via the Alienware command cause like I said I am fairly new to the process and using the built in software is just easier. It’s set to 5 ghz at 1.3 volts with an offset of 3mv but really only gets up to 4.7 which is absolutely fine. I then restarted for the changes to take effect like they had been for a month prior and decided to also re enable my xmp profile and kill two birds with one stone so I booted into bios and switched it on saved and exited...and then it never turned back on. I have tried everything and anything and could still not get it to post. Luckily I was still within warranty but I still want to know what the hell happened. 
 

https://imgur.com/gallery/vXkWoaq

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×