Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

B365M PRO-VDH RAM issue

Recommended Posts

Posted · Original PosterOP

Sup folks, need help.

Recently upgraded and purchased a B365M PRO-VDH to go with an I3-8100 i had from a Dell.

I bought a 16gb ram pack (2x 8gb) and everything ran great.

For giggles i took the old Dell RAM stick of the same specs and threw it in and brought my total up to 24gb. Everythings fine.

I bought a 4th stick of the same type of RAM to max out and now im having an issue, my computer wont post with all 4 in the system. And the EZ debug lights flash (dram and cpu).

Just for the sake of more info:
So i have 3 different RAM brands but all have the same specs.
Ive tried all the ram by themselves, in different dimm slots, in different combinations. But no matter what when i introduce a 4th ram stick the PC wont post and the Debug lights flash.

From what ive read my i3 can hand 64gb of memory and the board should handle that too.

Anyone run into this issue or have any suggestions? Ive tried some googling havent found a specific answer or solution yet.

Link to post
Share on other sites

it might be causing a compatibility issue when all 4 try to work together. you could try 1 of the 3 with the 1 different, and run them in dual channel and see if that works, if not, probably compatibility.

Link to post
Share on other sites
Posted · Original PosterOP

Thanks for the suggestions



Ive tried the 4th stick by itself and it works, and is recognized in the bios. (all sticks work on their own and in dual channel in any combination and are recognized)


Literally every combination you can think of ive tried. 


But when i go to plug in a 4th stick into the MB, any of the 4, it wont post.


Debug light pattern:  Dram 2sec hold - cpu flashes once (repeat)

Link to post
Share on other sites
Posted · Original PosterOP

Issue Resolved.


Thanks for your feedback buds, it appears 1 stick was incompatible with the motherboard.


Went and got another stick from another PC and its working, all 32 gbs.


Just weird that the 1 stick would work by itself, paired with another or with 2 other in the board but not when all 4  were in at one time.


For the record: It was the Dell stick that was incompatible. (but replaced it with another Dell stick from another PC and it happens to be the same brand as the 16gb kit)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now