Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
giuspepy

Old gigabyte board dosent post (keyboard controller chip problem)

Recommended Posts

Posted · Original PosterOP
Just now, Najila42 said:

I can't read what it says, but it may be given the information posted by mariushm

Theres an f under it and the number.  With the multimeter ive seen that current goes thru.  Is this a good thing or bad? 

Link to post
Share on other sites

Some fuses look like this too.

Gotta have an F nearby.

 

s-l640.jpg.5da791e97d46fbeb82a7ef3f8b559006.jpg


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Just now, giuspepy said:

Theres an f under it and the number.  With the multimeter ive seen that current goes thru.  Is this a good thing or bad? 

If there's continuity through the fuse that means it's good.

Link to post
Share on other sites
Just now, giuspepy said:

I cant really get what else to do.  I cant seem to find other fuses

Scroll up a few posts ;)


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, ShrimpBrime said:

Scroll up a few posts ;)

Yeah ive seen it.  Its basically all diodes lol. 

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, ShrimpBrime said:

Some fuses look like this too.

Gotta have an F nearby.

 

s-l640.jpg.5da791e97d46fbeb82a7ef3f8b559006.jpg

I cant find any. 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, giuspepy said:

I cant find any. 

Ive finded something wich starts with f.  But its "fb" and then the number

Link to post
Share on other sites
2 minutes ago, giuspepy said:

Yeah ive seen it.  Its basically all diodes lol. 

The one's Iv'e circled are probably mainboard fuses.

 

IMG_20200523_220022.thumb.jpg.089b3b6a5bde8d18f72a930ac352e1c5.thumb.jpg.65fcb958b07a81f0538b3d975b4d5f1f.jpg


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
Just now, ShrimpBrime said:

The one's Iv'e circled are probably mainboard fuses.

 

IMG_20200523_220022.thumb.jpg.089b3b6a5bde8d18f72a930ac352e1c5.thumb.jpg.65fcb958b07a81f0538b3d975b4d5f1f.jpg

 

IMG_20200524_000245.jpg

Link to post
Share on other sites

Yea bro right there. Inside the circle. That's a pack of fuses.

 

IMG_20200524_000245.thumb.jpg.e7eecadc93dd8017d7eb37e577efc5ad.thumb.jpg.e155e3b4a3501cd78064bc0c8e5b0f20.jpg


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, ShrimpBrime said:

Yea bro right there. Inside the circle. That's a pack of fuses.

 

IMG_20200524_000245.thumb.jpg.e7eecadc93dd8017d7eb37e577efc5ad.thumb.jpg.e155e3b4a3501cd78064bc0c8e5b0f20.jpg

The more large one as no current passthrough

Link to post
Share on other sites
Posted · Original PosterOP
Just now, giuspepy said:

The more large one as no current passthrough

The others of the same tipe seem act the same.  So i doubt its a fuse

Link to post
Share on other sites
Just now, giuspepy said:

The more large one as no current passthrough

Then the issue becomes..... what amp rating is it???

 

So, for testing, you can solder a wire (small/tiny) across the leads for testing. 


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
1 minute ago, giuspepy said:

The others of the same tipe seem act the same.  So i doubt its a fuse

You ninja'ed me, no the large one may not be a fuse then.

I didn't mean to actually circle that one. Just kinda worked out that way :P


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, ShrimpBrime said:

Then the issue becomes..... what amp rating is it???

 

So, for testing, you can solder a wire (small/tiny) across the leads for testing. 

I dont actually know what amperage is lol.  I never been able to learn it properly.  So what should i do?  Solder the wire and then? 

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, ShrimpBrime said:

You ninja'ed me, no the large one may not be a fuse then.

I didn't mean to actually circle that one. Just kinda worked out that way :P

Oh rip lol

Link to post
Share on other sites

No, STOP.

I'll edit this message to add more  but you guys are posting too fast

 

The light brown / cream are capacitors. If you try to measure continuity with a multimeter it will show as open, because that's how capacitors function.

 

When there's no room to put text near a component, often the markings for that component or for a group of components is somewhere else in a rectangle. In the picture, the text for the parts above is in that rectangle to the right of the connector. So, that row of blacker parts is FB39, FB 37 and so on, and the capacitor you circled is probably C87 (what's above C88, C89 etc in that rectangle)

 

Those blacker parts could be fuses or they could be ESD diodes (protections diodes in case you zap the port with static electricity).

 

image.png.fe8c62e664d3355ec9eef8f6b913b05d.png

 

FB could also mean feedback in some context, as in resistor or capacitor used in a feedback circuit. Unlikely to be this in this particular case.

Link to post
Share on other sites
Just now, mariushm said:

No, STOP.

I'll edit this message to add more  but you guys are posting too fast

 

 


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Just now, giuspepy said:

Im diying lol

I already know we are reaching for a fix for this board. lol

 

 


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×