Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
JakeLown

Temperature is too high

Recommended Posts

Posted · Original PosterOP

Hello i dont know too much about pc's is this motherboards temperature its too high what can i do

Cae.PNG

Link to post
Share on other sites

Those readings are way too vague to come to a conclusion. For all we know, it could just be a faulty/missing sensor, which really wouldn't be a surprise since ASUS is known for skimping on temperature sensors on their lower-end boards.

Try also checking the temperatures using HWiNFO and see if you can get any more specific info on that particular reading.


Desktop: Intel Core i9-9900K (w/ TG Hydronaut) | be quiet! Dark Rock Pro 4 | ASUS Strix Z390-F | Corsair Vengeance LPX 32GB 3000MHz CL15 | Intel 660p 1TB | Samsung 860 EVO 500GB | WD Green 2TB | EVGA GeForce RTX 2070 SUPER XC Ultra (w/ TG Hydronaut @ 0.95V) | Corsair RM650x | Fractal Design Define R6 Blackout USB-C

Displays: BenQ BL2420PT & Alienware AW2521HF

Peripherals: Steelseries Rival 600 & Logitech MX Master 3 | Ducky Shine 7 Gunmetal (Cherry MX Brown) | Sennheiser Game One | Audio-Technica AT2020USB+

Laptop:  Apple MacBook Pro 13" 2018 - i5-8259U | 8GB RAM | 512GB SSD

Link to post
Share on other sites

First of all download HWinfo64 and post temps.


CPU: Intel i7 9700K@4.9@1.2v Motherboard: Asus Maximus XI Hero | RAM: Patriot Viper Steel 2x8gb@4000, 17-17-17-39 1.45V| 

PSU: EVGA SuperNova 750 G3 | Mon: Samsung C27HG70 27" 144Hz Freesync - G-Sync compatible(ish) | GPU: EVGA 1080ti SC Black Edition w/ G12 bracket | Sound: Odac + Fiio E09K | 

Case: Fractal Design R6 TG Blackout | Storage: Corsair MP510 960gb | Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's |

Ryzen rig for LAN/Backup

Link to post
Share on other sites

Couldn't tell you what "Temperature #6" is.


CPU: AMD FX-8320 @ 4GHz, 4.3GHz Turbo RAM: HyperX Fury 32GB DDR3

GPU: Nvidia GTX 1050 Ti 4GB                                OS: Windows 10/Linux

Link to post
Share on other sites
1 minute ago, DoctorNick said:

First of all download HWinfo64 and post temps.

Is that NOT what they posted?  (The temps).

 

 

image.png.5448e997252baacdb57938cdebc0bdef.png


CPU: AMD FX-8320 @ 4GHz, 4.3GHz Turbo RAM: HyperX Fury 32GB DDR3

GPU: Nvidia GTX 1050 Ti 4GB                                OS: Windows 10/Linux

Link to post
Share on other sites
Just now, Hakemon said:

Is that NOT what they posted?

 

 

image.png.5448e997252baacdb57938cdebc0bdef.png

Nope. This is HWMonitor


CPU: Intel i7 9700K@4.9@1.2v Motherboard: Asus Maximus XI Hero | RAM: Patriot Viper Steel 2x8gb@4000, 17-17-17-39 1.45V| 

PSU: EVGA SuperNova 750 G3 | Mon: Samsung C27HG70 27" 144Hz Freesync - G-Sync compatible(ish) | GPU: EVGA 1080ti SC Black Edition w/ G12 bracket | Sound: Odac + Fiio E09K | 

Case: Fractal Design R6 TG Blackout | Storage: Corsair MP510 960gb | Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's |

Ryzen rig for LAN/Backup

Link to post
Share on other sites
Just now, Hakemon said:

Is that NOT what they posted?

 

 

image.png.5448e997252baacdb57938cdebc0bdef.png

I was flabbergasted when I saw that post. Possibly an irrelevent reading on Temperature #6. 


CPU: Intel i7-9800X @ 4.3Ghz  |  CPU Cooler: Noctua NH-D15 Air Cooler |  RAM: Corsair Vengeance RGB Pro 32GB(4x8GB) DDR4-3200  |  Mobo: MSI X299 Gaming Pro Carbon AC  |  SSD: Samsung 970 EVO  1TB M.2-2280 Boot Drive/Some Games)  |  HDD:2X Western Digital Caviar Blue 1TB(Game Drive)  |  GPU: MSI RTX 2080 GAMING X TRIO  |  PSU: EVGA P2 850W  |  Case: NZXT Phantom 530 Black  |  Mouse: Logitech G502 Proteus Spectrum RGB  |  Keyboard: Logitech G513 Carbon RGB with Romer-G Tactile Switches  |  Mouse Pad: Corsair MM300 Extended  |  MonitorMSI MAG271CQR 144Hz 27" Monitor

 

Link to post
Share on other sites
1 minute ago, Hakemon said:

Is that NOT what they posted?  (The temps).

He probably meant that HWiNFO generally just provides more accurate temperature readings than HWMonitor.


Desktop: Intel Core i9-9900K (w/ TG Hydronaut) | be quiet! Dark Rock Pro 4 | ASUS Strix Z390-F | Corsair Vengeance LPX 32GB 3000MHz CL15 | Intel 660p 1TB | Samsung 860 EVO 500GB | WD Green 2TB | EVGA GeForce RTX 2070 SUPER XC Ultra (w/ TG Hydronaut @ 0.95V) | Corsair RM650x | Fractal Design Define R6 Blackout USB-C

Displays: BenQ BL2420PT & Alienware AW2521HF

Peripherals: Steelseries Rival 600 & Logitech MX Master 3 | Ducky Shine 7 Gunmetal (Cherry MX Brown) | Sennheiser Game One | Audio-Technica AT2020USB+

Laptop:  Apple MacBook Pro 13" 2018 - i5-8259U | 8GB RAM | 512GB SSD

Link to post
Share on other sites

It's probably just a glitch.

 

 


?TuringMachine?

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - HyperX Predator 3200 2x8 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - Kingston A2000 NVMe 1TB SSD - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

 

Quote

"If the genius of invention were to reveal tomorrow the secret of immortality, of eternal beauty and youth, for which all humanity is aching, the same inexorable agents which prevent a mass from changing suddenly its velocity would likewise resist the force of the new knowledge until time gradually modifies human thought."

  -Nikola Tesla, New York, May 16, 1907
Link to post
Share on other sites
Posted · Original PosterOP

yeah i downloaded hwmonitor everything is ok this open hardware monitor is just showing false

Capssture.PNG

Link to post
Share on other sites
On 5/19/2020 at 5:20 PM, JakeLown said:

so i also try with Hwinfo64 and same thing

Caaaapture.PNG

They use same base code, so its probably just bug.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×