Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Krontrooper

My gpu doesnt seem to be giving its most potential

Recommended Posts

Posted · Original PosterOP

Hi everyone 

so i recently bought a desktop with a 3700x + 2070super 

when i play warzone maxed out im avg 67-90 fps 

but my friend who has the exact same pc down to the hardware gets up to avg 120fps and never drops below 100fps 

 

i have compared all settings and still no luck on why i wouldnt be getting troughly the same fps 

 

battlefield v is even worse as i get 70 fps on ultra 1440p 144hz.  

And he gets over 100 fps 

any advice here?

Link to post
Share on other sites

So he has the exact same RAM (speed and latency), storage, Windows, apps installed, etc?

 

Or just very similar stuff?


Emma : i7 8700K @5.0Ghz - Gigabyte AORUS Z370 Gaming 5 - Thermaltake Water 3.0 Ultimate - G. Skill Ripjaws V 32GB 3200Mhz - Gigabyte AORUS 1080Ti - 750 EVO 512GB + 2x 860 EVO 1TB M.2 (RAID 0) - EVGA Supernova 650 P2 - Fractal Design Define R6 - AOC AGON 35" 3440x1440 100Hz - Mackie CR5BT - Logitech G910, G502, G933 - Cooler Master Universal Graphics Card Holder

 

Plex : Ryzen 5 1600 (stock) - Gigabyte B450M-DS3H - G. Skill Ripjaws V 8GB 2400Mhz - GeForce 8800GTS 640MB - 840 EVO 256GB + Toshiba P300 3TB - TP-Link AC1900 PCIe Wifi - Cooler Master MasterWatt Lite 500 - Antec Nine Hundred - Dell 19" 4:3

 

Lenovo 720S Touch 15.6" - i7 7700HQ, 16GB RAM, 512GB NVMe SSD, 1050Ti, 4K touchscreen

 

MSI GF62 - i7 7700HQ, 16GB 2400 MHz RAM, 256GB NVMe SSD + 1TB 7200rpm HDD, 1050Ti

Link to post
Share on other sites

Friend probably has 1080p panel

 

Whats your GPU utilization during gaming?  CPU?  And the other questions above about RAM etc


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out (getting its facelift as of June 2020 have new air cooler, drives etc.  About 60% finished.  Will no longer be a closed loop system.

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, Corsair H100i GTX 240mm AIO w/ 12mm thick fans to fit in top exhaust, 256gb TIMETEC SSD, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Generic mouse, 37" 1080p TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites

Ia your fri me at 1080p?

 

Are your BIOS/chipset drivers/GPU drivers fresh and up to date?

 

Have you checked all thermal sand usage?

Link to post
Share on other sites
Posted · Original PosterOP

We both own the rog ga15Dh which we both recently purchased not even a month ago

so id assume we should ultimately get the same average fps. Both have 1440p monitors at 144hz. 

 

My gpu temp while in game sits at 76 degrees his temp avgs 80. 

My cpu temp avg 67 degrees while in game 

 

I updated my bios once i got the pc.

 

as for motherboard i have no idea it came in the prebuilt. I attempted to look it up but im still ultimately new to a desktop. :) 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×