Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sighhhhh

Computer wont post.... -_-

Recommended Posts

Posted · Original PosterOP

Okay so I'm having issues. My computer was working perfectly fine for months then I upgraded to a ryzen 9 3800x from a ryzen 7. When switching cpu's things ran smoothly so I went for the overlooking. Instead of using the bios, I used ryzen master where I overclocked the cpu from 3.8 to 4ghz and only enabled manual overlooking of the ram for when I was done with the cpu.

 

Well I then restarted the pc and it refuses to post. It takes me to a screen asking me to optimize my bios. There wasn't anything to optimize so I exited. After leaving it restarts to a blank black screen with an error code posting as 0d on the motherboard. 

 

I tried clearing the bios with the button on the back and I get returned to the same configuration bios message which the black screen happens all over again.

 

I tried hitting the restart button on the mb... nothing

 

I tried a hard restart with the start button on the mb... nothing, same black screen. 

 

I even tried the safe startup and retry bios button on the bottom of the mb... no luck.

 

I even removed the batter from the darn thing hoping it would do something but no luck.

 

I was thinking the ram was fried but at the same time it recognizes the installed ram.

 

For the love of God, does anyone have an answer? I'm close to shooting the pc out the window (not really though -_-)

 

Specs:

crossheir viii hero wifi motherboard

Ryzen 9 3700x

32 gb Ballistix ram

Gigabyte rtx 2080 graphics card

Windows 10 64 bit

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×