Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Didarul Hossain Rafi

Call of duty warzone game crash !!!

Recommended Posts

Posted · Original PosterOP

Game crash after joining a match, i tried low settings medium settings, but the game always crash. I uninstalled and reinstalled the game twice but don't work ! 

 

I checked, my gpu Temp in between 62-65°

But the cpu usage 100% ( even on low settings ) 

 

What can be done to solve the issue ? 

 

Current system: 

Ryzen 3 1200, 8GB ram, 1050 ti, 450w psu

Link to post
Share on other sites

dude your CPU doesnt meet recommending running requirments and 8gb or ram really isnt enough for that game

EDIT The games wants an R5 1600x you have an R3 1200


NOTE: I AM NEVER ALWAYS RIGHT, BUT I AM HAPPY TO HELP ANYWAY I CAN

Tag me @WambleCropped or quote me so I can see your reply

My Rig: RTX 2060, R7 1700X, Samsung 860 500GB, Masterlite Liquid Cooler, Asrock Pro B540,16GB of RAM G.Skill 2133

PSU Tier List                    SSD Tier List                              Graphics Tier List

Link to post
Share on other sites
Posted · Original PosterOP
9 minutes ago, WambleCropped said:

dude your CPU doesnt meet recommending running requirments and 8gb or ram really isnt enough for that game

EDIT The games wants an R5 1600x you have an R3 1200

But on YouTube I've seen in low settings the game is playable ! 

Even before 1 week i had no issue ! 

 

Link to post
Share on other sites
Just now, Didarul Hossain Rafi said:

But on YouTube I've seen in low settings the game is playable ! 

Even before 1 week i had no issue ! 

 

its a combination of the poor CPU and low ram.


NOTE: I AM NEVER ALWAYS RIGHT, BUT I AM HAPPY TO HELP ANYWAY I CAN

Tag me @WambleCropped or quote me so I can see your reply

My Rig: RTX 2060, R7 1700X, Samsung 860 500GB, Masterlite Liquid Cooler, Asrock Pro B540,16GB of RAM G.Skill 2133

PSU Tier List                    SSD Tier List                              Graphics Tier List

Link to post
Share on other sites
1 minute ago, Didarul Hossain Rafi said:

But on YouTube I've seen in low settings the game is playable ! 

Even before 1 week i had no issue ! 

 

They put out a patch April 28th that's recently been causing an entire page of problems including long load times to not being able to find a match.

 

Compounding the issue is that your CPU isnt officially supported. Just because someone got theirs to work doesnt mean yours is guaranteed to work. 


"Put as much effort into your question as you'd expect someone to give in an answer"- @Princess Luna

Make sure to Quote posts or tag the person with @[username] so they know you responded to them!

Purple Build Post ---  Blue Build Post --- Blue Build Post 2018

RGB Build Post 2019 --- Rainbow 🦆 2020 --- Project ITNOS --- P600S VS Define R6/S2

CPU i7-4790k    Motherboard Gigabyte Z97N-WIFI    RAM G.Skill Sniper DDR3 1866mhz    GPU EVGA GTX1080Ti FTW3    Case Corsair 380T   

Storage 1x Samsung EVO 250GB, WD Black 3TB, WD Black 5TB    PSU Corsair CX550M    Cooling Cryorig H7 with NF-A12x25

Link to post
Share on other sites

Ensure your graphic drivers are up to date.  That has fixed all issues I have had with Warzone.


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MS30 M.2 SATA III, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out (getting its facelift as of June 2020 have new air cooler, drives etc.  About 60% finished.  Will no longer be a closed loop system.

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, Corsair H100i GTX 240mm AIO w/ 12mm thick fans to fit in top exhaust, 256gb TIMETEC SSD, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Generic mouse, 37" 1080p TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, TVwazhere said:

They put out a patch April 28th that's recently been causing an entire page of problems including long load times to not being able to find a match.

 

Compounding the issue is that your CPU isnt officially supported. Just because someone got theirs to work doesnt mean yours is guaranteed to work. 

Thing is I've played on low settings (80% rendering/1080p) with 45-50 fps without any issue but suddenly it crashes now.  

Link to post
Share on other sites

Can you check your GPU Video Memory usage? E.g. through the Xbox overlay or MSI afterburner?

 

For me the game crashed when I tried to play in 4k (GTX 1660 Super 6GB), and it ran out of VRAM. Maybe with updates they added new textures and now the GPU memory goes over 100%. For me at least it never tried to page anything. As soon as my GPU reached 100% VRAM usage, the game crashed. 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, FelixL said:

Can you check your GPU Video Memory usage? E.g. through the Xbox overlay or MSI afterburner?

 

For me the game crashed when I tried to play in 4k (GTX 1660 Super 6GB), and it ran out of VRAM. Maybe with updates they added new textures and now the GPU memory goes over 100%. For me at least it never tried to page anything. As soon as my GPU reached 100% VRAM usage, the game crashed. 

I use on 2GB ( very low ) usage around 90% 

What about page thing ? I've no idea ! 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×