Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Leach

HyperX Fury XMP Profile

Recommended Posts

Posted · Original PosterOP

Hey guys, I am running HyperX Fury RAM in my system, its supposed to run at at least 2400 mhz, even up to 3400 mhz, but when I load the xmp profile its locked at 2133 mhz, does anyone know a fix for this?

Link to post
Share on other sites

what motherboard are you using? 

 

have you tried turning the XMP off and manually dialing it to 2400?

Link to post
Share on other sites

Asrock and Gigabyte boards require users to choose the frequency you want even if you enable XMP. It just helps you get the timings right.


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, VioDuskar said:

what motherboard are you using? 

 

have you tried turning the XMP off and manually dialing it to 2400?

I have a ASRock z170 pro4s, I am pretty much a noob at this type of stuff and dont really know what the mhz or timings are and how they work or what to change them to, I can post a few pictures I made of the UEFI if that helps in any way?

Link to post
Share on other sites
Posted · Original PosterOP
10 minutes ago, Jurrunio said:

Asrock and Gigabyte boards require users to choose the frequency you want even if you enable XMP. It just helps you get the timings right.

What exactly does that mean, what would I enter into the frequency and timing table?

Link to post
Share on other sites
8 minutes ago, Leach said:

What exactly does that mean, what would I enter into the frequency and timing table?

i'd enter the timings that your sticks show at stock, and freq to stock, then bump frequency incrementally as needed. 

user beware, overvolt if you dare. (as a noob don't overvolt)

 

 

Link to post
Share on other sites
Posted · Original PosterOP
16 minutes ago, VioDuskar said:

i'd enter the timings that your sticks show at stock, and freq to stock, then bump frequency incrementally as needed. 

user beware, overvolt if you dare. (as a noob don't overvolt)

 

 

Im not quite sure what the stock timings and the stock frequency even is for these sticks, usually it’s supposed to be on the sticker for my memory, but it isn’t sadly. I don’t even want to overlock it, I just want it to run at the advertised rates.

Link to post
Share on other sites
Just now, Leach said:

Im not quite sure what the stock timings and the stock frequency even is for these sticks, usually it’s supposed to be on the sticker for my memory, but it isn’t sadly. I don’t even want to overlock it, I just want it to run at the advertised rates.

do you have the partnumber for it? if not you should be able to find it in BIOS. look up the partnumber and find the stock timings, then set everything to stock manually. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×