Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
morningIPA

Asus Anti-Surge

Recommended Posts

Posted · Original PosterOP

I've been getting hit with Asus Anti-Surge Protection out of the blue recently, I've tried everything, I have no clue what else I can do. I haven't had a single issue with my build until now. Built somewhere between 2013-2016. I installed a new Thermaltake Smart Pro 650W last night, 5min into CS:GO anti-surge is trigger and back to ruin my entire night. My BIOS is updated, drives updated, I'm in the dark now on this...

 

[UserBenchmarks: Game 78%, Desk 89%, Work 63%]

https://www.userbenchmark.com/UserRun/26575407

 

My Build -

  • Intel Core i7-6700K 4 GHz Quad-Core Processor

  • Noctua NH-U12S chromax.black 55 CFM CPU Cooler

  • Asus SABERTOOTH Z170 S ATX LGA1151 Motherboard

  • EVGA GeForce GTX 980 Ti SC GAMING ACX 2.0+

  • Crucial Ballistix Sport LT 32 GB (2 x 16 GB) DDR4-2400 Memory

  • Samsung 850 Pro Series 256 GB 2.5" Solid State Drive

  • Western Digital BLACK SERIES 2 TB 3.5" 7200RPM Internal Hard Drive

  • OCZ ModXStream Pro Power Supply - 600W

  • JUST INSTALLED Thermaltake Smart Pro 650W

 

I no longer believe the PSU is the issue, it must be my GPU or MoBo. I don't know how I can figure out if that's true as I have no backups to test with. Any ideas?

Link to post
Share on other sites
2 hours ago, morningIPA said:

I've been getting hit with Asus Anti-Surge Protection out of the blue recently, I've tried everything, I have no clue what else I can do. I haven't had a single issue with my build until now. Built somewhere between 2013-2016. I installed a new Thermaltake Smart Pro 650W last night, 5min into CS:GO anti-surge is trigger and back to ruin my entire night. My BIOS is updated, drives updated, I'm in the dark now on this...

 

[UserBenchmarks: Game 78%, Desk 89%, Work 63%]

https://www.userbenchmark.com/UserRun/26575407

 

My Build -

  • Intel Core i7-6700K 4 GHz Quad-Core Processor

  • Noctua NH-U12S chromax.black 55 CFM CPU Cooler

  • Asus SABERTOOTH Z170 S ATX LGA1151 Motherboard

  • EVGA GeForce GTX 980 Ti SC GAMING ACX 2.0+

  • Crucial Ballistix Sport LT 32 GB (2 x 16 GB) DDR4-2400 Memory

  • Samsung 850 Pro Series 256 GB 2.5" Solid State Drive

  • Western Digital BLACK SERIES 2 TB 3.5" 7200RPM Internal Hard Drive

  • OCZ ModXStream Pro Power Supply - 600W

  • JUST INSTALLED Thermaltake Smart Pro 650W

 

I no longer believe the PSU is the issue, it must be my GPU or MoBo. I don't know how I can figure out if that's true as I have no backups to test with. Any ideas?

Simplest things first : are all the power cables plugged all the way in (especially 8pin for CPU)?

 

How frequently is this happening ? When did it start ? Only under load or even on desktop/web browsing ?


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP

Started after March 3, after Path of Exile's Delirium league started. Usually happened under load, then progressed to being completely random, could trigger during a game 5 mins in or trigger during Netflix after an hour or so. 

 

  • I took my GPU out, used my onboard gfx to run some stress tests. I could not get my computer to trigger Anti-surge while GPU was out.
  • GPU back in and messed with some overclocking, I could not get Anti-surge but I did get multiple white screens with "out of range" message on screen, or just flicker to black.
  • Put settings back to normal removed any overclocking, Anti-surge triggered within minutes of CS:GO.

 

I'm assuming at this point my GPU is the root of all this, idk. 

 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×