Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Alan Smith

Minecraft stutters every few seconds ?

Recommended Posts

Posted · Original PosterOP

Hello, I am getting back into minecraft as I have nothing to do.

However, I am running into a problem with my game - it stutters every few seconds. 

I am using Optifine 1.15.2 along with Java 64bit version.

My specs are: 3700x & 2070 Super with 16gb ram (stock + 3200mhz).

I have given 4gb to Java to see if it would help but it didn't, and I know giving Minecraft more ram sometimes makes it worse but in this case nothing is different.

 

While looking at the fps within the game it is between 150 - 250 without V-Sync and with V-sync is stays around about 144 but every 5 - 10 seconds it drops down to 15 - 20 fps giving me a small stutter what gets annoying very quickly. 

 

Just looking for a solution + if you need any more information to ask :)

 

Thanks in advance.

 

Link to post
Share on other sites
3 minutes ago, Alan Smith said:

Hello, I am getting back into minecraft as I have nothing to do.

However, I am running into a problem with my game - it stutters every few seconds. 

I am using Optifine 1.15.2 along with Java 64bit version.

My specs are: 3700x & 2070 Super with 16gb ram (stock + 3200mhz).

I have given 4gb to Java to see if it would help but it didn't, and I know giving Minecraft more ram sometimes makes it worse but in this case nothing is different.

 

While looking at the fps within the game it is between 150 - 250 without V-Sync and with V-sync is stays around about 144 but every 5 - 10 seconds it drops down to 15 - 20 fps giving me a small stutter what gets annoying very quickly. 

 

Just looking for a solution + if you need any more information to ask :)

 

Thanks in advance.

 

Try without optifine and with v sync and give 6gb ram and set render distance to 16


Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites
8 minutes ago, Alan Smith said:

Hello, I am getting back into minecraft as I have nothing to do.

However, I am running into a problem with my game - it stutters every few seconds. 

I am using Optifine 1.15.2 along with Java 64bit version.

My specs are: 3700x & 2070 Super with 16gb ram (stock + 3200mhz).

I have given 4gb to Java to see if it would help but it didn't, and I know giving Minecraft more ram sometimes makes it worse but in this case nothing is different.

 

While looking at the fps within the game it is between 150 - 250 without V-Sync and with V-sync is stays around about 144 but every 5 - 10 seconds it drops down to 15 - 20 fps giving me a small stutter what gets annoying very quickly. 

 

Just looking for a solution + if you need any more information to ask :)

 

Thanks in advance.

 

maybe reinstall? i never got into this problem...

Link to post
Share on other sites

i cant remember well but i think there was this old method of allocating memory or ram for loading in minecraft via the appdata. its been a long time(like 5 years ago? since i last played that) so im not sure if it still works on windows 10 version. 


Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3200 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G502 Hero
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites
Posted · Original PosterOP
On 6/6/2020 at 1:02 PM, clxssicnoob said:

anything fixed?

I ended out doing a new install of windows as I was planning on doing one anyways | I no longer get the problem so I am not sure what made this happen.

As of rn I run the game with V-sync off and FPS unlimited at 12 block render distance with no optifine (due to me playing 1.16 what doesn't support optifine yet) - Make sure u have up to date drivers etc as well! 

 

I do have 3700x + 2070 Super so with it being Intel there will prob be something different if u have the same setup as Vrehh or intel in general but nothing massive

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×