Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
tornado109

Bios not updating - oemid mismatch

Recommended Posts

Posted · Original PosterOP

I have the b365m ds3h WiFi f1 bit won’t update .  I’m also hoping this will fix my machine check expectation crashing with Hal.dll 

Link to post
Share on other sites
19 minutes ago, tornado109 said:

 I’m also hoping this will fix my machine check expectation crashing with Hal.dll 

That sounds like a RAM problem, have you tested your RAM with memtest yet?


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
22 minutes ago, tornado109 said:

I have the b365m ds3h WiFi f1 bit won’t update .

If you are getting an OEMID mismatch, then you are using the wrong BIOS file to try to update the system. That error says the board is an OEM one (aka prebuilt system), not the generic one. 


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP

So which download would I need for that one if it’s not the f2b . Is the motherboard different to the model said in system info?

Link to post
Share on other sites
17 minutes ago, tornado109 said:

it also wasn't the ram since it ran with no problems in memtest

 

Is the system a prebuilt? If so, what maker and product line?


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP

system is prebuilt by ibuy powered pc. the pc has run all other games fine and even runs some on max settings which makes it hard to figure out what the problem is 

Link to post
Share on other sites
8 hours ago, tornado109 said:

system is prebuilt by ibuy powered pc

Ok, so go back to their website, find the specific model you bought, and there should be a driver page for it. Use the BIOS they recommend, although I do not think you will solve your issue, but you might.

Also, quote me when you are replying so I know you have indeed replied. It's how LTT's forum works best


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP
On 4/11/2020 at 5:48 AM, Radium_Angel said:

Ok, so go back to their website, find the specific model you bought, and there should be a driver page for it. Use the BIOS they recommend, although I do not think you will solve your issue, but you might.

Also, quote me when you are replying so I know you have indeed replied. It's how LTT's forum works best

I've tried their latest bios update and still failed. Since i'm unable to go to best buy for repairs ( covid 19) i'm hoping to find the fix on here. Its not overheating as far as i'm aware nor do i have it over clocked as far as i'm aware. I'm able to run most games fine expect for a few .

Link to post
Share on other sites
7 hours ago, tornado109 said:

still failed

Still failed, how? What error are you getting?

Are you getting the BIOS update from the system builder's website?


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, Radium_Angel said:

Still failed, how? What error are you getting?

Are you getting the BIOS update from the system builder's website?

Oemid mismatch . And i'm getting the bios from the motherboard builder's site ( i have also messaged in support if they have a custom one due to them not having f2a on the site, only f2b) Also my main problem is that i crash with a machine check expectation error when my pc should be fine ( only happens in certain games and randomly in those games)

Link to post
Share on other sites
3 hours ago, tornado109 said:

Oemid mismatch

Who makes your computer?

 


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP
On 4/16/2020 at 11:54 AM, Radium_Angel said:

Who makes your computer?

 

I think it might be the cpu but if you need i can download who crashed and give you the crash details

Link to post
Share on other sites
On 4/16/2020 at 9:51 AM, tornado109 said:

i have also messaged in support if they have a custom one due to them not having f2a on the site, only f2b

Let's wait and see what they have to say.

On 4/16/2020 at 9:51 AM, tornado109 said:

i crash with a machine check expectation error

You should be able to attach the crashdump files here, I can analyze for you from there. (https://www.technlg.net/windows/windows-crash-dump-memorydmp-file/)

 


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
5 hours ago, tornado109 said:

BUGCHECK_STR:  0x9C_GenuineIntel

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

PROCESS_NAME:  steam.exe

CURRENT_IRQL:  f

ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

LAST_CONTROL_TRANSFER:  from fffff801431a5b91 to fffff801433c2390

STACK_TEXT:  
ffff8100`4a567d38 fffff801`431a5b91 : 00000000`0000009c 00000000`00000000 ffff8100`4a567d70 00000000`00000000 : nt!KeBugCheckEx
ffff8100`4a567d40 fffff801`431a611d : 00000000`00000008 ffff8100`4a5680b0 00000000`00000000 00000000`00000000 : hal!HalpMcaReportError+0x11d
ffff8100`4a567ea0 fffff801`431a5168 : 00000000`00000000 ffff8100`4a568130 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0x131
ffff8100`4a567ed0 fffff801`431a6347 : ffffc404`136ccdf0 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalpHandleMachineCheck+0x5c
ffff8100`4a567f00 fffff801`434a4e40 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x37
ffff8100`4a567f30 fffff801`433d13ba : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiHandleMcheck+0x10
ffff8100`4a567f60 fffff801`433d106f : ffff8100`00000000 fffff801`433d0fac 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x7a
ffff8100`4a5680a0 fffff801`432150aa : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x26f
ffffe50a`65497040 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KeFlushProcessWriteBuffers+0xd2


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!KiHandleMcheck+10
fffff801`434a4e40 0fb705f3f52c00  movzx   eax,word ptr [nt!KiSpeculationFeatures+0x2 (fffff801`4377443a)]

SYMBOL_STACK_INDEX:  5

SYMBOL_NAME:  nt!KiHandleMcheck+10

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  5629d63a

IMAGE_VERSION:  10.0.18362.778

BUCKET_ID_FUNC_OFFSET:  10

FAILURE_BUCKET_ID:  0x9C_GenuineIntel_nt!KiHandleMcheck

BUCKET_ID:  0x9C_GenuineIntel_nt!KiHandleMcheck

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:0x9c_genuineintel_nt!kihandlemcheck

FAILURE_ID_HASH:  {19b8acbb-0062-45d9-5500-6feca7ccf04a}

Followup: MachineOwner
 

Steam is crashing


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
3 hours ago, tornado109 said:

Volmgr 161 error

https://www.google.com/search?q=Volmgr+161+error&oq=Volmgr+161+error&aqs=chrome..69i57&sourceid=chrome&ie=UTF-8

 

I'm seeing various causes, bad power supply, bad video card, bad hard drive.

That's gonna be a tricky one to solve.


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Radium_Angel said:

https://www.google.com/search?q=Volmgr+161+error&oq=Volmgr+161+error&aqs=chrome..69i57&sourceid=chrome&ie=UTF-8

 

I'm seeing various causes, bad power supply, bad video card, bad hard drive.

That's gonna be a tricky one to solve.

Figured it out but idk if my solution is the best so I will need your input . I noticed my cpu was going from 8x multiplier to 47 x rapidly . Voltage was going up and down too but that’s normal cause it’s based on the multiplier . Anyways I found that my bios has a thing called intel turbo boost on . I turned that off and now my cpu stays usually at 30x since that’s the default . I’m not sure if this is hindering my cpu or not but I’m wondering if you know a better way to keep the cpu from doing what it was before . As of right now my computer hasn’t crashed after I stopped the cpu from doing that yay

Link to post
Share on other sites
1 hour ago, tornado109 said:

As of right now my computer hasn’t crashed after I stopped the cpu from doing that yay

I'd say if it keeps your system from going stupid, then turning off the turbo is a good thing. Yes, you won't get maximum speed from your CPU, but I'll take slower speeds over crashing any day


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×