Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SteezyX

Slow Internet

Recommended Posts

Posted · Original PosterOP

Currently for the past 1-2 weeks my internet has been going to 1000-2000 ping which is unplayable. However its not only for a few seconds its random and long periods of time. Like maybe for 8 hours of the day its good ping around 23ms however maybe in the 8 hours after it is constantly above 400. I have restarted my internet several times to only get good ping for around 3 minutes before going back to the usual 400> . I have also tried to contact my ISP however they put me on hold for more than an hour and so I ended. I have restarted my pc many times. I have spammed ipconfig /flushdns in cmd prompt. I am using an ethernet cable and the internet is not only slow on my pc but on all networks. Is there any fixes for this thanks? (Other than contacting my ISP)

Link to post
Share on other sites

What speed are you paying for and how is the internet getting to your house?


I HAVE A NEW BLOG! Please follow if you're interested :)

https://linustechtips.com/main/blogs/blog/1330-nzgamers-tech-blog/
AMD Ryzen 3 3200G / Sapphire R9 290X / 16gb (2x8) Kingston ValueRam @ 2666Mhz / Gigabyte A320M-S2H / Kingston A400 120GB M.2 SSD / WD Blue 2.5" 1TB HDD / Cooler Master MWE450 / Aerocool CS-100 / Dell P2210 1680x1050 @ 70Hz (OC)

 

 

 

 

 

Link to post
Share on other sites

Yeah this is a problem with your ISP.

flushdns will do absolutely nothing.


My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | AMD Vega 64 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Coolermaster SK630 White | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites

Im guessing its because of covid-19 people stay home all day and like to stream netflix. Im guessing that the cable that is going to the internet splitter that supplys your area is overloaded whenever too much people stream / download stuff.

 

Edit: Your ISP is probably overselling the connection.

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, NZgamer said:

What speed are you paying for and how is the internet getting to your house?

Well usually I get good ping like below 25 constant but I think its because of COVID-19 the only reason it is annoying is because my mates are having good ping and they have same ISP as me. :|

Link to post
Share on other sites
7 hours ago, SteezyX said:

Well usually I get good ping like below 25 constant but I think its because of COVID-19 the only reason it is annoying is because my mates are having good ping and they have same ISP as me. :|

Ok that didn't really answer my question


I HAVE A NEW BLOG! Please follow if you're interested :)

https://linustechtips.com/main/blogs/blog/1330-nzgamers-tech-blog/
AMD Ryzen 3 3200G / Sapphire R9 290X / 16gb (2x8) Kingston ValueRam @ 2666Mhz / Gigabyte A320M-S2H / Kingston A400 120GB M.2 SSD / WD Blue 2.5" 1TB HDD / Cooler Master MWE450 / Aerocool CS-100 / Dell P2210 1680x1050 @ 70Hz (OC)

 

 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×