Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Joakim97

hey, i need some help to figure out some setting for streaming

Recommended Posts

Posted · Original PosterOP

hey, so i wanna stream everynow and then for my friends just for fun, but whenever i do i feel like my games get really choppy and laggy the second i turn my stream on, and its fine when i turn it off.

my frames do drop abit but not that much to feel like its a constant choppyness to it and my fps sits around 90-200 depending on the game and whats going on in that game.

 

i have tried software encoding from ultrafast to fast and slow. same with hardware encoding with ma quality and max performance. with 6000 to 8000 bitrate on. my internet is 300/300

i have  an i7 7700k at 4.49/GTX 1080TI/16gb ram at 3200 and all the games i play are on an m.2 ssd

Link to post
Share on other sites
8 minutes ago, Joakim97 said:

hey, so i wanna stream everynow and then for my friends just for fun, but whenever i do i feel like my games get really choppy and laggy the second i turn my stream on, and its fine when i turn it off.

my frames do drop abit but not that much to feel like its a constant choppyness to it and my fps sits around 90-200 depending on the game and whats going on in that game.

 

i have tried software encoding from ultrafast to fast and slow. same with hardware encoding with ma quality and max performance. with 6000 to 8000 bitrate on. my internet is 300/300

i have  an i7 7700k at 4.49/GTX 1080TI/16gb ram at 3200 and all the games i play are on an m.2 ssd

Do you have the streaming software on the same m.2 as the games how big is the m.2, what games are you trying to stream+


Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites

Are you using x264, or NVENC?

I have the same cpu as you (@5.0ghz) and 1070 ti. Using same bitrate as you for a 1080@60fps stream.


My Setup

Build Name: DarkFlash

Monitor: AOC CQ32G1 32" Curved QHD 2560x1440 VA 144hz 1ms

Chassis: EVGA DG-87

Motherboard: Asus TUF Gaming X570 Plus [Wi-Fi]

CPU: Ryzen 9 3900x

CPU Cooler: EVGA CLC 360mm AIO w/ 3x120mm Corsair ML Pro RGB

Memory/RAM: HyperX Predator RGB DDR4 4x8GB 32GB 3200Mhz @ XMP

GPU: EVGA GeForce GTX 1070 Ti FTW2 8GB OC @ +130 Core +250 Memory

PSU: EVGA Supernova 1000w G3 w/ custom modmesh black & blood red cables from cablemod

Boot/OS SSD: Samsung 970 EVO Plus 500GB

BIggest Game SSD: Samsung 850 EVO 250GB

Game SSD: Samsung 850 Pro 256GB

Performance/Editing HDD: Western Digital Black 1TB

Storage HDD: Western Digital Blue 1TB

Mouse: Razer Lancehead Tournament Edition

Mouse Pad: Razer Firefly Cloth Edition

Keyboard: Razer Ornata Chroma

Microphone: HyperX Quadcast

Headset: HyperX Cloud II

Eyewear/Glasses: Gunnar Optiks Razer FPS

Link to post
Share on other sites

Do you have OBS open on a different monitor with a different refresh rate?

That's a current issue and it has happen to me.

Also, try having your game open as Fullscreen and not borderless nor windowed

Link to post
Share on other sites
Posted · Original PosterOP
13 hours ago, Syaoran said:

Do you have OBS open on a different monitor with a different refresh rate?

That's a current issue and it has happen to me.

Also, try having your game open as Fullscreen and not borderless nor windowed

i do yeah, i have the OBS on my second monitor that is only 60HZ but same resolution 1440p. i always have my games in fullscreen unless the games start acting weird whenever i alt tab.

Link to post
Share on other sites
Posted · Original PosterOP
14 hours ago, Kanna said:

Do you have the streaming software on the same m.2 as the games how big is the m.2, what games are you trying to stream+

yeah its on the same m.2. its and 1tb samsung m.2

 

games like diablo 3, WoW, CoD:MW, PUBG, and any other games i play 

Link to post
Share on other sites
Posted · Original PosterOP
14 hours ago, ChaosCGTV said:

Are you using x264, or NVENC?

I have the same cpu as you (@5.0ghz) and 1070 ti. Using same bitrate as you for a 1080@60fps stream.

tried using both and games still feel choppy no matter which one im using

Link to post
Share on other sites
1 hour ago, Joakim97 said:

tried using both and games still feel choppy no matter which one im using

Your ISP is faster than mine, could be that you are using same M.2 drive for the games and OBS. However with a TB not to sure on that one.

Are you saying choppy on stream/OBS or FPS in game?

Are you set up like this?

 

OBS.png


My Setup

Build Name: DarkFlash

Monitor: AOC CQ32G1 32" Curved QHD 2560x1440 VA 144hz 1ms

Chassis: EVGA DG-87

Motherboard: Asus TUF Gaming X570 Plus [Wi-Fi]

CPU: Ryzen 9 3900x

CPU Cooler: EVGA CLC 360mm AIO w/ 3x120mm Corsair ML Pro RGB

Memory/RAM: HyperX Predator RGB DDR4 4x8GB 32GB 3200Mhz @ XMP

GPU: EVGA GeForce GTX 1070 Ti FTW2 8GB OC @ +130 Core +250 Memory

PSU: EVGA Supernova 1000w G3 w/ custom modmesh black & blood red cables from cablemod

Boot/OS SSD: Samsung 970 EVO Plus 500GB

BIggest Game SSD: Samsung 850 EVO 250GB

Game SSD: Samsung 850 Pro 256GB

Performance/Editing HDD: Western Digital Black 1TB

Storage HDD: Western Digital Blue 1TB

Mouse: Razer Lancehead Tournament Edition

Mouse Pad: Razer Firefly Cloth Edition

Keyboard: Razer Ornata Chroma

Microphone: HyperX Quadcast

Headset: HyperX Cloud II

Eyewear/Glasses: Gunnar Optiks Razer FPS

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, ChaosCGTV said:

Your ISP is faster than mine, could be that you are using same M.2 drive for the games and OBS. However with a TB not to sure on that one.

Are you saying choppy on stream/OBS or FPS in game?

Are you set up like this?

 

OBS.png

stream is butter smooth and runs at 1080p 60fps. so when i play without streaming my fps will be around 90-110 in MW but when im streaming it will be around 90-100 with a lower average. but for some reason that change makes it so it feels like im playing on my monitor locked at 60hz and not 144hz

Link to post
Share on other sites
Posted · Original PosterOP
6 hours ago, ChaosCGTV said:

Your ISP is faster than mine, could be that you are using same M.2 drive for the games and OBS. However with a TB not to sure on that one.

Are you saying choppy on stream/OBS or FPS in game?

Are you set up like this

this is what i used last time i streamed. been trying a loads of differrent settings so never been on just one typ. same issue on streamlabs obs

Merknad 2020-04-09 222513.png

Link to post
Share on other sites
8 hours ago, Joakim97 said:

i do yeah, i have the OBS on my second monitor that is only 60HZ but same resolution 1440p.

Move OBS to the same monitor that the game is open, that should fix any weird "lag"

Link to post
Share on other sites
2 hours ago, Joakim97 said:

this is what i used last time i streamed. been trying a loads of differrent settings so never been on just one typ. same issue on streamlabs obs

I see well try my settings and see what happens. Output mode to advanced. NVENC(new) 6000 bitrate CBR.

Also I hate SLOBS streaming software. I use the website for my alerts but that's it. lol.

 

Also try what @Syaoran said could be the issue too. However I'm thinking it could be the drive with the app and the games.


My Setup

Build Name: DarkFlash

Monitor: AOC CQ32G1 32" Curved QHD 2560x1440 VA 144hz 1ms

Chassis: EVGA DG-87

Motherboard: Asus TUF Gaming X570 Plus [Wi-Fi]

CPU: Ryzen 9 3900x

CPU Cooler: EVGA CLC 360mm AIO w/ 3x120mm Corsair ML Pro RGB

Memory/RAM: HyperX Predator RGB DDR4 4x8GB 32GB 3200Mhz @ XMP

GPU: EVGA GeForce GTX 1070 Ti FTW2 8GB OC @ +130 Core +250 Memory

PSU: EVGA Supernova 1000w G3 w/ custom modmesh black & blood red cables from cablemod

Boot/OS SSD: Samsung 970 EVO Plus 500GB

BIggest Game SSD: Samsung 850 EVO 250GB

Game SSD: Samsung 850 Pro 256GB

Performance/Editing HDD: Western Digital Black 1TB

Storage HDD: Western Digital Blue 1TB

Mouse: Razer Lancehead Tournament Edition

Mouse Pad: Razer Firefly Cloth Edition

Keyboard: Razer Ornata Chroma

Microphone: HyperX Quadcast

Headset: HyperX Cloud II

Eyewear/Glasses: Gunnar Optiks Razer FPS

Link to post
Share on other sites
On 4/9/2020 at 3:38 PM, Joakim97 said:

yeah its on the same m.2. its and 1tb samsung m.2

 

games like diablo 3, WoW, CoD:MW, PUBG, and any other games i play 

Do you have any hard drive external or internal u can try putting the games on for test 


Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×