Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ftahir192

Gigabyte RTX 2070 Super fans revving up and down

Recommended Posts

1 minute ago, ftahir192 said:

My room is eerily silent at times and my pc is really close to me so I hear it somewhat. Hopefully when I get my new desk and move the pc away 30-40cm it should be somewhat less noticeable. I hate fan noise :D

 

Edit: In fairness though, the cpu cooler noise is probably what I'm hearing the most.. Should really upgrade my amd wraith prism

I upgrade my AMD wraith that comes with the Ryzen 5 3600 to an Arctic Freezer 34 eSports Duo and it is a much quieter system.   I am not saying the Arctic is the best but for 50 bucks the difference it made in fan noise was very noticable to me.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, PyroTheWise said:

I upgrade my AMD wraith that comes with the Ryzen 5 3600 to an Arctic Freezer 34 eSports Duo and it is a much quieter system.   I am not saying the Arctic is the best but for 50 bucks the difference it made in fan noise was very noticable to me.

Yeah I'm looking at that cooler but also considering something more beefy like the Scythe Fuma 2. I want watercooling but only have front support and would have to take out my stock RGB fans on my p400a and they look pretty sick :D

Link to post
Share on other sites
Posted · Original PosterOP
On 4/17/2020 at 1:38 AM, PyroTheWise said:

I upgrade my AMD wraith that comes with the Ryzen 5 3600 to an Arctic Freezer 34 eSports Duo and it is a much quieter system.   I am not saying the Arctic is the best but for 50 bucks the difference it made in fan noise was very noticable to me.

I may have potentially found another fix aside from fan curves.

 

It looks like by default Nvidia Control Panel sets the power management mode to optimal power, meaning high GPU clock speeds at idle/low performance tasks, meaning higher temps during idle/low performance. You can change this:

 

Open Nvidia Control Panel > Manage 3d settings > Scroll to Power Management Mode and set to "Adaptive".

 

I've tested this only for 20 mins or so just now but it looks promising with my GPU not hitting more than 42c on idle/basic tasks (browser open, youtube video playing, facebook, steam open but no games running, etc). The fans kick in at 53-55c so I'm a good 10c clear of that. Before this change it would hover over 52-53c hence the revving.

 

I'd suggest you try this out, close afterburner (so that the fan curves don't run) and see how it is. Maybe we can use fan stop mode without the annoying revving after all?

 

 

 

Edit: Slowly went up to 53c but it's not revving, fan is just on. Your mileage may vary tho 

Link to post
Share on other sites
On 4/18/2020 at 12:02 AM, ftahir192 said:

I may have potentially found another fix aside from fan curves.

 

It looks like by default Nvidia Control Panel sets the power management mode to optimal power, meaning high GPU clock speeds at idle/low performance tasks, meaning higher temps during idle/low performance. You can change this:

 

Open Nvidia Control Panel > Manage 3d settings > Scroll to Power Management Mode and set to "Adaptive".

 

I've tested this only for 20 mins or so just now but it looks promising with my GPU not hitting more than 42c on idle/basic tasks (browser open, youtube video playing, facebook, steam open but no games running, etc). The fans kick in at 53-55c so I'm a good 10c clear of that. Before this change it would hover over 52-53c hence the revving.

 

I'd suggest you try this out, close afterburner (so that the fan curves don't run) and see how it is. Maybe we can use fan stop mode without the annoying revving after all?

 

 

 

Edit: Slowly went up to 53c but it's not revving, fan is just on. Your mileage may vary tho 

 

I didn't really pay attention to the temps lately since I put in all the case fans.  When I added the CPU cooler I moved a top fan to be for the GPU.   The GPU is running a lot cooler now as well with the optimal setting turned on.

 

Right now my GPU is sitting at a nice cool temperature of 32c. 

 

I am not sure of the number of fans in your case, but mine are configured with 3 fans up front for intake, 2 fans for exhaust - 1 on back and 1 on top.   I am using a 5 pack of arctic P12 pwm pst (iirc).

 

Thanks for the tip though.  I will keep that in mind if my GPU temps get up there again.

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, PyroTheWise said:

 

I didn't really pay attention to the temps lately since I put in all the case fans.  When I added the CPU cooler I moved a top fan to be for the GPU.   The GPU is running a lot cooler now as well with the optimal setting turned on.

 

Right now my GPU is sitting at a nice cool temperature of 32c. 

 

I am not sure of the number of fans in your case, but mine are configured with 3 fans up front for intake, 2 fans for exhaust - 1 on back and 1 on top.   I am using a 5 pack of arctic P12 pwm pst (iirc).

 

Thanks for the tip though.  I will keep that in mind if my GPU temps get up there again.

Same fan setup as yours. Mine also runs at 32c when my fans are running at 40%, but this tip was mostly for if you want the stick with the fan-off mode.

Link to post
Share on other sites

i had the same issue with rtx 2070 super gaming oc 3x. however, the problem is solved  when i set power management mode to adaptive from nvidia windows control panel.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×