Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ozz

AMD... you're testing my love. (0 RPM Fan speed)

Recommended Posts

Posted · Original PosterOP

So, is it just my install of Adrenalin 2020 being weird or botched some how, or does it turn everyone else's fans off until around 65c as well? Then turn right back off when the temp gets down to about 55c... where it then just creeps back up to 65c, then fans and noise, and back down to 55c...Even with MSI Afterburner running on start up, my GPU will sit and idle up to 50c, because the fans just don't turn on. My fan curve is set in MSI, but still zero RPMs. Here is the weird thing. When I go into Adrenalin 2020 and set the fan curve... well first of all, it NEVER saves the curve and just sets it back to a flat line, but, suddenly, NOW the MSI curve is working, and my GPU idles down to 34c like it's supposed to.

So I guess my question is... why does my Adrenalin 2020 (20.3.X and 20.4.X) keep disabling my fan until I go in, and set it to manual tuning? Because then I turn manual tuning right back off, and the MSI fan curve stays in effect. Leaving the fans in manual mode doesn't work for start-up either. Is silence THAT important that they will let their software just shut fans off for the sake of lower DB? I love AMD... but man, stuff like this that should have been, and stayed fixed a long time ago really puts that to the test sometimes.

 

If anyone knows how to train their Adrenalin 2020 to turn the GPU fans on at start up, that would be great. Otherwise I guess I will just check for a new driver update next month. That's all I want. for my GPU to idle at 34c with my fans spinning like they are supposed to.

Link to post
Share on other sites

TBH in my experience i used to just use external tuning such as MSI afterburner to set a manual curve but I don't own an AMD card anymore so I cant validate that but its a shot in the dark.


until╜

Link to post
Share on other sites

You never said which card you have?

 

I have a custom curve set on saved profile in Adrenalin that applies automatically when i start my PC. I'm still on the latest recommended driver 20.2.2

 

MSI Afterburner and Wattman have a history of not working together, best to stick to one or the other.

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, im_cheap said:

TBH in my experience i used to just use external tuning such as MSI afterburner to set a manual curve but I don't own an AMD card anymore so I cant validate that but its a shot in the dark.

i DO use MSI afterburner. I said that in my post. But the fan curve I have set there, will not take effect, until i turn on Adrenalin manual fan tuning, then turn it back off.

Link to post
Share on other sites
Just now, Ozz said:

i DO use MSI afterburner. I said that in my post. But the fan curve I have set there, will not take effect, until i turn on Adrenalin manual fan tuning, then turn it back off.

Ah i see, then i just didnt read well, If thats the I would roll back your drivers and see if the behavior persists and id double down on glenalz recommendation to stick to one or the other. If the behavior does not persist with a rollback all I can say is that AMDs incompetence with drivers is infuriating...


until╜

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, glenalz81 said:

You never said which card you have?

 

I have a custom curve set on saved profile in Adrenalin that applies automatically when i start my PC. I'm still on the latest recommended driver 20.2.2

 

MSI Afterburner and Wattman have a history of not working together, best to stick to one or the other.

my bad, PowerColor 5700.

and I know they have a history of not working well together, but for a few months, everything worked fine. was it so wrong to hope for it to last?

Link to post
Share on other sites

I don't know why you would want fans running at 55-65 degrees ... the card can work just fine at 80c .. at 65c it basically doesn't need fans, the heatsink alone is enough of a buffer to give time for fans to spin if needed.

Link to post
Share on other sites

you probably knew that but I'll ask anyway ... did you disable the zero rpm mode in wattman ? 

 

609354752_ZeroRPM.png.87995d8cf07c087876c287660ae45de7.png

 

I have an rx 590 so it's totally not the same card and maybe it's a leftover bug for your card.  Also I'm on 20.1.3 of the drivers and I don't have afterburner installed.  If I ever try to overclock I'll just use wattman cause I didn't get good results previously with afterburner and I also try to keep my system the lightest possible since it's kinda old and not that powerful. 


I7 4770 non K

Sapphire nitro+ RX 590 SE

16 gig of G.Skill DDR3 at 1600 MHz 9-9-9-24

Asus Z97-A USB 3.0

Corsair HX 850 gold semi-modular PSU

Noctua NH-U12S with a second noctua NF-F12 fan
Antec 302 with stock antec 120mm and 140 mm as exhaust

1x Noctua NF-A12x15 as side exhaust

2x Noctua NF-S12A as intake

TeamGroup L5 3D Lite 1 Tb SSD

Toshiba DT01ADA200 2 Tb 7200 rpm 64mb cache

Logitech G305

GMMK tkl barebones with kailh speed copper and blank pbt dsa profile keycap. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×