Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nickqeeps

My graphics card/MSI Afterburner won’t let me change any settings

Recommended Posts

Posted · Original PosterOP

Hey guys, I one problem I hope someone can help. I have a Rx 5500xt from msi (mech 4Gb) every time I try to change the core or memory clock and I press apply it goes back to normal. It shows me 2000mhz, when I change it to 2020 or more, press apply it goes back to 2000. However I can change my fan speeds or power limit. I tried to update drivers but still nothing, when I install the program from evga it won’t even open someone might know how to fix that? I’m really stuck on this one. 

Link to post
Share on other sites
4 minutes ago, Nickqeeps said:

from evga

because you do not have an evga gpu

DDU and install drives again


|Ryzen 7 3700x || Asus strix 5700 XT || Asus strix x570-E || G.skill tridentZ Neo 32gb 3666mhz cl16-19-19-19-39 || cooler master ml360 RGB AIO || Kolink Horizon RGB || Thermaltake grand rgb 750w 80+gold psu || samsung 250 gb ssd || toshiba 5400rpm 1tb hdd || HyperX cloud alpha || Corsair k55 || Asus gladius 2 origin gaming mouse || Monitor 1 Asus 1080p 144hz || Monitor 2 AOC 1080p 75hz ||   QUOTE ME, FOR ANSWER.       USA partpicker lists for different budgets:Partpicker (1).pdf

https://pcpartpicker.com/list/NJ6kzN

Read this: 

 

 

 

 

 

 Partpicker (1).pdf

 

Link to post
Share on other sites
Posted · Original PosterOP

I did it but same thing, I tried with the amd software and it doesn’t go pass 2000for core and 1860 for memory... weird 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×