Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
will01gt

PC KEEPS CRASHING

Recommended Posts

Posted · Original PosterOP

Help me

Please

 

I built my new PC around January 2020, and here are the specs

MSI X570 Ace

Ryzen 9 3900X

MSI Gaming X RX5700 XT

16GB 3200Mhz DDR4 CORSAIR VENGANCE PRO RGB

FORCE MP600 2TB

SAMSUNG 970 EVO 500GB

CORSAIR CX 750M 750W PSU

Notes:

ALL of my fans are maxed out, including processor but not chipset (MB fan).

I have 3 120mm at the front and 1 120mm at the rear.

 

I have had a few problems since i built it, mainly AMD's shitty drivers.

However, abouttwo weeks PC would randomly shut down mid game. A description is:

I am playing the game and the screen goes black but the monitor does not turn off or say lost connection. The audio of the game stutters for a few seconds then the PC shuts down. A few seconds later i get the reboot screen and everything is normal as if nothing ever happened.

 

Here is the things I have done:

I have run windows memory test and everything was fine.

I have checked to see it was my SSD overheating with HW monitor and logs but my main SSD, the 2TB one in the middle of the processor and the GPU, never exceeds 56 degrees and the other 50 degrees.

I have reinstalled different versions of my GPU drivers.

My GPU never exceeds 76 degrees (keep in mind i run it at 2075 and it's an AMD card).

My CPU never exceeds 65 degrees.

Updated Windows constantly.

Run scans and even repaired stuff through CMD Line. Did nothing apart from give me false hope.

 

I can't remember anymore so if you suggest something I'll say if I've done it.

 

Also the crashes have been getting more frequent. Originally it may of happened every 3 hours or even once every few days. That was two weeks ago. A few hours ago it happened about every 10 - 20 minutes.

 

Any help would be appreciated, thanks.

 

Link to post
Share on other sites
Posted · Original PosterOP
55 minutes ago, XAIXER said:

Does the Event Log say anything?

I get Kernel Power 41 every time.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×