Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
er13

Need Help

Recommended Posts

Posted · Original PosterOP

My new pc keeps showing a diagonal square pattern after using it for 30 seconds and longer. After that everything freezes and my monitor goes black and then back to normal. Sometimes after going black it says the Display Port signal is unavailable. I have cleared and reinstalled my drivers and cannot figure out what the issue is. Looking for help and any suggestions that may be causing this problem.

Link to post
Share on other sites
29 minutes ago, er13 said:

My new pc keeps showing a diagonal square pattern after using it for 30 seconds and longer. After that everything freezes and my monitor goes black and then back to normal. Sometimes after going black it says the Display Port signal is unavailable. I have cleared and reinstalled my drivers and cannot figure out what the issue is. Looking for help and any suggestions that may be causing this problem.

If you could share some pictures, we could understand the issue better and help you. 

Have you checked the cable?

Link to post
Share on other sites

@er13 Have u installed the latest drivers?


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 NVME PCI-E 500GB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Logitech C920 Webcam, Blue Yeti Microphone, ESET Internet Security 2019 V12..

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2019, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2019.

 

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Asus AC-RT86 Cable Router Using a Virgin Media Hub 3.0.

 

Internet Speed.....

https://www.speedtest.net/result/8311508380

Link to post
Share on other sites

You didn't give us enough info, but from the sounds of it, it can very well be a monitor problem.

 

Can you try a different monitor and report back?

Link to post
Share on other sites

If you use the DP cable then I guess it's the problem of 20th pin of the DP plug. 

 

 

But it's just guess cause I know nothing about your computer.

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, jimkirk363 said:

@er13 Have u installed the latest drivers?

Yes

 

9 hours ago, jimkirk363 said:

@er13 Have u installed the latest drivers?

 

9 hours ago, Hold-Ma-Beer said:

If you could share some pictures, we could understand the issue better and help you. 

Have you checked the cable?

 

7 hours ago, cowboyAs said:

If you use the DP cable then I guess it's the problem of 20th pin of the DP plug. 

 

 

But it's just guess cause I know nothing about your computer.

 

A462582C-DF8E-4271-85B2-C26B2911717F.png

F273CF81-5CA7-4B2B-A3F9-C32C068057DF.jpeg

Link to post
Share on other sites
19 hours ago, er13 said:

My new pc keeps showing a diagonal square pattern after using it for 30 seconds and longer. After that everything freezes and my monitor goes black and then back to normal. Sometimes after going black it says the Display Port signal is unavailable. I have cleared and reinstalled my drivers and cannot figure out what the issue is. Looking for help and any suggestions that may be causing this problem.

Personally this could be an issue with your graphics cards, if your graphics cards have been overclocked by you or someone you purchased them off, they may be over clocked too high, and causing graphical errors and crashes, to fix this issue you should put your computer in safe mode with networking, This will stop any applications that may overclock your gpu when the computer is on, once here, you can restore your gpus original setting via an app such as msi afterburner, if this is not the issue however then it may genuinely just be a monitor issue 

Link to post
Share on other sites
5 hours ago, Kiexli said:

Personally this could be an issue with your graphics cards, if your graphics cards have been overclocked by you or someone you purchased them off, they may be over clocked too high, and causing graphical errors and crashes, to fix this issue you should put your computer in safe mode with networking, This will stop any applications that may overclock your gpu when the computer is on, once here, you can restore your gpus original setting via an app such as msi afterburner, if this is not the issue however then it may genuinely just be a monitor issue 

Yes, this might actually be the case. your GPU might be overclocked to an unstable state/might be faulty OR its a monitor issue. I'll recommend checking the GPU first.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×