Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ravatex

VRAM at 128mbp HELP

Solved

Recommended Posts

Posted · Original PosterOP

For some reason when I launch D2 it's stuck at 128mbp I don't know why.

 

I believe my memory settings in my display is wrong, this is my info:

 

ALSO, This is the same for the 2 displays connected to my Graphics Card AND the 2 displays to my Motherboard (yes I have 4).

 

Total Available Graphics Memory: 16315 MP

Dedicated Video Memory: 8192 MB

System Video Memory 0 MB

Shared System Memory: 8123 MB

 

(I have two 8GB sticks of RAM)

 

Last of all I can't download the latest "Intel® Graphics - Windows® 10 DCH Drivers".

Link to post
Share on other sites

Sounds like the game may default on the integrated graphics. Figure out how to select the display adapter (or change it from some ini / cfg files in the game/ user folder for the game)

Link to post
Share on other sites
Posted · Original PosterOP
20 minutes ago, mariushm said:

Sounds like the game may default on the integrated graphics. Figure out how to select the display adapter (or change it from some ini / cfg files in the game/ user folder for the game)

I don't know how. Do you have any links?

 

Also it also started opening on a different display than it usually does.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×