Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Alois Luong

PC randomly shuts down mid-boot up after changing CPU

Recommended Posts

Posted · Original PosterOP

Hi,

 

So I'm trying to build a 'rig' out of old/unused part I scavenged. I managed to get a working PC using this (1) motherboard (Gigabyte GA-945GCM-S2C) with this (2) pre-installed CPU (Intel Celeron Processor 430).

I wanted to upgrade this rig to make it a bit faster so I added more ram (which worked fine), then I replaced the CPU with an Intel Pentium 805 SL8ZH (the same one as this (3)). However, we I use this CPU, the PC would shut down mid-boot up (sometimes even seconds after powering it on).

I'm guessing my PSU is fine since it worked with the Celeron. Nonetheless, I still tried switching power outlets and PSU; disconnecting all non-essential components; cleaning all the connections; and applied new thermal paste. But still the problem remains.

Does this mean that the Pentium CPU is defective or is there another issue I've overlooked?

 

EDIT: I think that it's worth mentioning that the CPU is very hot by touch even if it was powered on for only a few seconds. Perhaps a cooling issue?

 

(1) https://www.gigabyte.com/Motherboard/GA-945GCM-S2C-rev-10#ov 

(2) https://ark.intel.com/content/www/us/en/ark/products/29735/intel-celeron-processor-430-512k-cache-1-80-ghz-800-mhz-fsb.html 

(3)https://www.ebay.ie/itm/Intel-Pentium-D-805-LGA-775-CPU-Processor-2-66GHz-2MB-Cache-2C-533MHz-FSB-SL8ZH-/323812818489

Link to post
Share on other sites

It might be cooling since it turns off after a few seconds and is very hot to touch... the cpu might have reached its limit temp and forcefully shutted the system doen to avoid meltdown..

Link to post
Share on other sites

reseat the cooler for it


this post was sponsored by folding gang. fold today or be a virgin forever.

 

systems:

8700k/2080ti - 8350k/980ti - 4790k/1080ti - 4460/1070ti - r3600/v64 - p9950be/750ti

laptops:

8750h/1060 - 3200u/vIGPU

 

Link to post
Share on other sites

Two things, clear the CMOS, update the BIOS and try to get a better cooling solution... the pentium D is known to be a nuclear power plant, it was known to run HOT (it's basically two prescott pentium 4 cpus)


Main PC:

CPU: i5-8600k@5.0GHz | GPU 1: GTX 1660@2070MHz | GPU 2: GT 710 | RAM: 16 GB DDR4 3000MHz | Case: Lian Li PC-O11 Dynamic | PSU: Corsair RM 650i | SSD: Corsair MP510 480GB & Kingston UV400 120GB |  HDD: 2x 2TB WD Black | Motherboard: Gigabyte Z390 Aorus Pro | OS: Windows 10 Pro & Linux Mint 

 

Secondary PC:

CPU: AMD Athlon 3000G | GPU: Vega 3 iGPU | RAM: 8 GB DDR4 3000MHz | Case: Corsair 88R | PSU: Corsair VS650 | SSD: WD Green M.2 SATA 120 GB | Motherboard: MSI A320 A-PRO MAX | OS: Windows 10 Pro

 

Server:

Model: HP DL360e Gen 8 | CPU: 1x Xeon E5-2407 | RAM: 12 GB DDR3 1066MHz | SSD: Kingston A400 120GB | OS: CentOS 8

 

Laptop:

Model: MacBook Air Late 2010 | CPU: Core 2 Duo L9600 | RAM: 4 GB DDR3 1066MHz | OS: MacOS Catalina 

Link to post
Share on other sites

What cooler is installed?

 

Also the mobo may not be capable of delivering enough power to that hungry for the time chip.

 

 


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
Posted · Original PosterOP

So the cooler I was using was an old, second-hand cooler manufactured by some local company. Probably not good enough for the Pentium. I'll try finding a better one.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×