Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
the_sauce97

GPU stops outputting / hardware issue

Recommended Posts

Posted · Original PosterOP

 

 

Hi, my GPU will randomly stop outputting, while the rest of my system will stay running when launching, or playing a game.

I have updated windows, BIOS, all drivers, cleared CMOS, tried a different PSU, and tried different PCIe slots, and tried another GPU.

 

Specs

MOBO: gigabyte ga-z270p-d3

CPU: i5-7400

RAM: 32gb Corsair Dominator Platinum

GPU: Vega 64, (also tried 980 ti)  

PSU: Coolermaster 650w Gold ( also tried Hx1000i)

 

Planning on running Memtest in the morining, to test for RAM issues.

Any suggestion on what to try would be much appreciated. 

Link to post
Share on other sites

likely motherboard issue, or a bug. 

 

Check with some other motherboard.


|Ryzen 7 3700x || Asus strix 5700 XT || Asus strix x570-E || G.skill tridentZ Neo 32gb 3666mhz cl16-19-19-19-39 || cooler master ml360 RGB AIO || Kolink Horizon RGB || Thermaltake grand rgb 750w 80+gold psu || samsung 250 gb ssd || toshiba 5400rpm 1tb hdd || HyperX cloud alpha || Corsair k55 || Asus gladius 2 origin gaming mouse || Monitor 1 Asus 1080p 144hz || Monitor 2 AOC 1080p 75hz ||   QUOTE ME, FOR ANSWER.       USA partpicker lists for different budgets:Partpicker (1).pdf

https://pcpartpicker.com/list/NJ6kzN

Read this: 

 

 

 

 

 

 Partpicker (1).pdf

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×