Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
B1ueTera

What does this mean. ?

Recommended Posts

That is artifacting - have you applied any overclocks?  If so take them off, does this continue?  If not (no OC applied) its likely towards the end of its lifecycle.  I believe you can try to drop clock speeds and memory speeds slightly to try to get the artifacting to stop short term while you seek to replace (but Id wait for another, more versed user, to have more detail on that than I do)


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites

 

 

Possibly, but I would check your video cables first + clocks

 

 


In search of the future, new tech, and exploring the universe! All under the cover of anonymity!

Link to post
Share on other sites
3 minutes ago, B1ueTera said:

Did my GPU die. ?

Have you overclocked your videocard?


I apologize for the way I am. If my post seemed rude, that was not my intention. Just my ineptness in forming a nice coherent message.

"Why do we suffer a lifetime for a moment of happiness?" - Anonymous

"FuryBSD, name of your sex tape" - Alex Clark

"How long do I have to keep going on? Someone end it already"

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Tristerin said:

That is artifacting - have you applied any overclocks?  If so take them off, does this continue?  If not (no OC applied) its likely towards the end of its lifecycle.  I believe you can try to drop clock speeds and memory speeds slightly to try to get the artifacting to stop short term while you seek to replace (but Id wait for another, more versed user, to have more detail on that than I do)

I cant even get into windows.

Link to post
Share on other sites
1 minute ago, B1ueTera said:

I cant even get into windows.

 

1 minute ago, Slyceth said:

No I haven't

Im confused - who the OP? lol

 

If you cant get into Windows - what CPU do you have and does it have an iGPU you can switch to?


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
2 minutes ago, Slyceth said:

No I haven't

Re seat your graphics card first...take it off...dust it off a bit and put it back in firmly make sure everything is plugged in right...


| CPU: Core i7-8700K @ 4.89ghz - 1.21v  Motherboard: Asus ROG STRIX Z370-E GAMING  CPU Cooler: Corsair H100i V2 |
| GPU: MSI GTX 1080Ti Gaming X Trio 2ghz OC  RAM: 16GB T-Force Delta RGB 3066mhz |
| Displays: Acer Predator XB270HU 1440p Gsync 144hz IPS Gaming monitor | Oculus Rift S

 

Read: My opinions on VR in it's current state, should YOU buy into it?

Link to post
Share on other sites
Just now, Tristerin said:

 

Im confused - who the OP? lol

 

If you cant get into Windows - what CPU do you have and does it have an iGPU you can switch to?

Where did it get confusing for you bud?

Link to post
Share on other sites

Have you recently been awaken from the Matrix? 


Gaming HTPC:

R7 1700X@stock - Cryorig C7 - Asus ROG B350-i - Asus GTX 1080 Strix - 16gb G.Skill Ripjaws V 3333mhz - Silverstone SX500-LG - 500gb 960 EVO - Fractal Design Node 202 - Samsung 60KS7090 - Logitech G502 - Thrustmaster T500RS - Noblechairs Icon


Desktop PC:
i7 2600k @stock - H100i GTX - Asus P8Z77-i Deluxe - Asus GTX 1050Ti Strix - 16gb HyperX Fury 1866mhz - EVGA 750G2 - 250gb 840 EVO - 6TB WD My Book Duo (Reds) - Enthoo Evolv ITX - Dell U3415W - Benq XL2411T - Qpad MK-85 Brown - Logitech MX518 - Blue Yeti Platinum - Noblechairs Icon 


Boss-NAS [Build Log]:
R5 2400G - Noctua NH-D14 - Asus Prime X370-Pro - 16gb G.Skill Aegis 3000mhz - Seasonic Focus Platinum 550W - Fractal Design R5* - 
250gb 970 Evo - 2x500gb 860 Evo (Raid0) - 6x4TB WD Red (RaidZ2)

 

Audio Gear:

Hifiman HE-400i - Kennerton Magister - Beyerdynamic DT880 250Ohm - AKG K7XX - Fostex TH-X00 - O2 Amp/DAC Combo - 
Klipsch RP280F - Klipsch RP160M - Klipsch RP440C - Yamaha RX-V479

 

Reviews and Stuff:

GTX 780 DCU2 // 8600GTS // Hifiman HE-400i // Kennerton Magister
Folding all the Proteins! // Boincerino

Useful Links:
Do you need an AMP/DAC? // Recommended Audio Gear // PSU Tier List 

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, Tristerin said:

 

Im confused - who the OP? lol

 

If you cant get into Windows - what CPU do you have and does it have an iGPU you can switch to?

I created the post.

 

But thats a pretty good idea so its not really dead ?

I will try to use my intel GPU and see if i can downclock it and see if that will work.

Link to post
Share on other sites
6 minutes ago, Slyceth said:

Where did it get confusing for you bud?

 

5 minutes ago, FloRolf said:

Have you recently been awaken from the Matrix? 

The OP of this thread is @B1ueTera and you from left field answered the question they were quoted on.  Are you one and the same (you aren't supposed to have 2 accounts FYI)


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
Posted · Original PosterOP
58 minutes ago, Tristerin said:

 

The OP of this thread is @B1ueTera and you from left field answered the question they were quoted on.  Are you one and the same (you aren't supposed to have 2 accounts FYI)

This is my only account.

 

But if i have my graphic card in and turn to intel graphics on. MSI afterburner or CPU-Z cant dectect my card.

Link to post
Share on other sites
3 minutes ago, B1ueTera said:

This is my only account.

 

But if i have my graphic card in and turn to intel graphics on. MSI afterburner or CPU-Z cant dectect my card.

So you have done this (iGPU booted into Windows) and checking Device Manager the card is not detected? Makes sense since its failing (artifacting) which seems to be causing it to fail to boot into Windows.

 

You could try the GPU in another slot on the mobo just to try, but (since I have this option this is what I would do) I would try the GPU in another machine to see if same issue.  If so its a dead card in my book

 

They can be "reflowed" but I don't recommend that unless you have a toaster oven you don't mind not using for food in the future.


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, Tristerin said:

So you have done this (iGPU booted into Windows) and checking Device Manager the card is not detected? Makes sense since its failing (artifacting) which seems to be causing it to fail to boot into Windows.

 

You could try the GPU in another slot on the mobo just to try, but (since I have this option this is what I would do) I would try the GPU in another machine to see if same issue.  If so its a dead card in my book

 

They can be "reflowed" but I don't recommend that unless you have a toaster oven you don't mind not using for food in the future.

Well its a old GTX 760 was thinking to replace it in the coming months.

 

It is detected in device Manager.

d4878478e7e99dcb998c2f135c2a7c6b.png.e4b70e562d52d263e02c03183a7a9b4a.png

Link to post
Share on other sites

I would DDU drivers out for NVIDIA and then reinstall drivers for the GPU next and try again (reality I think its a dead card but no point not trying!)


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
Posted · Original PosterOP

The card is 100% dead cant give it CPR so thread is pretty much closed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×