Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
miffe

2080 TI vs Dota 2

Recommended Posts

Posted · Original PosterOP

Hello,

 

I just upgraded to a RTX 2080 TI from a GTX 980, and my FPS in dota got worse.

Now I get ~90-100 when i used to get 110-120.

What is wrong?

 

GPU: ASUS RTX 2080 TI ROG-STRIX-RTX2080TI-O11G-GAMING

CPU: Intel i7-6700k

Motherboard: ASUS Z170-A

PSU: Corsair CX750M

Case: NZXT H440W

RAM: 4x G.Skill F4-2800C16D-8GRR

NVME: Samsung SSD 970 PRO 1TB

whats_wrong.png

Link to post
Share on other sites

image.png.350913c84da6e9e0636daf6806f0e30b.png

Do you have the two cards in together? If the 2080 is not in the top spot, it's not getting the full amount of bandwidth. You should remove the 980 and DDU its drivers and move the 2080 to the top slot.


Main System: AMD Ryzen 3 3200G, 2x8GB Kingston Valueram @ 2666Mhz, Sapphire Radeon R9 290X, Gigabyte A320M-S2H, Kingston 120Gb M.2 SSD, WD Blue 2.5 Inch 1tb HDD, Cooler Master MWE450, Aerocool CS-100, Dell P2210 1680x1050 60Hz, E-Blue Memcanical "RGB" Keyboard, Logitech MX Anywhere 2S | Laptop: HP ProBook X360 G1 EE: Pentium N4200 @ 1.1Ghz, 4Gb DDR3 1600Mhz 128Gb SSD Linux + Windows Dual Boot | FREENAS/Minecraft Server: Dell OptiPlex 7010: Celeron G1610 @ 2.6Ghz 8GB DDR3 Ram, 500GB Single HDD | Mothballed Optiplex: Celeron G1820, 0Gb Ram, 250Gb HDD

Link to post
Share on other sites

Also possible the DOTA is still running on the 980 if both cards are installed.  If you have both installed then check in NVIDIA Control Panel > Manage 3D Settings > Program Settings Tab.  It's been a while since I've had more than one GPU in a PC so I'm going off of recollection.  


AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 

Link to post
Share on other sites
Posted · Original PosterOP

The 2080 TI was already in the top slot.

And now i have physically removed the 980 and reinstalled the drivers with DDU.

 

The issue persist :(

Link to post
Share on other sites

Try uncap the frame.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×