Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ZeratorRules

Gpu temps at 27c while cpu is at 70c (Custom loop)

Recommended Posts

Posted · Original PosterOP

I just recently finished building my first hardline tubing rig and after overclocking my 9900k to 5ghz I noticed that temps for my gpu during stress tests never got beyond 30c since the same coolant is going through the loop how is this possible?

E54716DE-A75D-41DF-BF34-6AC4DAA2EEAD.jpeg

Link to post
Share on other sites

You either have bad contact between the CPU and block or it's just the fact that your GPU block is directly contacting the die and the CPU one has an IHS between it and the block, I'd go for the latter.


--- Purple Prime ---
i7 8700k + Hyper 212 Evo | MSI Z370 Gaming Pro CarbonG-Skill Trident Z 3000Mhz RGB 16GB | Gigabyte Aorus GTX 1080ti

Crucial MX500 500GB | WD Black 2TB | Corsair RM850i | Fractal Design Define R4LG 27UD68-P | Logitech G502 + G910 | Windows 10 Pro

--- Proteus Server ---

AyyMD Ryzen 5 3600 | Asrock B450m Pro-4 | Crucial Ballistix Sport LT 32 GB (2 x 16 GB) | Sapphire RX570 NITRO+ 8GB

Crucial MX500 1TB + Samsung Spinpoint F4 2TB + Seagate 1TB 2.5" + 5TB iDrive  | Windows 10 Pro (Temporary)


--- Camera Stuff ---
Canon EOS 77D | Canon EF-S 18-55 f/4-5.6 IS STM | Canon EF-S 55-250 f/4-5.6 IS STM | Canon EF 50mm f/1.8 STM 
Zoom H5 + XY-5
Phone - Oneplus 6T

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×