Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Toopala

F@H credits not registering

https://folding.extremeoverclocking.com/

Search your username here.

It's more stable/up-to-date/accurate than Stanford's site.

Recommended Posts

Posted · Original PosterOP

It seems that my scores are not being registered in F@H database. Does anyone else have this problem or know how to fix it?

 

image.thumb.png.dc76dca74be7ad1a762b9d3276b37763.png

Link to post
Share on other sites

How often are you checking? F@H site is slow to update right now.


Tech News Posting Guidelines - READ BEFORE POSTING | Community Standards | Forum Staff

LTT Folding Users Tips, Tricks and FAQ | F@H Contribution | My Rig | Project Steamroller

 

Spoiler

 †  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "the best way to learn is to teach" ~ Benjamin Jantz

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My Phones are a Nokia Lumia 925 with WM10 and a Microsoft Lumia 950 XL with WM10 running the Fast Ring insider updates. Broke :(

Samsung Note 9 and a Samsung S9+

 

About Myself:   https://linustechtips.com/main/profile/229093-sansvarnic/?tab=field_core_pfield_46

 

 CHRISTIAN MEMBER 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Den-Fi said:

https://folding.extremeoverclocking.com/

Search your username here.

It's more stable/up-to-date/accurate than Stanford's site.

That's some sexy data! Thanks for the heads up!

 

1 minute ago, SansVarnic said:

How often are you checking? F@H site is slow to update right now.

It's been the same the whole weekend

Link to post
Share on other sites
27 minutes ago, Toopala said:

It's been the same the whole weekend

I am not surprised, with the heavy loads that F@H is handling getting those numbers up is daunting.

As @Den-Fi mentioned though folding extreme is your best bet to keep track of your numbers. The site updates every 3hrs.

 

Link to your numbers: https://folding.extremeoverclocking.com/user_summary.php?s=&u=950212


Tech News Posting Guidelines - READ BEFORE POSTING | Community Standards | Forum Staff

LTT Folding Users Tips, Tricks and FAQ | F@H Contribution | My Rig | Project Steamroller

 

Spoiler

 †  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "the best way to learn is to teach" ~ Benjamin Jantz

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My Phones are a Nokia Lumia 925 with WM10 and a Microsoft Lumia 950 XL with WM10 running the Fast Ring insider updates. Broke :(

Samsung Note 9 and a Samsung S9+

 

About Myself:   https://linustechtips.com/main/profile/229093-sansvarnic/?tab=field_core_pfield_46

 

 CHRISTIAN MEMBER 

 

 

Link to post
Share on other sites

I'm having the same problem, F@H says I've only completed 32 WUs, when my total should be over 70. Check extremeoverclocking.com


F@H    EOC

Link to post
Share on other sites
Posted · Original PosterOP

Thank you all for the help!

I figured that that the servers are being overwhelmed but wanted to verify due to the points not registering since 2020-03-25 22:54:26 as the screenshot I posted suggests.

Link to post
Share on other sites

Check your logs folder and make sure its actually working. I had the same issue and noticed no WU's and points added for 2 days, but all the FAHControl programs showed they were running.  I figured they must be overwhelmed. However, I noticed the systems weren't running hot and the FAHControl program was actual hung up! All my systems were hung up, which I though was odd and just rebooted them. Then I checked the logs folders, and on all 5 of my systems there were no logs since 3/27.   

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, MechaRidleyHost said:

Check your logs folder and make sure its actually working. I had the same issue and noticed no WU's and points added for 2 days, but all the FAHControl programs showed they were running.  I figured they must be overwhelmed. However, I noticed the systems weren't running hot and the FAHControl program was actual hung up! All my systems were hung up, which I though was odd and just rebooted them. Then I checked the logs folders, and on all 5 of my systems there were no logs since 3/27.   

It's definitely folding, I can tell by the humming and warmth in my home office 😀

Besides now the official F@H stats page has been updated now.

 

I'm also happy to see that I've gotten WU's much more consistently during the last day. Maybe they got more capacity to hand them out or I have been lucky

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×