Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
raphael_andre7

Ssd upgrade on Helios 300

Recommended Posts

Posted · Original PosterOP

Browser, version and OS:  windows 10 home, predator helios 300 g3-572 75L9

 

Steps to reproduce/what were you doing before it happened?

i currently have an Ssd sata kingston SA400M8120G which i tried to clone the OS to the corsair force mp510 240gb m.2 ssd

the proces went normal with any error, i used MACRION REFLECT to clone.

 

What happened?

when i changed the ssds the corsair wont boot it was in a loop on the predator screen, it tried to repair but no suscess, i tried to clone again and same with i try 3 times with not difference. 

 

Any other relevant details:

i used the USB3.1 TYPE C SSD HARD DISK BOX to the clone operation.

 

Thanks for the help in advance

Sorry for my bad english

Anotação 2020-03-29 123751.png

Anotação 2020-03-29 123752.png

hd-ssd-corsair-force-mp510-240gb-m2-2280-pci-e-30-x4-nvme-D_NQ_NP_770630-MLB32047089062_092019-F.jpg

Link to post
Share on other sites

Yeah, You can't easily clone Windows 10 OS. The only option you have is to install new SSD to your laptop and install new Windows 10 to your SSD. Make sure you backup your important files first.

 

The reason why your system couldn't boot Windows 10 even a successfully clone is because Windows integrate HDD ID into its security key, so once the security key is not matched, Windows will not boot.

Link to post
Share on other sites
Posted · Original PosterOP

what is bodering me is the clone worked fine in the first time from the HDD to the SSD, now is not working from this SSD (kingston) to the new SSD (corsair)...

is there any opition, because i don't what to reinstall everything...

 

Thanks for the help

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×