Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
libykim

3700x temp on an AIO

Recommended Posts

Posted · Original PosterOP

To be exact, I am using a Deepcool Castle 240 AIO for my Ryzen 3700x.

(in a NZXT H510 case, along with a GeForce 1060)

 

I'd be so grateful if anyone knowledgeable could tell me whether the temps are okay for such a system.

Below are images of both idle and under load. 

Please excuse the image size, as I wanted to fit all the data in one screenshot. 

You can zoom in on the image to see the numbers better.

 

idle:

zayhL8n.jpg

 

 

under load (CINEBENCH test)

Sq1RrAA.jpg

 

Oh, and does the fan speed normally fluctuate up and down at all times for ryzen cpus?

Even when I'm not doing anything on the computer it seems to do this... it doesn't go crazy or anything but, it is noticeable that the fan speed keeps ramping up and down gently.

Link to post
Share on other sites

Use Ryzen Master to track values for Zen. Other software is usually inaccurate

Link to post
Share on other sites
Posted · Original PosterOP
Just now, 5x5 said:

Use Ryzen Master to track values for Zen. Other software is usually inaccurate

The top right window is the Ryzen Master.
Or am I supposed to do something more with it?

Sorry, I'm a total beginner at this.

Link to post
Share on other sites
1 minute ago, libykim said:

The top right window is the Ryzen Master.
Or am I supposed to do something more with it?

Sorry, I'm a total beginner at this.

It's blurry as all hell man. I can barely read anything on those screenshots

Link to post
Share on other sites
10 minutes ago, libykim said:

The top right window is the Ryzen Master.
Or am I supposed to do something more with it?

Sorry, I'm a total beginner at this.

Just enhanced - all looks normal to me. Why are you worried?

Link to post
Share on other sites
Posted · Original PosterOP

Oh, I didn't realize the images were blurry. I tried uploading it in really high resolution so that it can be zoomed in... guess it didn't work.

Anyway, I wasn't worried because the temperature was high or anything... I was wondering if I was getting the normal temps for a 3700x and a 240mm AIO.

Because if I am not, then I was thinking maybe I didn't install the AIO correctly.

 

I'm glad it seems normal to you. I shall now use my newly built pc with confidence haha.

Again, thanks for your reply.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×