Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Drake K.

Having Troubles with My Rig

Recommended Posts

Posted · Original PosterOP

So I spent a pretty penny on my new rig that I have been using for about 2 months now and for as long as I can remember It has been having stuttering issues. It stutters on everything whether its typing on a word document, gaming or just surfing the web it will just stutter about twice to three times a minute. For a while I though I could just deal with it, but its gotten worse and it just makes me angry. I took it into my local computer shop and they told me to use a wired keyboard, although I'm knowledgeable enough to know that is not the issue (I also use a wired keyboard and mouse). Maybe someone can help me out here?

 

Motherboard: MSI B450 Tomahawk MAX

Processor: Ryzen 7 2700x

GPU: MSI Radeon 570 Series

Storage: 240GB SSD (Boot drive) and 1TB SSD

PSU: Focus 850W

RAM: 32GB Corsair Vengeance 3000

Link to post
Share on other sites
Posted · Original PosterOP
On 3/26/2020 at 2:15 PM, boggy77 said:

is your ram 2x16 or 4x8? if 2x16, is it in slots 2 and 4? is xmp enabled in bios? do you have the latest bios version and up to date video drivers and chipset drivers?

My ram is 4x8 all slots are occupied. XMP is disabled, BIOS are updated and video drivers are updated. I am not sure about the chipset drivers.

Link to post
Share on other sites
Posted · Original PosterOP
22 hours ago, boggy77 said:

enable xmp, will help with stutters. if it fails to boot, try again but lower the ram frequency to 2933

Enabling XMP definitely helped with the issue, it is now less frequent, but the it is still apparent. Any other suggestions?

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, boggy77 said:

Check temperatures. If you have the stock cooler and a bad airflow case with no case fans, it might be thermal throttling. Monitor your cpu utilisation when this happens and see what's hogging it.

CPU temps are about 40-45 Degrees Celsius while preforming simple tasks such as office work and are about 60-65 while gaming. I have 6 fans 3 intake in the front and 3 rear/top exhaust. GPU temps are about 30-35 with simple tasks and about 70-85 when gaming (Sometimes more with graphics heavy games). That's just the thing, The utilization of the CPU doesn't reach higher than 30% when it happens. looking at the graphs there isn't a spike in any kind of utilization other than network, but that shouldn't cause the whole PC to lag.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×