Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Abhishek1369

Pc can't boot and if boots only does so in safe mode

Recommended Posts

Posted · Original PosterOP

Hi, I am facing problem regarding my desktop pc which does gets to start ...

Here is the exact and complete problem:

1) doesn't boots....fans working hdd working processor fan everything seems to be running...

2)monitor does sometimes gets on after 1-2 minutes only to a complete black screen (not even motherboard bios thing shows up) and remains so until restarted..

3) gets booted , motherboard bios shows up ..stuck(and dots get freezed) on the loading circle ...

4) on repeatedly doing so windows prompt me to startup repair. I reboot in safe mode and pc works fine

 

5) 1 in a 100 times ...pc gets booted in normal mode...even after using completely new windows ( no third party apps ) just the graphic drivers ...the pc shuts on its own after sometime.. whether i play games or not.

 PLZ HELP i have done nearly everything which could be done to deal with any software issues(even reinstall windows)

So I think one my hardwares needs replacement but not sure which one...

 

 

SOME IMPORTANT FACTS ABOUT MY RIG: 

*AGE:4-5 YEARS

*Mobo: has just got repaired by company(all the usbs got short circuit somehow )

*Smps :450w antec

*Gpu :gtx 960 2gb

*Amd fx 6300

*Ram : 1 chip of 8 gb ddr3 hyper x fury

*Hdd: 2tb firecuda(this one also got replaced recently)

*Cabinet have 2 fans 

 

Plz tell me which hardware is most likely to be at fault or if it could be a software problem....

 

 

Link to post
Share on other sites
9 hours ago, Abhishek1369 said:

Hi, I am facing problem regarding my desktop pc which does gets to start ...

Here is the exact and complete problem:

1) doesn't boots....fans working hdd working processor fan everything seems to be running...

2)monitor does sometimes gets on after 1-2 minutes only to a complete black screen (not even motherboard bios thing shows up) and remains so until restarted..

3) gets booted , motherboard bios shows up ..stuck(and dots get freezed) on the loading circle ...

4) on repeatedly doing so windows prompt me to startup repair. I reboot in safe mode and pc works fine

 

5) 1 in a 100 times ...pc gets booted in normal mode...even after using completely new windows ( no third party apps ) just the graphic drivers ...the pc shuts on its own after sometime.. whether i play games or not.

 PLZ HELP i have done nearly everything which could be done to deal with any software issues(even reinstall windows)

So I think one my hardwares needs replacement but not sure which one...

 

 

SOME IMPORTANT FACTS ABOUT MY RIG: 

*AGE:4-5 YEARS

*Mobo: has just got repaired by company(all the usbs got short circuit somehow )

*Smps :450w antec

*Gpu :gtx 960 2gb

*Amd fx 6300

*Ram : 1 chip of 8 gb ddr3 hyper x fury

*Hdd: 2tb firecuda(this one also got replaced recently)

*Cabinet have 2 fans 

 

Plz tell me which hardware is most likely to be at fault or if it could be a software problem....

 

 

Probably bad power delivery from that... Questionable at best PSU 

 

Link to post
Share on other sites

looks like symptoms of end of life PSU.

Same thing happend to my old PSu but during gameplay.

Whenever I jump in system with many ships in Star Trek Online PC just shut down.

Borrow PSU froma friend and test it. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×