Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
PandaSITT

Folding at home is not working. Can someone help me?

21: 49: 10: WARNING: WU00: FS00: Failed to get assignment from '18 .218.241.186: 80 ': No WUs available for this configuration
21: 49: 10: ERROR: WU00: FS00: Exception: Could not get an assignment

This means that it cannot find an available work unit to download.
This is a problem on their end, not a problem with your configuration. Too many people trying to fold all at once their servers can't keep up with the demand.

If you let it run it will download a work unit when its available and automatically start working it. If you still can't find a work unit after an hour or so try hitting the Pause button, wait a few seconds and then resume by hitting the Fold button. This will force it to recheck for any available work units.

Recommended Posts

Posted · Original PosterOP

Hey,
Folding at home is not working on my PC.
It's only using between 0% to 10% on full power with "While I'm working" selected.
I've got to GPU's installed since I wanted to assign one to a VM (didn't work in Hyper-V ).
I've attached a Google Translated and Original Log-File.
Thanks for your help in advance.

FAH_translated.log FAH_original.log

Link to post
Share on other sites
Posted · Best Answer
21: 49: 10: WARNING: WU00: FS00: Failed to get assignment from '18 .218.241.186: 80 ': No WUs available for this configuration
21: 49: 10: ERROR: WU00: FS00: Exception: Could not get an assignment

This means that it cannot find an available work unit to download.
This is a problem on their end, not a problem with your configuration. Too many people trying to fold all at once their servers can't keep up with the demand.

If you let it run it will download a work unit when its available and automatically start working it. If you still can't find a work unit after an hour or so try hitting the Pause button, wait a few seconds and then resume by hitting the Fold button. This will force it to recheck for any available work units.


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites

I need a little help.

folding@home was working but seemed to crash then would not re-open. I uninstalled and reinstalled still would not launch, ended up having to launch it with FAHClient.exe, can't get in to advanced control and getting

 

" 22:32:31:WU01:FS01:Downloading core from http://cores.foldingathome.org/v7/win/64bit/Core_22.fah
22:32:31:WU01:FS01:Connecting to cores.foldingathome.org:80
22:32:31:WU01:FS01:FahCore 22: Downloading 4.04MiB
22:32:32:WU01:FS01:FahCore 22: Download complete
22:32:32:WU01:FS01:Valid core signature
22:32:32:ERROR:WU01:FS01:Exception: Failed to open 'cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe': Failed to open 'cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe': Access is denied.
22:32:32:ERROR:WU01:FS01:: iostream stream error: Access is denied."

 

Any idea what is going on.

Link to post
Share on other sites
1 minute ago, ShockGod said:

I need a little help.

folding@home was working but seemed to crash then would not re-open. I uninstalled and reinstalled still would not launch, ended up having to launch it with FAHClient.exe, can't get in to advanced control and getting

 

" 22:32:31:WU01:FS01:Downloading core from http://cores.foldingathome.org/v7/win/64bit/Core_22.fah
22:32:31:WU01:FS01:Connecting to cores.foldingathome.org:80
22:32:31:WU01:FS01:FahCore 22: Downloading 4.04MiB
22:32:32:WU01:FS01:FahCore 22: Download complete
22:32:32:WU01:FS01:Valid core signature
22:32:32:ERROR:WU01:FS01:Exception: Failed to open 'cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe': Failed to open 'cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe': Access is denied.
22:32:32:ERROR:WU01:FS01:: iostream stream error: Access is denied."

 

Any idea what is going on.

Maybe windows defender is preventing the client from opening the file. You might have to change the outbound/inbound rules in your firewall.


F@H    EOC

Link to post
Share on other sites
36 minutes ago, jctappel67 said:

Maybe windows defender is preventing the client from opening the file. You might have to change the outbound/inbound rules in your firewall.

it's on the defender allowed apps. that should just stop it from getting WU not from running out right.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×