Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Recommended Posts

how do you access advanced view?


I live in misery USA. my timezone is central daylight time which is either UTC -5 or -4 because the government hates everyone.

into trains? here's the model railroad thread!

Link to post
Share on other sites

  

9 minutes ago, Idontkno23 said:

I got assigned to project 14310 which I believe is unrelated, 5 day work estimate. Possible to change or not?

 

 

Don't look at the ETA too much at the beginning, it's usually very wrong.

I often get those "5 days" initially and then it falls down to 2-6 hours.

 

 


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
Just now, The King of the Undead said:

how do you access advanced view?

If ur on windows go to the hidden icons arrow by the time. Right click the F@H icon and it should give an option to open advanced view. 


I wish they would have fixed the race track at the same time they fixed the curb. There are some things in the race track, some really big bumps and roughness, that would have been nice to have gotten through that area a little better.
(Jeff Gordon)

Link to post
Share on other sites
Posted · Original PosterOP
Just now, The King of the Undead said:

how do you access advanced view?

type fahcontrol into start menu or right click on the folding icon on the right of the taskbar.


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
6 minutes ago, Parideboy said:

Yes, I'm aware. I was just reporting. Just out of curiosity, do you think the geographic location might have something to do with it?

I don't think, IPs for the work servers that you could be assigned to are the same for everyone

Link to post
Share on other sites

The description for the GPU WU I got was strange. Not sure if it is a typo or they are porting CPU Tasks to GPU.

 

FaH.PNG.4dff015ac88e1f503efc8bf8947e2f43.PNG

Link to post
Share on other sites
Posted (edited)

I finished a gpu work unit about 20 minutes ago, but I can't tell if the work was accepted. Does it normally take a long time to get credited for points? I realize the servers are overloaded and there's more people than work currently, I just want to see if there's any way to tell if my work was accepted.

 

Scratch that! Work got accepted and points credited. Sorry for the annoying question :(

Edited by kingfoot
Link to post
Share on other sites
21 minutes ago, Kilrah said:

  

 

 

Don't look at the ETA too much at the beginning, it's usually very wrong.

I often get those "5 days" initially and then it falls down to 2-6 hours.

 

 

Yup it went down to 14 hours

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Dietrichw said:

The description for the GPU WU I got was strange. Not sure if it is a typo or they are porting CPU Tasks to GPU.

 

FaH.PNG.4dff015ac88e1f503efc8bf8947e2f43.PNG

Mistype

 

As far as I know porting a WU from one core to another is unfeasible


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites

I have 2 separate computers running F@H but only 1 of them gets a work order at a time. Is this normal or what? I am using the same identity and passkey.


I love Linux, I love OS X. I love Windows. I H8 1137

Link to post
Share on other sites
7 minutes ago, Memorexxx said:

Can someone explain why F@H doesnt use Intel HD graphics GPU to fold? does it do the same for AMD CPU/GPU?

Intel iGPUs not supported, only AMD and NVIDIA

Link to post
Share on other sites

Hey folks,

 

So my CPU and GPU are say at "Ready" they were folding earlier today but stopped sometime whilst I was in work... restarted... reinstalled.... nothing, just ready.

 

Even tried disabling AV and Firewall... still nothing

 

Any suggestions?

 

(Sorry if this has already been answered, there's a lot of reading to do in this thread! XD

Link to post
Share on other sites
Just now, Darkjacky said:

I have 2 separate computers running F@H but only 1 of them gets a work order at a time. Is this normal or what? I am using the same identity and passkey.

Its all about luck, there are lots of people trying to fold right now so WUs are difficult to get

Link to post
Share on other sites
5 minutes ago, Lawrie said:

Hey folks,

 

So my CPU and GPU are say at "Ready" they were folding earlier today but stopped sometime whilst I was in work... restarted... reinstalled.... nothing, just ready.

 

Even tried disabling AV and Firewall... still nothing

 

Any suggestions?

 

(Sorry if this has already been answered, there's a lot of reading to do in this thread! XD

its simple issue at the moment there is more people folding than average and WUs are harder to get

Link to post
Share on other sites

Same, one PC busy, other just gets either "No WU available for this configuration" or server timeouts at the moment... they're being hammered.

 

Quote

18:38:06:WU00:FS00:Requesting new work unit for slot 00: READY cpu:14 from 155.247.166.219
18:38:06:WU00:FS00:Connecting to 155.247.166.219:8080
18:38:07:ERROR:WU00:FS00:Exception: 10001: Server responded: HTTP_SERVICE_UNAVAILABLE

Quote

18:40:44:ERROR:WU00:FS00:Exception: Could not get an assignment
18:41:30:WU01:FS01:Downloading 86.23MiB
18:41:37:WU01:FS01:Download 0.14%
18:41:43:WU01:FS01:Download 0.22%
18:41:50:WU01:FS01:Download 0.43%
18:41:57:WU01:FS01:Download 0.80%
18:42:08:WU01:FS01:Download 1.09%
18:42:18:WU01:FS01:Download 1.30%
18:42:24:WU01:FS01:Download 1.59%
18:42:35:WU01:FS01:Download 1.81%
18:42:51:WU01:FS01:Download 2.10%
18:42:57:WU01:FS01:Download 2.54%
18:43:03:WU01:FS01:Download 2.83%
18:43:09:WU01:FS01:Download 2.90%
18:43:18:WU01:FS01:Download 3.26%
18:43:28:WU01:FS01:Download 3.55%
18:43:34:WU01:FS01:Download 3.91%
18:43:40:WU01:FS01:Download 4.13%
18:43:43:ERROR:WU01:FS01:Exception: Transfer failed

 


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites

I'm not getting any jobs and I'm not getting a passkey email. I think you guys crashed it.

Link to post
Share on other sites
1 minute ago, kintax said:

I'm not getting any jobs and I'm not getting a passkey email. I think you guys crashed it.

yup, you can do folding on BOINC Rosetta@home until they sort out the servers

Link to post
Share on other sites
1 minute ago, thomas2000 said:

yup, you can do folding on BOINC Rosetta@home until they sort out the servers

Let's crash their servers too lol


MOTHERBOARD: ASRock H97 Pro4 CPU: Intel Core i5-4460 @3.30 Ghz (-75mV Core // -5mV Cache) RAM: 32Gb (4x8Gb) Kingstone HyperX Fury DDR3@1600 Mhz (9-9-9-27)

GPU: MSI 390 8Gb Gaming Edition (-5mV // +80mhz core // +120mhz memory)  PSU: XFX TS 650w Bronze Enermax Revolution D.F. 650w 80+ Gold

STORAGE: SSD Samsung EVO 850 250Gb // HDD WD Green 1Tb // HDD WD Blue 4Tb // HDD WD Blue 160Gb MOUSE: Logitech G502 Proteus Spectrum

MONITORS: Samsung CFG7 C24FG7xFQ @144hz // Samsung SyncMaster TA350 LT23A350 @60hz

CASE: Fractal Design Define R5 Windowed OS: Windows 10 Pro x64 Bit // Manjaro

Link to post
Share on other sites

Was finally able to get home and set up my computer. Waiting on passkey. do I need to enter a team # as well? if so what number.

Also I want to set up my secondary rig, is there anything special I need to do?

Link to post
Share on other sites
Just now, Oathkeeperspath said:

Was finally able to get home and set up my computer. Waiting on passkey. do I need to enter a team # as well? if so what number.

Also I want to set up my secondary rig, is there anything special I need to do?

Team number 223518

 

Don't request second passkey for other rig, multiple machines can use the same key.


My Folding Stats

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 3.725Ghz
  • Motherboard
    GA-X470-AORUS-ULTRA-GAMING
  • RAM
    Corsair Vengeance RGB Pro 16 GB (2 x 8 GB) @ 3200mhz
  • GPU
    Gigabyte GeForce RTX 2060 6 GB GAMING OC
  • Case
    Cooler Master HAF XM
  • Storage
    Western Digital SN750 500 GB M.2-2280 NVME, Seagate Barracuda 2 TB x2
  • PSU
    Cooler Master Silent Pro Hybrid 1050 W
  • Display(s)
    LG 43UD79-B : 43'' Class 4K UHD IPS LED
  • Cooling
    Corsair H75 2018 64 CFM Liquid CPU Cooler
Link to post
Share on other sites
1 minute ago, Oathkeeperspath said:

Was finally able to get home and set up my computer. Waiting on passkey. do I need to enter a team # as well? if so what number.

Also I want to set up my secondary rig, is there anything special I need to do?

Folding@home team LTT id#: 223518

 

Just do the same. Same details and all

Link to post
Share on other sites
Just now, SeanStoube said:

Team number 223518

 

Don't request second passkey for other rig, multiple machines can use the same key.

Thank you, that's great news, was worried it would be complicated, going to have that other one set up as soon as windows is done reinstalling. 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×