Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Recommended Posts

3 minutes ago, rodarkone said:

Here is my toy (one of them at least) 

 

image.png.004113be177e4640bd7736fe23ffe035.png

lol howmay watts does that sob pull?


My EOC F@H stats | My F@H Stats | My Real time F@H Production | My Boinc Stats

My team in point Generation order:

- Bender: Corsair CARBIDE 600C | Win 10 Pro 2004 | AMD Ryzen 2600 | 64GB DDR4-2666 Ballistix Sport LT | Noctua NH-U14H
256 GB NVME Toshiba | EVGA 2060 KO Ultra | MSI 2060 Gaming Z | Gigabyte X470 AORUS ULTRA GAMING | RM650i PSU | 55" Samsung 120Hz 3D TV

----------------------------------------------------------------------------------------------------------------

- Calculon (MainTower): Fractal Design Meshify S2 White |  Win 10 Pro 2004 | AMD Ryzen 3900x | 64GB DDR4-3200 TridentZ RGB @3000 | NH-D15
2x 1TB NVME Samsung 970 Pro | AMD 5700XT XFX Rx-57XT8OFF6 | Gigabyte X570 WiFi Pro | Seasonic FOCUS Plus 750 Gold SSR-750FX | Dell U2719W & 2x D3218HN

----------------------------------------------------------------------------------------------------------------

- Flexo: Fractal Design Focus G | Win 10 Pro 2004 | AMD Ryzen 1400 | 32GB DDR4 3200 Team Group T-Force Dark Za

256 GB NVME Hynix | AMD RX580 XFX RX-580P8DFWR  | Gigabyte X470 AORUS ULTRA GAMING | 650 Watt XFX | Dell U2414G & U2917W

 

Honorable Mentions:

- Leela: Dell Inspiron AIO 7775 | Win 10 Pro 2004 | Ryzen 1700 | 16GB Micron DDR4-2400
1 TB NVME Crucial P1 | AMD RX580 | 330Watt ACadapter | 4K 27" LCD

----------------------------------------------------------------------------------------------------------------

- iZac (Server): Fractal Design Node 804 | SVR 2019 std | Ryzen 2600 | 32GB DDR4-2400 Ballistix Sport LT | AMD Wraith Prism
1x256GB NVME TeamGroup MP33, 1x512GB NVME TeamGroup MP33, 9x4TB SATA R6 | ASROCKRACK x470D4U | RM650i PSU | NO Monitor

----------------------------------------------------------------------------------------------------------------

- Scooty-Puff SR: Dell G5 5505 | Windows 10 Pro | AMD RYZEN R7-4800H | 16GB DDR4-3200 | 1xPM981 1TB NVME 1x660P 1TB NVME | AMD RX5600M | 240 Watt ACadapter

- Scooty-Puff: Dell XPS 9575 | Win 10 Pro 2004 | Intel i7-8705 | 16 GB RAM DDR4-2400 (intg) | 2TB NVME Intel 660p | AMD RX VEGA M GL | 130Watt ACadapter

- Scooty-Puff Jr: Inspiron 7375 | Win 10 Pro 2004 | AMD RYZEN 7-2700U | 32 GB DDR4 Crucial Balistix 2666 | 256 GB Hynix Sc311 SSD | AMD RX VEGA 10 | 45Watt ACadapter

 

Useful stuff i may mention

F@H Babysitter | F@H in the Dark

Link to post
Share on other sites
6 minutes ago, leadeater said:

Those stats will be based nearly entirely on Core21, for the most part you'll be running Core22 now which gives higher PPD but that's the same across every GPU. I think for the 5700XT those will be Core22 based, it's a bit messy now because of Core21 vs Core22.

That make sense, as long as mine is not a reference card, i don't think it can make all that huge difference. Maybe they will update that.

 

Link to post
Share on other sites

Update from EOC: https://folding.extremeoverclocking.com/

Quote
Small update for Sunday.03.29.20, 2:26pm CDT

Before I get too many emails asking why there are negative WUs in the "aggregate stats", there is a simply answer to that. I'm tracking the top 12,000 teams, when a newer active team moves up in the ranks and pushes an older inactive team below that threshold, the old team is deleted from the database. Take a look at the last page, you will notice how a lot of the older teams have anywhere from 2k - 10k WUs, and a newer team with equivalent points might have only 50 WUs. There seems to be a change in about 100 teams per-day that get swapped out.

 

Second, there's been a few people nagging me about adding some social media links, so I finally got that done, they are on the left sidebar and the URLs should be unique to each page. The social image is a screenshot of the specific page so if you share / like your team page then that's what will be shown. If you want some other specific social link, send me an email and I'll see what I can do.

 

Third, for all the people that have been emailing me complaining where are their points and what's going on. Let me be clear: I am in no way affiliated with Bowman Lab, Washington University, or the official F@H project. I'm just a regular guy like all of you, and I get all my information from all the same public resources. Sorry but I can't do anything about missing points, server problems, or any of that stuff.

To answer a bunch more of the same questions I get daily now:

Someone: Why (insert anything F@H related here)
Me: Because the servers are overloaded from the massive increase in participation.
Someone: Why haven't they added more servers?
Me: They have, and continue to do so. But the servers continue to be overloaded from the massive increase in participation.

To put things into perspective, here's a user total from the aggregate stats page. The project gained a couple hundred thousand participants in a very short amount of time! It went from ~8k active participants to over 170k, and growing!

Aggregate Total Users 3.29.20

Nothing else major to really report, just fixing bugs here and trying to answer everyone's emails.

I have a whole pile of post-it notes of things I still need to fix... so back to work!

 

Link to post
Share on other sites
13 minutes ago, Conner_98 said:

Hey guys so my 1070 just finished a WU and the estimated points was around 75k but once it got completed the logs said the estimated points were only 9k. Is this just due to it being sent to the collection server?

 

19:52:08:WU00:FS01:Trying to send results to collection server
19:52:08:WU00:FS01:Uploading 23.06MiB to 128.252.203.9
19:52:08:WU00:FS01:Connecting to 128.252.203.9:8080
19:52:14:WU00:FS01:Upload 32.25%
19:52:20:WU00:FS01:Upload 61.25%
19:52:26:WU00:FS01:Upload 93.50%
19:52:27:WU00:FS01:Upload complete
19:52:27:WU00:FS01:Server responded WORK_ACK (400)
19:52:27:WU00:FS01:Final credit estimate, 9405.00 points
19:52:27:WU00:FS01:Cleaning up

i think its happens because of overload on points appointing servers, at the moment for me its like one in 6 Wus defaults to base points

Link to post
Share on other sites
Just now, rodarkone said:

image.png.57161cd3bb86a43d681402e62fc91ff8.png

wow not as bad as expected lol i was thinking 400-500 just for the card lol


My EOC F@H stats | My F@H Stats | My Real time F@H Production | My Boinc Stats

My team in point Generation order:

- Bender: Corsair CARBIDE 600C | Win 10 Pro 2004 | AMD Ryzen 2600 | 64GB DDR4-2666 Ballistix Sport LT | Noctua NH-U14H
256 GB NVME Toshiba | EVGA 2060 KO Ultra | MSI 2060 Gaming Z | Gigabyte X470 AORUS ULTRA GAMING | RM650i PSU | 55" Samsung 120Hz 3D TV

----------------------------------------------------------------------------------------------------------------

- Calculon (MainTower): Fractal Design Meshify S2 White |  Win 10 Pro 2004 | AMD Ryzen 3900x | 64GB DDR4-3200 TridentZ RGB @3000 | NH-D15
2x 1TB NVME Samsung 970 Pro | AMD 5700XT XFX Rx-57XT8OFF6 | Gigabyte X570 WiFi Pro | Seasonic FOCUS Plus 750 Gold SSR-750FX | Dell U2719W & 2x D3218HN

----------------------------------------------------------------------------------------------------------------

- Flexo: Fractal Design Focus G | Win 10 Pro 2004 | AMD Ryzen 1400 | 32GB DDR4 3200 Team Group T-Force Dark Za

256 GB NVME Hynix | AMD RX580 XFX RX-580P8DFWR  | Gigabyte X470 AORUS ULTRA GAMING | 650 Watt XFX | Dell U2414G & U2917W

 

Honorable Mentions:

- Leela: Dell Inspiron AIO 7775 | Win 10 Pro 2004 | Ryzen 1700 | 16GB Micron DDR4-2400
1 TB NVME Crucial P1 | AMD RX580 | 330Watt ACadapter | 4K 27" LCD

----------------------------------------------------------------------------------------------------------------

- iZac (Server): Fractal Design Node 804 | SVR 2019 std | Ryzen 2600 | 32GB DDR4-2400 Ballistix Sport LT | AMD Wraith Prism
1x256GB NVME TeamGroup MP33, 1x512GB NVME TeamGroup MP33, 9x4TB SATA R6 | ASROCKRACK x470D4U | RM650i PSU | NO Monitor

----------------------------------------------------------------------------------------------------------------

- Scooty-Puff SR: Dell G5 5505 | Windows 10 Pro | AMD RYZEN R7-4800H | 16GB DDR4-3200 | 1xPM981 1TB NVME 1x660P 1TB NVME | AMD RX5600M | 240 Watt ACadapter

- Scooty-Puff: Dell XPS 9575 | Win 10 Pro 2004 | Intel i7-8705 | 16 GB RAM DDR4-2400 (intg) | 2TB NVME Intel 660p | AMD RX VEGA M GL | 130Watt ACadapter

- Scooty-Puff Jr: Inspiron 7375 | Win 10 Pro 2004 | AMD RYZEN 7-2700U | 32 GB DDR4 Crucial Balistix 2666 | 256 GB Hynix Sc311 SSD | AMD RX VEGA 10 | 45Watt ACadapter

 

Useful stuff i may mention

F@H Babysitter | F@H in the Dark

Link to post
Share on other sites

computer has been folding on and off over night cooling a 6800K @ 4.0ghz and a Radeon 5700XT (stock) temps have reached about 60C with a 280MM BlackIce GTS Stealth at about 60% fan speed (NF-A140s) d5 pump 

Annotation 2020-03-29 141115.jpg

Link to post
Share on other sites
4 minutes ago, Critaek said:

That make sense, as long as mine is not a reference card, i don't think it can make all that huge difference. Maybe they will update that.

 

here is my 2080Ti :)

 

image.png.b6140a43031fea9a530f85603d60dfde.png

Link to post
Share on other sites
1 minute ago, rodarkone said:

also I am preparing the "old boy" - it will not be anything close to my current processing power but .. will add to the mix :)

 

image.png.8b935ea2bd7a72bfcdad929a431183fc.png

Nice Alienware


My EOC F@H stats | My F@H Stats | My Real time F@H Production | My Boinc Stats

My team in point Generation order:

- Bender: Corsair CARBIDE 600C | Win 10 Pro 2004 | AMD Ryzen 2600 | 64GB DDR4-2666 Ballistix Sport LT | Noctua NH-U14H
256 GB NVME Toshiba | EVGA 2060 KO Ultra | MSI 2060 Gaming Z | Gigabyte X470 AORUS ULTRA GAMING | RM650i PSU | 55" Samsung 120Hz 3D TV

----------------------------------------------------------------------------------------------------------------

- Calculon (MainTower): Fractal Design Meshify S2 White |  Win 10 Pro 2004 | AMD Ryzen 3900x | 64GB DDR4-3200 TridentZ RGB @3000 | NH-D15
2x 1TB NVME Samsung 970 Pro | AMD 5700XT XFX Rx-57XT8OFF6 | Gigabyte X570 WiFi Pro | Seasonic FOCUS Plus 750 Gold SSR-750FX | Dell U2719W & 2x D3218HN

----------------------------------------------------------------------------------------------------------------

- Flexo: Fractal Design Focus G | Win 10 Pro 2004 | AMD Ryzen 1400 | 32GB DDR4 3200 Team Group T-Force Dark Za

256 GB NVME Hynix | AMD RX580 XFX RX-580P8DFWR  | Gigabyte X470 AORUS ULTRA GAMING | 650 Watt XFX | Dell U2414G & U2917W

 

Honorable Mentions:

- Leela: Dell Inspiron AIO 7775 | Win 10 Pro 2004 | Ryzen 1700 | 16GB Micron DDR4-2400
1 TB NVME Crucial P1 | AMD RX580 | 330Watt ACadapter | 4K 27" LCD

----------------------------------------------------------------------------------------------------------------

- iZac (Server): Fractal Design Node 804 | SVR 2019 std | Ryzen 2600 | 32GB DDR4-2400 Ballistix Sport LT | AMD Wraith Prism
1x256GB NVME TeamGroup MP33, 1x512GB NVME TeamGroup MP33, 9x4TB SATA R6 | ASROCKRACK x470D4U | RM650i PSU | NO Monitor

----------------------------------------------------------------------------------------------------------------

- Scooty-Puff SR: Dell G5 5505 | Windows 10 Pro | AMD RYZEN R7-4800H | 16GB DDR4-3200 | 1xPM981 1TB NVME 1x660P 1TB NVME | AMD RX5600M | 240 Watt ACadapter

- Scooty-Puff: Dell XPS 9575 | Win 10 Pro 2004 | Intel i7-8705 | 16 GB RAM DDR4-2400 (intg) | 2TB NVME Intel 660p | AMD RX VEGA M GL | 130Watt ACadapter

- Scooty-Puff Jr: Inspiron 7375 | Win 10 Pro 2004 | AMD RYZEN 7-2700U | 32 GB DDR4 Crucial Balistix 2666 | 256 GB Hynix Sc311 SSD | AMD RX VEGA 10 | 45Watt ACadapter

 

Useful stuff i may mention

F@H Babysitter | F@H in the Dark

Link to post
Share on other sites
2 minutes ago, rodarkone said:

also I am preparing the "old boy" - it will not be anything close to my current processing power but .. will add to the mix :)

 

image.png.8b935ea2bd7a72bfcdad929a431183fc.png

Using the 1080TI FTW3 Hybrid in one of my other machines 

Link to post
Share on other sites
2 minutes ago, LFreeman said:

Using the 1080TI FTW3 Hybrid in one of my other machines 

yeah but that is not alone :) look closely 😛 

 

Link to post
Share on other sites

this is my main rig my ups says 430 but i have a POE switch and my Unifi Dream machine on it too.

image.png.d2cbf394970292317a11a9e511732325.png


My EOC F@H stats | My F@H Stats | My Real time F@H Production | My Boinc Stats

My team in point Generation order:

- Bender: Corsair CARBIDE 600C | Win 10 Pro 2004 | AMD Ryzen 2600 | 64GB DDR4-2666 Ballistix Sport LT | Noctua NH-U14H
256 GB NVME Toshiba | EVGA 2060 KO Ultra | MSI 2060 Gaming Z | Gigabyte X470 AORUS ULTRA GAMING | RM650i PSU | 55" Samsung 120Hz 3D TV

----------------------------------------------------------------------------------------------------------------

- Calculon (MainTower): Fractal Design Meshify S2 White |  Win 10 Pro 2004 | AMD Ryzen 3900x | 64GB DDR4-3200 TridentZ RGB @3000 | NH-D15
2x 1TB NVME Samsung 970 Pro | AMD 5700XT XFX Rx-57XT8OFF6 | Gigabyte X570 WiFi Pro | Seasonic FOCUS Plus 750 Gold SSR-750FX | Dell U2719W & 2x D3218HN

----------------------------------------------------------------------------------------------------------------

- Flexo: Fractal Design Focus G | Win 10 Pro 2004 | AMD Ryzen 1400 | 32GB DDR4 3200 Team Group T-Force Dark Za

256 GB NVME Hynix | AMD RX580 XFX RX-580P8DFWR  | Gigabyte X470 AORUS ULTRA GAMING | 650 Watt XFX | Dell U2414G & U2917W

 

Honorable Mentions:

- Leela: Dell Inspiron AIO 7775 | Win 10 Pro 2004 | Ryzen 1700 | 16GB Micron DDR4-2400
1 TB NVME Crucial P1 | AMD RX580 | 330Watt ACadapter | 4K 27" LCD

----------------------------------------------------------------------------------------------------------------

- iZac (Server): Fractal Design Node 804 | SVR 2019 std | Ryzen 2600 | 32GB DDR4-2400 Ballistix Sport LT | AMD Wraith Prism
1x256GB NVME TeamGroup MP33, 1x512GB NVME TeamGroup MP33, 9x4TB SATA R6 | ASROCKRACK x470D4U | RM650i PSU | NO Monitor

----------------------------------------------------------------------------------------------------------------

- Scooty-Puff SR: Dell G5 5505 | Windows 10 Pro | AMD RYZEN R7-4800H | 16GB DDR4-3200 | 1xPM981 1TB NVME 1x660P 1TB NVME | AMD RX5600M | 240 Watt ACadapter

- Scooty-Puff: Dell XPS 9575 | Win 10 Pro 2004 | Intel i7-8705 | 16 GB RAM DDR4-2400 (intg) | 2TB NVME Intel 660p | AMD RX VEGA M GL | 130Watt ACadapter

- Scooty-Puff Jr: Inspiron 7375 | Win 10 Pro 2004 | AMD RYZEN 7-2700U | 32 GB DDR4 Crucial Balistix 2666 | 256 GB Hynix Sc311 SSD | AMD RX VEGA 10 | 45Watt ACadapter

 

Useful stuff i may mention

F@H Babysitter | F@H in the Dark

Link to post
Share on other sites
9 minutes ago, Gorgon said:

Here's my Linux systems before I started re-arranging things:

 

Here is my W10 - 2 GPU Rig :)

@later edit: how do you manage to keep the flow of WU's is it a better way to fold from linux ? I have big challenges (my capacity is probably 20 mil+ but I barely get 50% - 11 GPU's)

 

image.thumb.png.f9698c770a11e303ceb5b5b98e8b8030.png

Link to post
Share on other sites
5 minutes ago, LFreeman said:

Colors?

If you look at the members list of LTT, for example, then you'll see that some people are green, some are blue, some are red, etc.

That's because of their 24 hour average, as mentioned here:

 

Link to post
Share on other sites

OK.... so two days ago I complain here about not getting WUs just to land one 5 minutes after doing so, and today I post I'm back-to-backing them for the last two days and fail to retrieve one exactly when the at the time of posting current one finishes.

 

Could whomever of you guys and gals has his or her finger on the "Yujah" on/off button press it once more, please? Just once, not twice....

Link to post
Share on other sites
10 minutes ago, Yujah said:

Could whomever of you guys and gals has his or her finger on the "Yujah" on/off button press it once more, please? Just once, not twice....

Thanks! It's in!

Link to post
Share on other sites
7 minutes ago, rodarkone said:

Here is my W10 - 2 GPU Rig :)

@later edit: how do you manage to keep the flow of WU's is it a better way to fold from linux ? I have big challenges (my capacity is probably 20 mil+ but I barely get 50% - 11 GPU's)

 

image.thumb.png.f9698c770a11e303ceb5b5b98e8b8030.png

Yes, Linux is typically easier to manage and you used to get a nice up-lift in production but the new Core22 WUs seem to have overcome the driver and PCIe bus arbitration issues under Windows.

 

But then there is the learning curve for Linux which can be steep.

 

I have an un-fair advantage in that I'm beta testing for Folding@Home. Part of the reason why I'm not participating in the competition (the other is I didn't feel like getting embarrassed by @Den-Fi again 😉

 

Things should improve hopefully over the next couple of days. I see that the LTT Work Server is up as is another of the Azure WSs (which doesn't have any work showing but at least it is in Assign mode now)

Link to post
Share on other sites
3 hours ago, LFreeman said:

Dumb question. How are the winnings for the event chosen? Is it RNG among those that qualify or is it like the top producers. I am sure this was answered before, but I am American and too lazy to go hunt for the answer.

No question is dumb, only answered questions waste time, but I do not believe anyone has answered this one yet here so here you are:
 

Once you qualify for the award, you will be inside of pool where RNG chooses who wins. I am not 100% sure if you can win more than one prize (I'd like @GOTSpectrum to jump in here to answer that to me as well), but yeah, RNG it is.

1 hour ago, greblos said:

My GPU slot seems to be getting work units for project 11759.  It downloads them, Core22 launches, loads the work unit and fails immediately.  The project number description mentions this is a CPU project, so the fact that it's failing on the GPU makes sense.  It just seems odd that it's downloading and trying to run in the first place.  My GPU hasn't received a valid work unit in about twelve hours.  I've tried pausing and unpausing the GPU slot, and will try restarting everything when the current CPU work unit is complete.  Anybody else seeing this?

 

Are you running any expert flag?

Have you OC-ed your GPU?

What GPU are you running?

 

 

Also guys, since this thread has become a little chaotic, if you have unanswered questions, just tag me in the post and I will be sure to answer them as I am usually scrolling through every post but sometimes I miss some questions (or I assume they have been answered if they are sitting there for more than 3 hours).


Favebook's F@H Stats

Favebook's BOINC Stats

 

CPU i7-8700k (5.0GHz)  Motherboard Aorus Z370 Gaming 7  RAM Vengeance® RGB Pro 16GB DDR4 3200MHz  GPU  Aorus 1080 Ti

Case Carbide Series SPEC-OMEGA  Storage  Samsung Evo 970 1TB & WD Red Pro 10TB

PSU Corsair HX850i  Cooling Custom EKWB loop

 

Display Acer Predator x34 120Hz

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×