Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Recommended Posts

3 minutes ago, Sl0mar said:

Quick question - I've been folding for the past week or so and haven't had any issues but now I've got a WU (proj # 13821)  that has an ETA of over 7 days on my 8600k.  The expected credits are at their base value of 900.  I don't care about the credits per se but it seems like either something is not working properly or this is an extremely intensive WU compared to the usual 1-4 hour durations I've seen in the past.  Any ideas as to why this might be the case?  My GPU is still chugging along at normal pace and I've tried pausing and re-folding many times already.  

-Thanks!

How long has it been running?  Mine always seem to have an ETA of the timeout value until they've been running for a while and it reduces to the real value.


Router: i5-7200U appliance running pfSense WiFi: Ubiquiti nanoHD (~700Mbit peak throughput)
ISP: Zen Unlimited Fibre 2 (66Mbit) + Plusnet Unlimited Fibre Extra. (56Mbit)

Link to post
Share on other sites
1 minute ago, justpoet said:

After it gets a couple % done, the estimated time, and estimated turn in credit (including bonus) should update.  New work units will usually give odd values like this until your system chugs on them for a bit to know what it is really capable of.

Makes sense although this has already been running for a day and it's at ~10% done - it won't meet the deadline at this rate.


My Folding Stats

i5 8600K/RTX 2080

Link to post
Share on other sites
1 minute ago, Sl0mar said:

Makes sense although this has already been running for a day and it's at ~10% done - it won't meet the deadline at this rate.

Hmm, if it has been going for a day it is a bit odd that it hasn't adjusted.  I've had a few that say 7 days and then adjust down to like 2 days and get bonus credit still.  They were large base values though, so expected to take a long time.

Possible thread/RAM contention with the GPU folders (normally it is suggested to leave a CPU thread unused per GPU you're using).  Maybe somebody like @GOTSpectrum or @Gorgon can comment with more trouble shooting.

Link to post
Share on other sites
2 minutes ago, justpoet said:

I can pull 3.15kW out of my 10 solar panels.  Common house mains without solar would still allow for 200 amps x 240 volts or 48kW before tripping the main breaker.  So, you just need to make sure the sub circuits are shuffled around appropriately.  A single phase common household 20 amp breaker will do about 2kW forever, so just 2 circuits will get crankin' no problem.

Yeah, my limiting factor is cooling. Have 3 of the systems in a small bedroom the rest are in the living room. Have the patio door cracked open to pull cold outside air in (the other 6 systems are sitting right next to the patio door) and a 24" window fan in the small bedroom blowing out to pull the air through. Leaves me limited to the circuits i can plug into. Still have to be able to work from home so I have to have some place that doesn't have cooling fans screaming.

Link to post
Share on other sites
3 minutes ago, Sl0mar said:

Makes sense although this has already been running for a day and it's at ~10% done - it won't meet the deadline at this rate.

Crikey, that must be one of the heavy ones that can run on GPU or CPU.   I thought they had a smarter allocation system than that.


Router: i5-7200U appliance running pfSense WiFi: Ubiquiti nanoHD (~700Mbit peak throughput)
ISP: Zen Unlimited Fibre 2 (66Mbit) + Plusnet Unlimited Fibre Extra. (56Mbit)

Link to post
Share on other sites

Can it reach 100 attempts? Im refreshing every time I see it needs 30 mins per attempt

Spoiler

image.thumb.png.be20143fc6249564942d6b4670837d5c.png

 


Desktop:RM650X, x570 Gaming Plus, Ryzen 5 3600, Cooler Master ML240L CPU cooler, Sapphire Pulse RX5700, 2x8 G.Skill Ripjaws V, NvME Intel 660p 1TB and Seagate 2 TB 7200RPM, Cooler Master MB530P case, ASUS VG278 27'' 1080p Monitor 165Hz 

 

Folding Stats

Link to post
Share on other sites
Posted (edited)

nobody can stop me ... but i'm wrong...

 

Collecting server answers: IN YOUR FACE

19:09:32:WU02:FS01:Uploading 23.06MiB to 155.247.166.219
19:09:32:WU02:FS01:Connecting to 155.247.166.219:8080
19:09:38:WU02:FS01:Upload 13.82%
19:09:44:WU02:FS01:Upload 28.18%
19:09:50:WU02:FS01:Upload 42.82%
19:09:56:WU02:FS01:Upload 53.11%
19:10:02:WU02:FS01:Upload 68.02%
19:10:03:WU00:FS00:0xa7:Completed 70000 out of 250000 steps (28%)
19:10:08:WU02:FS01:Upload 82.38%
19:10:14:WU02:FS01:Upload 97.01%
19:10:15:WU02:FS01:Upload complete
19:10:15:WU02:FS01:Server responded WORK_QUIT (404)
19:10:15:WARNING:WU02:FS01:Server did not like results, dumping
19:10:15:WU02:FS01:Cleaning up

 

Edited by TrueMad
incomplete

 

Link to post
Share on other sites
2 minutes ago, justpoet said:

Hmm, if it has been going for a day it is a bit odd that it hasn't adjusted.  I've had a few that say 7 days and then adjust down to like 2 days and get bonus credit still.  They were large base values though, so expected to take a long time.

Possible thread/RAM contention with the GPU folders (normally it is suggested to leave a CPU thread unused per GPU you're using).  Maybe somebody like @GOTSpectrum or @Gorgon can comment with more trouble shooting.

 

2 minutes ago, Alex Atkin UK said:

Crikey, that must be one of the heavy ones that can run on GPU or CPU.   I thought they had a smarter allocation system than that.

Yeah seems like I caught a massive chungus of a WU - I'll see if removing a CPU thread helps, thanks for the advice!


My Folding Stats

i5 8600K/RTX 2080

Link to post
Share on other sites
17 minutes ago, TrueMad said:

nobody can stop me ... but i'm wrong...

 

Collecting server answers: IN YOUR FACE

19:09:32:WU02:FS01:Uploading 23.06MiB to 155.247.166.219
19:09:32:WU02:FS01:Connecting to 155.247.166.219:8080
19:09:38:WU02:FS01:Upload 13.82%
19:09:44:WU02:FS01:Upload 28.18%
19:09:50:WU02:FS01:Upload 42.82%
19:09:56:WU02:FS01:Upload 53.11%
19:10:02:WU02:FS01:Upload 68.02%
19:10:03:WU00:FS00:0xa7:Completed 70000 out of 250000 steps (28%)
19:10:08:WU02:FS01:Upload 82.38%
19:10:14:WU02:FS01:Upload 97.01%
19:10:15:WU02:FS01:Upload complete
19:10:15:WU02:FS01:Server responded WORK_QUIT (404)
19:10:15:WARNING:WU02:FS01:Server did not like results, dumping
19:10:15:WU02:FS01:Cleaning up

 

the fuck?

I had it a couple of times that the server would not take an answer for 15-30 minutes but never the straight up quit

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, TrueMad said:

nobody can stop me ... but i'm wrong...

 

Collecting server answers: IN YOUR FACE

19:09:32:WU02:FS01:Uploading 23.06MiB to 155.247.166.219
19:09:32:WU02:FS01:Connecting to 155.247.166.219:8080
19:09:38:WU02:FS01:Upload 13.82%
19:09:44:WU02:FS01:Upload 28.18%
19:09:50:WU02:FS01:Upload 42.82%
19:09:56:WU02:FS01:Upload 53.11%
19:10:02:WU02:FS01:Upload 68.02%
19:10:03:WU00:FS00:0xa7:Completed 70000 out of 250000 steps (28%)
19:10:08:WU02:FS01:Upload 82.38%
19:10:14:WU02:FS01:Upload 97.01%
19:10:15:WU02:FS01:Upload complete
19:10:15:WU02:FS01:Server responded WORK_QUIT (404)
19:10:15:WARNING:WU02:FS01:Server did not like results, dumping
19:10:15:WU02:FS01:Cleaning up

 

Clearly the results were not valid, was this a GPU slot?


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
5 hours ago, cbigfoot said:

dang so that 1080 ti must be a monster as you beat me badly.  look at my sig thats what im fighting with...

 

5 hours ago, tech.guru said:

i didnt buy for folding nvidia proprietary cuda technology handily beats amd in that regard.

 

5700 xt in games is great though, just wanted to give you that asterisk. for me its something i can donate to help out..

 

i wish could put the 8x tesla p100 at work to use. they would kill at folding.

I'm not sure its really that much of a monster, the 5700 XT is a fantastic card and in gaming is about equal if not a little faster depending on the title.. Seems as newer games come out the newer cards like the 5700 XT/2070 Super and 2080 Super are all starting to get larger and larger performance gaps over the 1080 Ti, I dont know if its an architectural thing that newer games properly utilize or if its simply far better driver optimizations for newer titles favoring the newer cards though...


Inari - Ryzen 9 3900X, Gigabyte X570 Aorus Master, 32gb Corsair Dominator Platinum RGB DDR4-3400, Asus ROG Strix GTX 1080 Ti, Corsair Crystal 680X, 2x Corsair MP510 960gb SSD, 1x Samsung 860 EVO 1TB SSD, 2x Toshiba 5TB HDDs, Acer Predator X27, Lots of Sony camera equipment

Link to post
Share on other sites
Just now, GOTSpectrum said:

Clearly the results were not valid, was this a GPU slot?

Yes


 

Link to post
Share on other sites

I just got a unit queued up for a GPU that aint even 50% done with its work. dafuq. I mean more work thats neat but muh bonus ;-;

Link to post
Share on other sites
5 minutes ago, TrueMad said:

Yes

Try dropping the OC (even the factory one) on it a bit.  That usually prevents stuff like this from happening.  Compute use is typically harder on the cards than gaming is, so what was stable for gaming may not be completely so here.

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, TrueMad said:

Yes

 

2 minutes ago, justpoet said:

Try dropping the OC (even the factory one) on it a bit.  That usually prevents stuff like this from happening.

Beat me to it. 


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
Posted · Original PosterOP

@justpoet Core 22 is such a bitch with Ocin :(


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
14 minutes ago, Ayren said:

I just got a unit queued up for a GPU that aint even 50% done with its work. dafuq. I mean more work thats neat but muh bonus ;-;

I guess ill try and put another gpu thats gonna finish soon and is still looking for a new unit on finish to try and let it drop its current search in the hopes that when i tell it to fold again itll switch to the other spare one

Link to post
Share on other sites
1 minute ago, GOTSpectrum said:

@justpoet Core 22 is such a bitch with Ocin :(

Well... mis-rendering two pixels on CS:GO does seem to belong to another category of mishap than mis-computing two F@h Work Units...

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Ayren said:

Meanwhile:
image.thumb.png.083f884621e9b6a947c8a5f0ce2bca0e.png
and zero problems

on core 21 my 1080ti would run at 2075mhz, on core 22 it would so 2025. Plus the heat output is so much higher. It's nice as it means it's using more of the chip but still


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
14 minutes ago, Ayren said:

and zero problems

And that card is even bios modded from the standard to the OC model (+30W power target)

Link to post
Share on other sites
14 minutes ago, GOTSpectrum said:

on core 21 my 1080ti would run at 2075mhz, on core 22 it would so 2025. Plus the heat output is so much higher. It's nice as it means it's using more of the chip but still

Core 22 is pretty memory heavy... putting my memory OC to 550 was got bit of improvement. was untested though and i did it while it was running. guess i was lucky

Link to post
Share on other sites

This has been a fairly fun thing to join in and do.  I started off by giving my old 2nd gen i7 Falcon Northwest tower something to do.  Sure it's got a GTX580 and a 2600k processor, but it still wants to help :)

The computer itself has such a neat history that I can never justify getting rid of it.  Maybe one day I can give it some newer video cards.

 

I then started adding more random towers I've had sitting around.  There's a 1st gen i7 running in the garage that I tossed some old GTS 8800's into just to see if they could even do anything (I quickly learned NOPE), but at least the CPU can do something.  At this point there's also an i5 Optiplex using CPU, an i7 Dell machine of sorts doing CPU, and my main tower with a slower 8 core Xeon and my GTX 1080 humming along.  Nothing is overclocked, nothing is temperature monitored.  Just letting things roll along and do their thing.  I could probably keep adding more CPUs to the mix over the weekend here if I get too bored :D

Link to post
Share on other sites

Question: People are mentioning getting another WU assigned before the current ones are finished. How can you see when that happens? Just curious.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×