Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Recommended Posts

3 minutes ago, ItchyItch said:

Just think about us poor Aussies that are helping out... It is just coming off summer so we definitely don't need the extra heat :)

Australian folders be like...

image.png.8bdff21d4975ac09c121f6ac65d52d47.png


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites
Posted (edited)
18 minutes ago, Spotty said:

Australian folders be like...

image.png.8bdff21d4975ac09c121f6ac65d52d47.png

I just noticed you were an Aussie (I am from Brisbane)... :) Just joined up after seeing Linus's Youtube video this week. Will be putting all my spare hardware to use over the next few weeks. Not much but hopefully it will help.

 

image.png.438034911404d04c16edccdf942ff553.png

Edited by ItchyItch
Link to post
Share on other sites
35 minutes ago, 42thgamer said:

Yeah pff, I can't even handle the heat here in Western Europe during the summer...

I'm in Ireland, and I get uncomfortable once it gets passed 18 degrees celcius.

The summers recently hit mid to high 20's and it was unbearable. Sitting in the office shirtless with a towl over the back of the chair.


5820K 4.0GHz | NH D15S | 32 GB RAM | GTX 580 | ASUS PG348Q+MG278Q

 

Link to post
Share on other sites
1 minute ago, Valentyn said:

I'm in Ireland, and I get uncomfortable once it gets passed 18 degrees celcius.

The summers recently hit mid to high 20's and it was unbearable. Sitting in the office shirtless with a towl over the back of the chair.

I only fold when it is cold. Keeping the climate in mind ;)

Link to post
Share on other sites
16 hours ago, LordKitsune said:

Let me know if that fixes it for ya!

Sure did ! Also read online that manually deleting the F@H files in "program files" folder works as well

Link to post
Share on other sites
12 minutes ago, leadeater said:

Who's that?

 

https://folding.extremeoverclocking.com/user_summary.php?s=&u=812397


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites

Second time this happens on my rx 580

 

10:37:23:WU01:FS01:0x22:Saving result file ..\logfile_01.txt
10:37:23:WU01:FS01:0x22:Saving result file checkpointState.xml
10:37:23:WU01:FS01:0x22:Saving result file checkpt.crc
10:37:23:WU01:FS01:0x22:Saving result file positions.xtc
10:37:23:WU01:FS01:0x22:Saving result file science.log
10:37:23:WU01:FS01:0x22:Folding@home Core Shutdown: FINISHED_UNIT
10:37:26:WARNING:WU01:FS01:FahCore returned an unknown error code which probably indicates that it crashed
10:37:26:WARNING:WU01:FS01:FahCore returned: UNKNOWN_ENUM (-1073740940 = 0xc0000374)
10:37:26:WU01:FS01:Starting

 

And then it starts the same WU from the beginning ! No overclock , stable 62 C temperature. Any ideas ?

Link to post
Share on other sites
7 hours ago, Zoravar said:

I'm getting about 10C lower across the board.  I'd call that a success.

Every bit helps! I've discovered that my CPU cooler has a very annoying rattle that is quite noticeable with the side panel off.

Link to post
Share on other sites
22 minutes ago, CTmanGer said:

I'm not in the event... could someone pls fix this

I reistered twice in time - first time I think it didnt went through

 

CTmanGer

CTmanGer

https://stats.foldingathome.org/donor/CTmanGer

just started folding, yesterday.

Read the latest blog post. (its in the green box at the top, Prelude 8 now i think)

 

I hate to say it, but if you signed up multiple times, you were probably removed for breaking the rules.

Link to post
Share on other sites

Ordered another card for the cause... thanx Linus 😆

 

There was too good of a deal to let go by... MSI 2080 Seahawk / 700€ (= card with a EK waterblock)... funny though, there have been lying an extra RTX EK waterblock on my shelf since -19 summer...   

 

Passing on old and trusty 1080Ti probably to my mother or someone LUL 😁


🇫🇮 Regular ol folder´s Stats... What Event 🤪                            

Main PC: 8700K & MSI 2080Ti Seahawk

Utility PC: Threadripper 1920x & MSI 2080 Seahawk

Dedicated to the Fold: i7 2600K & MSI 1080Ti OC Armor

 

...good to be back to folding...   🇫🇮

Link to post
Share on other sites
8 minutes ago, LU0P10 said:

Ordered another card for the cause... thanx Linus 😆

 

There was too good of a deal to let go by... MSI 2080 Seahawk / 700€ (= card with a EK waterblock)... funny though, there have been lying an extra RTX EK waterblock on my shelf since -19 summer...   

 

Passing on old and trusty 1080Ti probably to my mother or someone LUL 😁

Damm giving away a 1080ti. That is quit the gift!

BTW you could fold with both of them ;)

Link to post
Share on other sites
3 minutes ago, 42thgamer said:

Damm giving away a 1080ti. That is quit the gift!

BTW you could fold with both of them ;)

I don´t really have a room for it... and my mother might become a folder without knowing it 😘

 

Problem is that she is in quorantine and I cannot go there for who knows when next...


🇫🇮 Regular ol folder´s Stats... What Event 🤪                            

Main PC: 8700K & MSI 2080Ti Seahawk

Utility PC: Threadripper 1920x & MSI 2080 Seahawk

Dedicated to the Fold: i7 2600K & MSI 1080Ti OC Armor

 

...good to be back to folding...   🇫🇮

Link to post
Share on other sites
2 minutes ago, LU0P10 said:

I don´t really have a room for it... and my mother might become a folder without knowing it 😘

 

Problem is that she is in quorantine and I cannot go there for who knows when next...

I have the room for it but not the PSU. And best of luck to you and your mother!

Link to post
Share on other sites

I'd put A bunch of pentiums to folding except

1. I don't pay for my own power so don't wanna put multiple stuffs

2. I only have 1 power supplys


I live in misery USA. my timezone is central daylight time which is either UTC -5 or -4 because the government hates everyone.

into trains? here's the model railroad thread!

Link to post
Share on other sites
1 minute ago, 42thgamer said:

I have the room for it but not the PSU. And best of luck to you and your mother!

Ha...

 

...to be clear, she doesn´t have the virus... but just on a precaution I´ll not let myself in there and maybe in some way transfer it. She´s old and taking care of my father so... 

Anyways, thanks for the wishes. Stay safe yourself... 


🇫🇮 Regular ol folder´s Stats... What Event 🤪                            

Main PC: 8700K & MSI 2080Ti Seahawk

Utility PC: Threadripper 1920x & MSI 2080 Seahawk

Dedicated to the Fold: i7 2600K & MSI 1080Ti OC Armor

 

...good to be back to folding...   🇫🇮

Link to post
Share on other sites
4 minutes ago, 42thgamer said:

I have the room for it but not the PSU. And best of luck to you and your mother!

I had to jerryrig my other pc to use two gtx cards. I couldn't find the cables and what I did have wasn't enough "8pin only no 6 pin also" So i grabbed another power supply rigged the power line and plugged it in :) wire management is well non existing lol

Link to post
Share on other sites
6 hours ago, Discipulus1 said:

You can see my stats here -- https://folding.extremeoverclocking.com/user_summary.php?s=&u=944491

 

I am using an x570 mobo with a Ryzen 7-2700, 32 gigs of RAM, and an ASUS RX580 gpu, over a 1 gig cable hookup.  Where is the bottleneck?

 

I am using both the cpu and gpu to fold, and have it set to high.

My educated guess would be that you either did not actually put passkey (or you mistyped it) or you just dumped a lot of WUs and now QRB has been stripped away from you until you reach 80% of successfully returned assigned WUs.

34 minutes ago, enterprise-psi said:

Second time this happens on my rx 580

 


10:37:23:WU01:FS01:0x22:Saving result file ..\logfile_01.txt
10:37:23:WU01:FS01:0x22:Saving result file checkpointState.xml
10:37:23:WU01:FS01:0x22:Saving result file checkpt.crc
10:37:23:WU01:FS01:0x22:Saving result file positions.xtc
10:37:23:WU01:FS01:0x22:Saving result file science.log
10:37:23:WU01:FS01:0x22:Folding@home Core Shutdown: FINISHED_UNIT
10:37:26:WARNING:WU01:FS01:FahCore returned an unknown error code which probably indicates that it crashed
10:37:26:WARNING:WU01:FS01:FahCore returned: UNKNOWN_ENUM (-1073740940 = 0xc0000374)
10:37:26:WU01:FS01:Starting

 

And then it starts the same WU from the beginning ! No overclock , stable 62 C temperature. Any ideas ?

Try deleting F@H (data as well), restarting your pc, installing F@H again and then use Afterburner to downclock it a bit and then try again.

Or you can skip first and third step, just restart pc, and downclock. Also, my AMD cards actually liked to dump some WUs like that even if they were 100% stable on same WUs before. Happens from time to time...

 

Also, are you running any expert flags?


Favebook's F@H Stats

Favebook's BOINC Stats

 

CPU i7-8700k (5.0GHz)  Motherboard Aorus Z370 Gaming 7  RAM Vengeance® RGB Pro 16GB DDR4 3200MHz  GPU  Aorus 1080 Ti

Case Carbide Series SPEC-OMEGA  Storage  Samsung Evo 970 1TB & WD Red Pro 10TB

PSU Corsair HX850i  Cooling Custom EKWB loop

 

Display Acer Predator x34 120Hz

Link to post
Share on other sites
4 minutes ago, LU0P10 said:

Ha...

 

...to be clear, she doesn´t have the virus... but just on a precaution I´ll not let myself in there and maybe in some way transfer it. She´s old and taking care of my father so... 

Anyways, thanks for the wishes. Stay safe yourself... 

Yeah I thought so but still stay safe ;) and thanks to you too! We can all to our part by self isolating and folding like there is no tomorrow!

Link to post
Share on other sites
2 minutes ago, Yaxir said:

can i just take a moment to say  HUGE RESPECT to you all

We aren't doing the really hard work. The scientists at F@H are! But we can still be proud! 

Link to post
Share on other sites
2 minutes ago, Favebook said:

Try deleting F@H (data as well), restarting your pc, installing F@H again and then use Afterburner to downclock it a bit and then try again.

Or you can skip first and third step, just restart pc, and downclock. Also, my AMD cards actually liked to dump some WUs like that even if they were 100% stable on same WUs before. Happens from time to time...

 

Also, are you running any expert flags?

yeap next-unit-percentage 100.

 

Any recommended down clocks ? Default is 1360mhz core and 2000mhz memory.  Or just reduce power limit?

 

image.png.33e023a70256e41969d9eae1d9498065.png

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Newegg

×