Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

Heres the stats, blog post will be done when this god damn cat moves her arse!

 

https://docs.google.com/spreadsheets/d/1qg4_XMVQ18jk0CNDSgyU5Vx_doNxMAhnXraHRWl8C8M/edit?usp=sharing

Recommended Posts

Just now, SCSI15 said:

yeah.....I am not the smarted man at times.....I got excited and didn't pay enough attention to those comas.....🤦‍♂️

That's okay, If everyone and their dogs were folding on the ltt team it could be a reality.

 

I wouldn't hold my breath though lol.

Link to post
Share on other sites
17 minutes ago, cbigfoot said:

Dang what you Folding with 

My i5-8400; what initially started as 4000+ points slowly dwindled to 310 points because the servers kept denying my upload. :(
 


When the son of the deposed king of Nigeria emails you directly, asking for help, you help! His father ran the freaking country! Ok?

Link to post
Share on other sites
1 hour ago, Alex Atkin UK said:

Be sure to watch the ETA and the timeout.  Out of curiosity I tried my Ryzen laptop and found the GPU was too slow, it would never complete any units before the timeout which means its of questionable benefit to the project as someone else will already have been re-issued that job before you completed it.

I removed the GPU slot in favour of giving all the thermal/power headroom to the CPU instead, where 8 threads at 2Ghz seems to actually be useful (and impressive for a machine only pulling 26W).

Looking through the log I seem to be getting results, my ETA is quite high at 1h19m, but my CPU is doing all the work at least it's an i7-3770 so I guess it'll be the star of my system

Link to post
Share on other sites
Just now, garydeppenbaugh said:

I've not been getting work in days.  Did we melt the servers or is anyone actually getting things done?

I always have work for my cards. Have you tried to re-start the client?

Link to post
Share on other sites

so how does that 3d viewer thing work?


Inari - Ryzen 9 3900X, Gigabyte X570 Aorus Master, 32gb Corsair Dominator Platinum RGB DDR4-3400, Asus ROG Strix GTX 1080 Ti, Corsair Crystal 680X, 2x Corsair MP510 960gb SSD, 1x Samsung 860 EVO 1TB SSD, 2x Toshiba 5TB HDDs, Acer Predator X27, Lots of Sony camera equipment

Link to post
Share on other sites
5 hours ago, Gorgon said:

Oh great. Go and piss-off the mods right before the event starts 🤪

*deletes thread*


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites
1 minute ago, DasPanda said:

Anyone else having issues connecting to Extreme Overclocking's folding site?

Works for me. Are you getting any sort of error?


Mini-ITX Desktop: i9-9900K@5GHz, 32GB TridentZ RGB 3200MHz, Asus Strix Z390-i, Asus Strix 2070, Samsung 970 EVO+ NVMe 1TB, Bitfenix Prodigy ITX with a custom clear side panel

Laptop: Surface Book 2 13.5" (i7-16GB-512GB-GTX1050)

Link to post
Share on other sites

First CPU thermal panic! lol

 

had to lower the OC, my old i7 4770K 3.5GHz got a bit hot at 4.4GHz  lol

Link to post
Share on other sites
1 minute ago, DasPanda said:

Yea I was getting a cant connect to this site however restarting somehow cleared it; All good now.

I may just be over loaded with requests ;) 

Link to post
Share on other sites
3 minutes ago, Gamerx007 said:

 

 

Thanks, i take it its a different one than the one integrated into the client? Cause the one in the client hasnt loaded more than i think it said "demonstration" or something

 

-edit- ok im dumb im sorry i hadnt quite read the thing. my bad


Inari - Ryzen 9 3900X, Gigabyte X570 Aorus Master, 32gb Corsair Dominator Platinum RGB DDR4-3400, Asus ROG Strix GTX 1080 Ti, Corsair Crystal 680X, 2x Corsair MP510 960gb SSD, 1x Samsung 860 EVO 1TB SSD, 2x Toshiba 5TB HDDs, Acer Predator X27, Lots of Sony camera equipment

Link to post
Share on other sites
Posted (edited)
2 minutes ago, KenjiS9965 said:

Thanks, i take it its a different one than the one integrated into the client? Cause the one in the client hasnt loaded more than i think it said "demonstration" or something

 

-edit- ok im dumb im sorry i hadnt quite read the thing. my bad

np

 

don't forget that you need to run as a admin :) 

Edited by Gamerx007
Link to post
Share on other sites

My room is getting a bit too hot. :(

 

IMG_20200326_055322.jpg?width=527&height


Intel Xeon X5670 @ 4.40GHz 6c/12t, Asus P6X58D-E, 24GB Corsair XMS3 DDR3 1600MHz, Asus GeForce GTX 960 Turbo OC, 250GB Samsung SSD, 4TB and 2x 2TB HDD, Fractal Design Define R5

PC 2: Intel Xeon X5677 @ 3.47GHz, HP 0B4Ch (X58), 12GB DDR3 1333MHz, Asus GeForce GTX 660 DC2, 240GB SSD, 1TB HDD

Laptop: Lenovo ThinkPad T440p, Intel Core i7-4800MQ, 12GB DDR3 1600MHz , NVIDIA GeForce GT 730M, 250GB Samsung SSD, 14" 1920x1080 IPS

Phone: Huawei Honor 9 64GB Watch: Motorola Moto 360 1st Gen.

General X58 Xeon/i7 discussion

Some other PC's:

Spoiler

PC 3: Intel Core i5-3450 @ 3.7GHz, Asus P8Z77-V LK, 12GB DDR3, NVIDIA GeForce GTX 760, 500GB HDD

PC 4: Intel Xeon W3550 @ 3.07GHz, HP (X58), 8GB DDR3, NVIDIA GeForce GT 640 (GPU: 1050MHz MEM: 1250MHz), 120GB SSD, 2TB, 1TB and 500GB HDD

PC 5: Intel Core2 Quad Q9550 @ 3.8GHz, Asus P5KC, 8GB DDR2, NVIDIA GeForce GTX 470, 120GB SSD and 500GB HDD

HTPC: Intel Core2 Quad Q6600 @ 3.0GHz, HP DC7900SFF, 8GB DDR2 800MHz, Asus Radeon HD 6570, 240GB SSD and 3TB HDD

WinXP PC: Intel Core2 Duo E6300 @ 2.33GHz, Asus P5B, 2GB DDR2 667MHz, NVIDIA GeForce 8500 GT, 32GB SSD and 80GB HDD

RetroPC: Intel Pentium 4 HT @ 3.0GHz, Gigabyte GA-8SGXLFS, 2gb DDR1, ATi Radeon 9800 Pro, 2x 40gb HDD

My first PC: Intel Celeron 333MHz, Diamond Micronics C400, 384mb RAM, Diamond Viper V550 (NVIDIA Riva TNT), 6gb and 8gb HDD

Server: 2x Intel Xeon E5420, Dell PowerEdge 2950, 32gb DDR2, ATI ES1000, 4x 146gb SAS

Dual Opteron PC: 2x AMD Opteron 2218, HP XW9400, 12gb DDR2, ATI Radeon 3650, 500gb HDD

Core2 Duo PC: Intel Core2 Duo E8400, HP DC7800, 4gb DDR2, NVIDIA Quadro FX1700, 1tb and 80gb HDD

Athlon XP PC: AMD Athlon XP 2400+, MSI something, 1,5gb DDR1, ATI Radeon 9200, 40gb HDD

Thinkpad: Intel Core2 Duo T7200, Lenovo Thinkpad T60, 4gb DDR2, ATI Mobility Radeon X1400, 1tb HDD

Pentium 3 PC: Intel Pentium 3 866MHz, Asus CUSL2-C, 512mb RAM, 3DFX VooDoo 3 2000 AGP

Laptop: Dell Latitude E6430, Intel Core i5-3210M, 6gb DDR3 1600MHz , Intel HD 4000, 250gb Samsung SSD 860 EVO, 1TB WD Blue HDD

 

Link to post
Share on other sites
1 hour ago, Pasi123 said:

My room is getting a bit too hot. :(

 

 

finland? time to install an air conditioner

 

photo_2020-03-26_13-24-40.thumb.jpg.09f16c1110b7b3048b6c4c467f1379c0.jpg

mine is cozy, albeit a bit moist these days, it rains a lot.


why everybody post the spec of their rig here? i dont! cuz its made of mashed potatoes!

Link to post
Share on other sites
Spoiler
1 hour ago, Gamerx007 said:

Here is a video of the Corona Virus 

 

How do you get your viewer to actually view the project? Mine's broken (not that it's needed, I just want to pop it open every once in a while to see differences and it's always just "demo")

 

Edit: Found the fix :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×