Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Recommended Posts

2 minutes ago, Rune said:

Beyond a few technical things, it opens the range of WUs you can do slightly. If it can't grab a normal WU you'll get a slightly cooler one.

Please stop suggesting this. Beta WUs are supposed to be for members of the Beta test team who report on new work units that are being prepared for production. People working on these units who don’t report back on them can delay WUs getting elevated to Advanced then to General distribution.

 

Normally this is not as much of a problem but the researchers are rushing COVID Work Units out the door and are even more reliant on getting feedback these days.

 

If you must suggest changing the client-type then please suggest Advanced instead.

Link to post
Share on other sites
3 minutes ago, steelo said:

Stupid question, how does F@H 'decide' whether to use your GPU or CPU for specific WU's? 

Pretty sure this is a per work unit thing. They are both good at different types of calculations, so when the researchers put together a simulation depending on what types of calculations it needs the WUs will get assigned to run on a GPU or a CPU.

Link to post
Share on other sites
Just now, Akira_R said:

Pretty sure this is a per work unit thing. They are both good at different types of calculations, so when the researchers put together a simulation depending on what types of calculations it needs the WUs will get assigned to run on a GPU or a CPU.

That makes sense, thank you!

Link to post
Share on other sites
2 minutes ago, Gorgon said:

Please stop suggesting this. Beta WUs are supposed to be for members of the Beta test team who report on new work units that are being prepared for production. People working on these units who don’t report back on them can delay WUs getting elevated to Advanced then to General distribution.

 

Normally this is not as much of a problem but the researchers are rushing COVID Work Units out the door and are even more reliant on getting feedback these days.

 

If you must suggest changing the client-type then please suggest Advanced instead.

Fair point, my apologies.


Problem folding? TOO BAD THE BLUE BOX IS GONE

Link to post
Share on other sites
On 3/24/2020 at 6:43 PM, steelo said:

I have both CPU and GPU enabled...so, I guess I should remove CPU...

Depends on what CPU you have. If you have something with a decent core count then you can run both. It is recommended to set aside at least one core for your OS so that your computer doesn't get sluggish and one for the GPU folding as it still needs to relay info to the GPU. You can do this by limiting the number of threads your CPU work slot has access to in the advanced configuration tool.

 

As an example I have an i7 8700k, it has 6 cores and 12 threads. I have set my CPU slot to use at max 8 "cores" (in the settings the core here is logical cores or threads, not physical cores) that way I am reserving 1 core (2 threads) for my OS and 1 core (2 threads) for the GPU slot to make use of.

 

I hope that wasn't more confusing. lol

Link to post
Share on other sites
9 minutes ago, Akira_R said:

Depends on what CPU you have. If you have something with a decent core count then you can run both. It is recommended to set aside at least one core for your OS so that your computer doesn't get sluggish and one for the GPU folding as it still needs to relay info to the GPU. You can do this by limiting the number of threads your CPU work slot has access to in the advanced configuration tool.

 

As an example I have an i7 8700k, it has 6 cores and 12 threads. I have set my CPU slot to use at max 8 "cores" (in the settings the core here is logical cores or threads, no physical cores) that way I am reserving 1 core (2 threads) for my OS and 1 core (2 threads) for the GPU slot to make use of.

 

I hope that wasn't more confusing. lol

Not at all...Thanks!

 

I'm also using my wifes PC for my account, but her CPU was getting hotter than I was comfortable with. It's a Ryzen 5 2400g and it was using 7 threads bringing the temperature up to around 75C. Her RX 570 seems to be running around 72C. I'm not content letting the CPU run that hot overnight fearing it may get hotter. So, I set it down to 2 cores.

 

 

Link to post
Share on other sites

Hello all, this is a great event! Just stumbled on this now as I started when LTT posted its video on F@H against COVID-19. Last was active on the LTT forums Nov 2017, just came back to help on this pandemic. GOOD LUCK TO ALL OF US AND ITS AMAZING TO SEE A COMMUNITY COME TOGETHER LIKE THIS! ❤️


Echelon Mk 2.11 

Spoiler
  • Processor: Intel Core i5-6500
  • Cooler: Cryorig H7 (With a 120 mm Thermaltake Riing RGB)
  • Motherboard: MSI B150M Bazooka Plus
  • Memory: 16 (2x8) GB DDR4 Kingston HyperX Fury (Black)
  • Video Card: Sapphire NITRO R9 390 (Stock)
  • Storage:  1 TB Western Digital Blue
  • Power Supply: 520 W Seasonic M12II Evo (with custom extensions and cable combs)
  • Casing: NZXT S340 Elite (Matte Black)
  • Fans: 2x 120 mm & 3x 140 mm Thermaltake Riing RGB
  • Display: 22 " LG Flatron L227WTG-PF LCD (OCed to 76 Hz)
  • Keyboard: Logitech K120
  • Mouse: Logitech G402 Hyperion Fury
  • Mousepad: SteelSeries QcK
  • Operating System: Windows 10 Pro (64-bit)

 

Link to post
Share on other sites

Any one else getting a failure to upload WU for project 13860 work server 13.90.152.57 collection server 40.114.52.201 ?

 

This things been sitting on my rig for about an hour now finished and failing to connect to the collection server.

probably a down server, hopefully they get it up soon.

:/

Link to post
Share on other sites

I set up my system yesterday to start folding while idle. Today my computer shutdown on it own twice while idle and folding. Does this have anything to do with the folding that it been running? Perhaps temperature got too high on CPU as i have seen it go as high as 100C. If anyone have experienced this behaviour please let me know.

I run i7 4790k@4.4GHz and GTX980Ti, medium power.

Link to post
Share on other sites
Just now, Akira_R said:

Any one else getting a failure to upload WU for project 13860 work server 13.90.152.57 collection server 40.114.52.201 ?

 

This things been sitting on my rig for about an hour now finished and failing to connect to the collection server.

probably a down server, hopefully they get it up soon.

:/

It'll upload eventually. Some servers are having a bit of trouble recently. Don't give up!


Problem folding? TOO BAD THE BLUE BOX IS GONE

Link to post
Share on other sites

Long time LTT viewer. Have also contributed to FAH before. Really appreciate the LTT team pointing out that this is now helping with COVID19 - wasn't aware. So, after watching your video, I fired FAH back up on both machines and joined the team!

Link to post
Share on other sites
Posted (edited)

I've added the "No WUs available for this configuration"  error message to the blue box of known issues up the top for GPU/CPU waiting to download. I think a lot of people were seeing this message thinking that it was an issue with how they set up the client.

 

 

I've removed the message about 14533 failing to upload and 128.252.203.2 server being down. Checking the Server Status page shows that the server has been online for the past 18 hours and I have not heard anyone having any issues with this project/server since. If you do have issues uploading to the server then please let me know.

Quote

Failure to upload completed WU 14533 or failing to receive credit. Work server 128.252.203.2 is currently down. Read more...

 

It appears that uploading to 155.247.164.213 & 155.247.164.214 has improved lately, but I am still seeing a few people complain of issues uploading to these servers.

Please let me know if you're still having issues uploading to those servers or if they are working fine for you. (@Gorgon I know you were having a lot of trouble with these?)

Quote

Possible failure to upload completed WUs 11753 & 11758 to work servers 155.247.164.213 & 155.247.164.214. F@H are aware and are investigating the issue. Read More...

 

Edit: Oh, and the F@H Stats page has been working for the last few days so I removed that notice.

Quote

F@H Stats page not loading (Bad Gateway). ExtremeOverclocking is currently working for statistics

 

 

If there are any other widespread major issues please let me know and I will look into adding it to the notice.

Edited by Spotty

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites

Hello everybody, I hope I'm not late for this, but I'm reporting for duty on my 2011 Dell Optiplex 790 sporting a cuad core Intel I5 2400, and an AMD Radeon HD 5450, it might not be much, but after watching Linus' video in regards of this topic I've decided to join to the cause (And join the forums because I'll ask something else on other topic)

(I've been watching LTT content since they tested some electronics under water on a Mexican beach, so I think I saw the other video regarding this topic)

I wish the best of the lucks for everybody and the success of this project, Cheers

 

image.thumb.png.c11cd87806a7a53db3438fe0127649e3.png

Link to post
Share on other sites
2 minutes ago, Lockdown_Gaming said:

i9 9900K & RTX 2080 TI joining the fold for the Corona Cure!

Razer edition o11 dynamic boooo :P

Welcome.


Problem folding? TOO BAD THE BLUE BOX IS GONE

Link to post
Share on other sites
12 minutes ago, ttaviett said:

I set up my system yesterday to start folding while idle. Today my computer shutdown on it own twice while idle and folding. Does this have anything to do with the folding that it been running? Perhaps temperature got too high on CPU as i have seen it go as high as 100C. If anyone have experienced this behaviour please let me know.

I run i7 4790k@4.4GHz and GTX980Ti, medium power.

Yeah you should probably disable your OC, especially if you are hitting 100C, for one folding hammers everything super hard, so even if your system is mostly stable folding will definitely bring out any instabilities. Second if you are hitting 100C then you don't have nearly enough cooling to be running that OC under load.

Link to post
Share on other sites
12 minutes ago, Rune said:

It'll upload eventually. Some servers are having a bit of trouble recently. Don't give up!

*Sigh* I know, but I'm trying to get some sourdough bread dough to rise here and the extra heat in the room is really useful 🤣

Link to post
Share on other sites
5 hours ago, Gorgon said:

Some of the larger GPU Work Units (WUs) can use up to 1.5GB RAM. Learned that the hard way and had to upgrade my 6 GPU system from 4 to 8GB.

 

For a single CPU and GPU you’ll need 2GB memory and a 1.9 - 2.5MHz CPU at a minimum.

 

I ran an RTX 2070A on a Athlon II x2 2.8GHz processor for months with a single 2GB stick of DDR3-1333 with no noticeable drop in performance.

 

 Well, the T500 currently can't even get through the Windows 10 installation process and it gets really hot. I think it's only got 4gb of ram right now. I should see if I have any more sticks lying around.

 

 Curiously, I have an old HP Pavilion that's now folding and while it's working the i5 nonstop, the Radeon HD 6450 hasn't been used ever by foldingathome.

Link to post
Share on other sites

Dang so im running 1.6k watts between my 4 main computers and the xps 8910 i am doing a "Burn in" on running F@H for 2 days before i return it to a friend...not sure how long i can keep that going lol...thats alot of money lol. may do gpu only on ones that have GPUS and CPU only on my server. but have beta flag enabled on all of the slots.

 

my sense energy monitor is mad at me :(


My EOC F@H stats | My F@H Stats | My Real time F@H Production | My Boinc Stats

My team in point Generation order:

 

- Bender: Corsair CARBIDE 600C | Win 10 Pro 1909 | AMD Ryzen 2600 | 64GB DDR4-2666 Ballistix Sport LT | Noctua NH-U14H
256 GB NVME Toshiba | EVGA 2060 KO Ultra | MSI 2060 Gaming Z | RM650i PSU

Monitor: 1x Dell S2240T Touch screen.

--------------------------------------------------------------

- Calculon (MainTower): Fractal Design Meshify S2 White |  Win 10 Pro 1909 | AMD Ryzen 3900x | 64GB DDR4-3200 TridentZ RGB @3000 | NH-D15
2x 1TB NVME Samsung 970 Pro | AMD 5700XT XFX Rx-57XT8OFF6 | Gigabyte X570 WiFi Pro | Seasonic FOCUS Plus 750 Gold SSR-750FX

Monitors: 2x Dell D3218HN & 1x Dell U2719W 

--------------------------------------------------------------

 

Honorable Mentions:

- Flexo: Fractal Design Focus G | Win 10 Home 1909 | INTEL i7-3740QM | 16GB DDR-3 1333

240 GB MX200 Msata | AMD RX580 XFX RX-580P8DFWR  | 650 Watt XFX

--------------------------------------------------------------

- Leela: Dell Inspiron AIO 7775 | Win 10 Pro 1909 | Ryzen 1700 | 16GB Micron DDR4-2400
1 TB NVME Crucial P1 | AMD RX580 | 330Watt ACadapter

Monitor: 4K 27" LCD

--------------------------------------------------------------

- iZac (Server): Fractal Design Node 804 | SVR 2019 std | Ryzen 1400 | 32GB DDR4-2400 Ballistix Sport LT | AMD Wraith Prism
1x256GB NVME TeamGroup MP33, 1x512GB NVME TeamGroup MP33, 9x4TB SATA R6 | ASROCKRACK x470D4U | RM650i PSU

NO Monitor

--------------------------------------------------------------

On Order: - Scooty-Puff SR: Dell G5 5505 | Windows 10 Pro | AMD RYZEN R7-4800H | 16GB DDR4-3200 | 512GB NVME | AMD RX5600M | 240 Watt ACadapter

- Scooty-Puff: Dell XPS 9575 | Win 10 Pro Insider Slow Branch | Intel i7-8705 | 16 GB RAM DDR4-2400 (intg) | 2TB NVME Intel 660p | AMD RX VEGA M GL | 130Watt ACadapter

- Scooty-Puff Jr: Inspiron 7375 | Win 10 Pro 1909 | AMD RYZEN 7-2700U | 16 GB DDR4 Hynix 2400 | 1TB M.2 Sata SSD MX500 | AMD RX VEGA 10 | 45Watt ACadapter

 

Useful stuff i may mention

F@H Babysitter

Link to post
Share on other sites
3 minutes ago, YellowJersey said:

 

 Well, the T500 currently can't even get through the Windows 10 installation process and it gets really hot. I think it's only got 4gb of ram right now. I should see if I have any more sticks lying around.

 

 Curiously, I have an old HP Pavilion that's now folding and while it's working the i5 nonstop, the Radeon HD 6450 hasn't been used ever by foldingathome.

Throw a linux build on it, I installed linux mint on my old Dell Inspiron 14z, it was dying with win 10 but is actually really great running linux

Link to post
Share on other sites
2 minutes ago, cbigfoot said:

Dang so im running 1.6k watts between my 4 main computers and the xps 8910 i am doing a "Burn in" on running F@H for 2 days before i return it to a friend...not sure how long i can keep that going lol...thats alot of money lol. may do gpu only on ones that have GPUS and CPU only on my server. but have beta flag enabled on all of the slots.

 

my sense energy monitor is mad at me :(

Please see below regarding beta flag.

37 minutes ago, Gorgon said:

Please stop suggesting this. Beta WUs are supposed to be for members of the Beta test team who report on new work units that are being prepared for production. People working on these units who don’t report back on them can delay WUs getting elevated to Advanced then to General distribution.

 

Normally this is not as much of a problem but the researchers are rushing COVID Work Units out the door and are even more reliant on getting feedback these days.

 

If you must suggest changing the client-type then please suggest Advanced instead.

 

Link to post
Share on other sites
1 minute ago, Akira_R said:

Throw a linux build on it, I installed linux mint on my old Dell Inspiron 14z, it was dying with win 10 but is actually really great running linux

I actually had Mint 19 on it, but I couldn't get the FAH client to run, so I tried Windows 10, since that's what my other machines are running for FAH (so far without issue)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×