Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Folding Team's Emergency Response to Covid-19

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Recommended Posts

2 hours ago, Dutch_Master said:

I cannot access the web interface locally (as per the instructions) on the headless machine, as it's not installed due to an unwanted dependency and the machine not having a monitor in the first place, hence no GUI. And yes, I did update the config.xml file manually (as root) for the client to include my LAN address range and restarted the client. Still no joy.

Try telnetting to ports 7366 and 36330 from a remote system.

telnet <ip> 36330

Welcome to the Folding@home Client command server.
> slot-info

PyON 1 slots
[
  {
    "id": "00",
    "status": "RUNNING",
    "description": "gpu:0:TU104 [GeForce RTX 2070 Super] 8218",
    "options": {"paused": "false"},
    "reason": "",
    "idle": False
  },
  {
    "id": "01",
    "status": "READY",
    "description": "gpu:1:TU104 [GeForce RTX 2070 Super] 8218",
    "options": {"client-type": "beta", "paused": "false"},
    "reason": "",
    "idle": False
  },
  {
    "id": "02",
    "status": "RUNNING",
    "description": "cpu:14",
    "options": {"client-type": "beta", "cpus": "14", "paused": "false"},
    "reason": "",
    "idle": False
  }
]
---
>

If that works then the service is up and accepting connections. If it does not work then either there is an issue with your syntax in the config file or there's a firewall on the remote system blocking access.

 

Note: The TELNET client MUST support Unix CR-LF syntax or the output will be mangled (i.e. not the Windows TELNET Client but PuTTY will work with the appropriate CR/LF translation settings)

Link to post
Share on other sites
Posted · Original PosterOP

RIGHT GUYS!!!!

 

Understand this, if you try to game the system by submitting multiple Forum accounts with the same folding name or even different folding names you will be ejected from the event and reported to the mods.

 

you may think that with over 3600 entries I wont notice, but I will!!!!

 

RAGE

 

 


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
2 minutes ago, Gorgon said:

Try telnetting to ports 7366 and 36330 from a remote system.

 


telnet <ip> 36330

 

If that works then the service is up and accepting connections. If it does not work then either there is an issue with your syntax in the config file or there's a firewall on the remote system blocking access.

Thx, another user pointed me in the right direction about the web-allow tag not being set. Fixed that (nano 4 da win!), now all is working. Regrettably, my first 2 WU's have been assigned to the default team instead of LTT, hopefully the remaining ones will be attributed correctly. (that's a loss of 1,260+ points, regrettably :( )


"You don't need eyes to see, you need vision"

 

(Faithless, 'Reverence' from the 1996 Reverence album)

Link to post
Share on other sites
11 minutes ago, LordKitsune said:

That sounds like an issue a lil blue pill can help you with. 😜

I do like Tropical Skittles...

2 hours ago, Dutch_Master said:

and restarted the client.

Restarting the machine worked for me (not the client), make sure the router has your computers local IP set as static, which I've had an issue with so now I have 2:
image.png.b7d35feca4c32789a9b41b8343b8e8cd.png

Should note next to changing the local IP I still had no issue connecting, it'll save you the extra hassle of readding it in the future if you need to restart it for x reason.

Link to post
Share on other sites
Just now, Egg-Roll said:

I do like Tropical Skittles...

Restarting the machine worked for me (not the client), make sure the router has your computers local IP set as static, which I've had an issue with so now I have 2:
image.png.b7d35feca4c32789a9b41b8343b8e8cd.png

Should note next to changing the local IP I still had no issue connecting, it'll save you the extra hassle of readding it in the future if you need to restart it for x reason.

I've set the allowed connections in config.xml to my entire LAN address range, so it won't matter which IP I connect from. It's safe, I'm the only user on the entire LAN anyway ;)


"You don't need eyes to see, you need vision"

 

(Faithless, 'Reverence' from the 1996 Reverence album)

Link to post
Share on other sites

Got the Foldy Puff Jr RX 580 clocked up to a stable 1400mhz core to fold a little bit more faster for about an 8-10W increase in power use over 1350mhz. Which makes the biggest impact, core clocks or memory speed?

Link to post
Share on other sites
1 minute ago, Bitter said:

Got the Foldy Puff Jr RX 580 clocked up to a stable 1400mhz core to fold a little bit more faster for about an 8-10W increase in power use over 1350mhz. Which makes the biggest impact, core clocks or memory speed?

Don't clock for folding, just let it be. Stable and cool is better then 100-200mhz more.

Link to post
Share on other sites
5 hours ago, kingbob666 said:

my system seems only to be gpu work while 2700x sat there idle any help would  be greatful 

2020-03-22.png

If your intent is to help COVID research, you need to switch your "I support research fighting" to "Any" per what the F@H website says. This isn't going to help you get more workunits, but just pointing this out in case it is your goal.

Link to post
Share on other sites
10 hours ago, LordKitsune said:

Have you tried pausing it and restarting?

Have you tried switching internet connections? Hook your phone up to computer with its charging cable and enable usb tethering on your phone. Note: This wont work with stock iPhone (unless they've changed this in the past however many years. I think I was on iOS 4.x.x when I ditched the platform for Android.) This does consume mobile data, though I suspect you will unplug your phone shortly after it's done sending the WU.

If neither of these work, pause all running WUs and end the F@H process in task manager. Then restart your F@H client.

 

NOTE: Doing these things re-pings the collection server in an attempt to connect. Please do not do these back to back as it can further slow down there systems. They've been having issues with bandwidth and server load due to the sheer amount of requests coming in to their servers.

 

If nothing else works, let me know. It's better to try these things first before killing the WU.

 

Edit: Also, patience helps as well. You should be able to work on a WU on the same slot that is trying to send as long as there are WUs available to grab off of there server at the time of uploading to the Collection server.

Thanks for the info! Tried all options and still nothing but you are right, my cpu did get some new WU but it took a bit. I guess i'll just leave the WU sitting there until it decides to work.

Link to post
Share on other sites
28 minutes ago, GOTSpectrum said:

RIGHT GUYS!!!!

 

Understand this, if you try to game the system by submitting multiple Forum accounts with the same folding name or even different folding names you will be ejected from the event and reported to the mods.

 

you may think that with over 3600 entries I wont notice, but I will!!!!

 

RAGE

 

 

0.o Your initial post explained what to do and why it needs to be done that way... Some people SMH.

 

So, it isn't running stable with 2 cards. PPD and eta to completion on both cards are fluctuating like crazy so I'm going back down to the 1650 and cpu only.

 

If anybody wants to buy this 1030 off of me, I'm down for offers (once I find my receipt for it to see what a good used price will be).

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, LordKitsune said:

0.o Your initial post explained what to do and why it needs to be done that way... Some people SMH.

 

So, it isn't running stable with 2 cards. PPD and eta to completion on both cards are fluctuating like crazy so I'm going back down to the 1650 and cpu only.

 

If anybody wants to buy this 1030 off of me, I'm down for offers (once I find my receipt for it to see what a good used price will be).

I can deal with people accidentally entering twice because they stuffed up.

 

#But when I see someone has created multiple accounts within a short period of time there are few explanations other than trying to up their chance of getting a prize. 


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
5 minutes ago, LordKitsune said:

So, it isn't running stable with 2 cards. PPD and eta to completion on both cards are fluctuating like crazy so I'm going back down to the 1650 and cpu only.

 

If anybody wants to buy this 1030 off of me, I'm down for offers (once I find my receipt for it to see what a good used price will be).

Are you folding on CPU? If so, did you reduce the number of threads to account for the new GPU?

 

Unfortunately I bought a cheap 1030 on auction a week ago already :P 

Wanted a cheapo but modern display adapter just to have current video decoding and 4K60 output that I can plonk into old machines when playng with them so as not to have to deal with impossible video playback and non-native resolution on my screens.

Obviously it's useless at anything besides that.


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
Posted · Original PosterOP

Another update outperforming PCMR!

 

image.thumb.png.81e8b2cc1c0a9bce5d047a609605c08e.png


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites

  

25 minutes ago, GOTSpectrum said:

I can deal with people accidentally entering twice because they stuffed up.

 

#But when I see someone has created multiple accounts within a short period of time there are few explanations other than trying to up their chance of getting a prize. 

Yeah, your post also let's people know to let you know if they do mess-up. It would be asinine to expect 100% perfection from all (which you aren't). As you said - multiple accounts within a short period of time is hard to give a real excuse for other than trying to get a better chance at getting a prize.

 

TBH, I couldn't care less about the prize. It kinda brought me in but if I don't get one I'll still be good knowing I've contributed to something useful besides shoving food down people's faces.

23 minutes ago, Kilrah said:

Are you folding on CPU? If so, did you reduce the number of threads to account for the new GPU?

 

Unfortunately I bought a cheap 1030 on auction a week ago already :P 

Wanted a cheapo but modern display adapter just to have current video decoding and 4K60 output that I can plonk into old machines when playng with them so as not to have to deal with impossible video playback and non-native resolution on my screens.

Obviously it's useless at anything besides that.

Yeah, and already tried everything including setting the core count to 0. That did help with points stabilizing but the clock wouldn't budge above 2153 with both of them in. In BIOS my CPU would run at its 4.5ghz but the moment the 2nd card would initialize as windows would come up I would feel everything slow down (Oddly enough, my RAM was still running 2000mhz the whole time, which I understand that RAM doesn't have much [if any] effect on GPUs).

 

I think $70 would be good for the 1030. I was seeing anywhere from $75 to $150 for it on ebay.

 

It isn't totally useless. League of Legends runs at a cool 100+ FPS on it, ummmmm. Yeah, that's about it outside of your basic computer user stuff.

Also able to pull about 35k points on an 11hr WU (client estimate so ik it's not accurate)...

Link to post
Share on other sites
35 minutes ago, Redthorne said:

If your intent is to help COVID research, you need to switch your "I support research fighting" to "Any" per what the F@H website says. This isn't going to help you get more workunits, but just pointing this out in case it is your goal.

Ok will and thank you 

Link to post
Share on other sites

Hey, new to the forum, old school NCIX forum guy here. I installed Folding@Home again but am not getting any work units after a day of waiting to download one for my CPU/GPU. Can someone point me in the right direction? Not sure what I'm doing wrong.

1.jpg

Link to post
Share on other sites

LTT video about the 6 GPU rig is out on floatplane... They also couldn't get enough WUs to actually measure total power consumption of the rig :D

Although at one point earlier they were actually folding on everything... Unfortunately it seems that video was quite hastily made and somewhat messy, didn't seem as well planned as usual :(

 

Looks like about 7.5M PPD tops, but hard to know if it was appropriately fed with WUs - most likely not

https://folding.extremeoverclocking.com/user_summary.php?s=&u=812302

 


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
5 minutes ago, NArkshaRK said:

Hey, new to the forum, old school NCIX forum guy here. I installed Folding@Home again but am not getting any work units after a day of waiting to download one for my CPU/GPU. Can someone point me in the right direction? Not sure what I'm doing wrong.

1.jpg

You're doing nothing wrong. The f@H servers are being overloaded and/or not enough WU's to go around. F@H have seen exponential growth the last couple of days, so they  can't keep up...

Link to post
Share on other sites
1 hour ago, Xoggy said:

Don't clock for folding, just let it be. Stable and cool is better then 100-200mhz more.

It is stable, don't worry. I did extensive testing with this card a while back before swapping it out for the Vega56 in the main system. It'll do more but becomes exponentially less efficient above about 1435mhz eventually hitting it's peak clocks at around 1480 but doubling power consumption to get there. 130W at 1400mz is not bad for a RX580. I guess what I wanted to know specifically is how much of a role memory speeds play in folding, but I'll just google-research that some myself.

Link to post
Share on other sites

Is there something going on with Folding@Home I can't seem to get a connection to download a new WU.

Link to post
Share on other sites

i keep getting error WU00:FS00 iostream error access is denied this is a fresh install of win10 with pretty mush just the f@h client on it and i've tried everything i can think of to fix it 

Link to post
Share on other sites
32 minutes ago, PrankishTrac said:

Is there something going on with Folding@Home I can't seem to get a connection to download a new WU.

Read the blue bar at the top of this page and the FAQ.


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
Posted · Original PosterOP

Floatplane LTT vid going live on TY in a couple hours, 

 

Let's get ready to rock ladles and gentlespoons!


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Newegg

×