Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SHG_Marsh

Youtube lag

Recommended Posts

Posted · Original PosterOP

Can someone tell me why some youtube videos just lag. The white line is far ahead of the red line but it still stops and lags. More often than not this happens with newer videos but it still happens with videos that have been out for days

Link to post
Share on other sites

Specs?


Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.4GHz @ 1.36V (courtesy of @XR6) Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Monitor: Dell G2410T and two Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: Northgate Omnikey Ultra Mousepad: Steelseries QcK XL with stitched edge Headset:  Sennheiser HD598SE

 

I like old-ass keyboards, Volvos, Thinkpads, and fountain pens.

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, kelvinhall05 said:

Specs?

CPU - R 1500x

GPU - R560

Ram 8gb ddr4

120gb ssd (This is what chrome is on)

 

This just started about a week ago and I have had this pc for a little over a year now

Link to post
Share on other sites
Just now, SHG_Marsh said:

CPU - R 1500x

GPU - R560

Ram 8gb ddr4

120gb ssd (This is what chrome is on)

 

This just started about a week ago and I have had this pc for a little over a year now

Maybe try reinstalling Windows. This is a laptop, correct?

 

Check task manager to see what's running while you're watching YT. Have you noticed worse performance in other apps?


Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.4GHz @ 1.36V (courtesy of @XR6) Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Monitor: Dell G2410T and two Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: Northgate Omnikey Ultra Mousepad: Steelseries QcK XL with stitched edge Headset:  Sennheiser HD598SE

 

I like old-ass keyboards, Volvos, Thinkpads, and fountain pens.

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, kelvinhall05 said:

Maybe try reinstalling Windows. This is a laptop, correct?

 

Check task manager to see what's running while you're watching YT. Have you noticed worse performance in other apps?

No this is a PC but I will check task manager

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×