Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Galaxy__

Integraded GPU Fix Help needed

Recommended Posts

Posted · Original PosterOP

Hey guys! I have a very old PC with dead integraded graphics. I wanna try run some games to see if it can handle those, but i don't have a gpu laying around. If someone knows how to fix that problem, please hook me up. Thanks!

Link to post
Share on other sites
8 minutes ago, Galaxy__ said:

Hey guys! I have a very old PC with dead integraded graphics. I wanna try run some games to see if it can handle those, but i don't have a gpu laying around. If someone knows how to fix that problem, please hook me up. Thanks!

If it's dead, it's dead. There is no fixing a dead iGPU.


Hand, n. A singular instrument worn at the end of the human arm and commonly thrust into somebody’s pocket.

Link to post
Share on other sites
Posted · Original PosterOP

Well I'm not sure if it's completely dead, but it just wouldn't boot from the 2 cables i used.

May it be a PCI slot problem? Still didn't check. And the monitor I'm using is working perfectly fine.

 

Link to post
Share on other sites
3 minutes ago, Galaxy__ said:

Well I'm not sure if it's completely dead, but it just wouldn't boot from the 2 cables i used.

May it be a PCI slot problem? Still didn't check. And the monitor I'm using is working perfectly fine.

 

Igpu’s don’t use a PCIE slot. Are you trying to use motherboard display connectors to use a dGPU?


Bethesda PC:   R7 3700X  -  Crosshair VIII hero  -  Corsair Vengeance RGB 16GB@3.2GHz -  Gigabyte 1660s OC -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  Lian Li PC-011D  -  H100i RGB Platinum SE  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  PNY OC GTX 1060 3GB - Asus Strix 1070Ti -  TT smart RGB 700W  -  

Fractal Design Define C  -  120GB Samsung 850 Pro  -  1TB Hitachi@7200RPM   -  LTT Edition Chromax NH-D15 ?

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

Link to post
Share on other sites
Posted · Original PosterOP

Oh my god your right. I'm an idiot xD I dont have another gpu laying around and i wanted to see if the pc would run some games but the iGpu was not working so i was wondering if theres some fix. Thanks anyway!

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×