Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
priv4cy

Bootup problem

Recommended Posts

Posted · Original PosterOP

I recently bought a new pc which has 

Ryzen 7 2700x

Gigabyte am4 b450m s2h

Raidmax vortex rx-500AF-V 80 PLUS BRONZE 500W

DIMM DDR4 2666mhz CL19 GEIL

SSD Biostar 512gb

Gt 1030

Windows 10 64 bit 

Graphics card is from my old and im going to upgrade, so let me tell you about my problem. Today when i booted the pc it was booting up slower than usual i restarted it and it was staying on the motherboard screen for like 15 seconds and then going into windows like normal. Im asking why is this happening and should i be concerned. Thanks in advance.

 

Link to post
Share on other sites

The memory is pretty slow for ryzen and you don’t mention how much of it there is.


Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, Bombastinator said:

The memory is pretty slow for ryzen and you don’t mention how much of it there is.

2x8gb and i just cleaned my computer and that helped i cant believe im so dumb anyways thank you for trying to help me

Link to post
Share on other sites

So did you enable UEFI boot and disabled legacy? Also did you remove unneeded boot order options? Reduced/disabled post info?


I am NOT a native english speaker and use translate a lot, please do not take it literally and bear with me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×