Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jack DeGregorio

Quad Core Only Showing Single Core Supermicro BIOS

Recommended Posts

Posted · Original PosterOP

Hi Everyone,

 

I am trying to build an Unraid Box and I am having trouble with my SuperMicro Motheboard recognizing all my cores even it recognizes all the logical threads.

 

I am running the following:

CPU: E3-1230 V2

MOBO: MBD-X9SCM-F-B

BIOS: 2.3 6/12/2018

IPMI: 3.52 2016-11-10

 

BIOS does not report proper Physical Count, see attached picture this a Quad Core Hyperthreaded part, I don't get how it reports the logical count correctly at 8 but the physical is way off.

I tried to, restore factory defaults, reflash the BIOS via DOS flash drive and clear CMOS by pulling battery and have not had any success.

The machine posts, picks up all six drives attached to it and does not exhibit anyother problems, using memory on tested memory list
MEM-DR380L-SL01-EU16 Samsung M391B1G73BH0-CK0 Samsung K4B4G0846B-HCK0 - 2 RoHS Low Profile

I tried to follow this post https://forum.netgate.com/topic/114231/solved-quad-core-only-showing-single-core-after-supermicro-bios-upgrade/7 but the JPME2 pins on this series of board don't have any jumpers and the manual does not describe that it does anything,

 

I have opened a ticket with SuperMicro in the meantime does anyone have any other ideas.

 

Thanks,

Jack

me subsystem.png

supermicro 1 physical 8 logical.png


CPU: Intel i7 6700k Cooler: Fractal Design Celsius S36 GPU: Asus GTX 970 Strix RAM: Corsair Vengeance LPX DDR4 2x8GB 2400  Mobo: Asus Z170 Pro Gaming Case: Fractal Design Define S PSU:  EVGA Supernova 750 W G2 SSD: Samsung 850 Evo 256 GB

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×