Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
pomi11

M5A97 EVO R2.0 - black screen

Recommended Posts

Posted · Original PosterOP

Hi,

Some time ago, motherboard M5A97 EVO R2.0 broke for my brother. As it worked great and so long, we decided to order same motherboard. Computer with new motherboard worked for about 1-1.5 week. Yesterday, computer turn off itself(computer wasn't stressed, just WIN7 on desktop without any work). After rerun, computer hangs on black screen, sometimes appears "_". We tried to reset BIOS(taking off battery CMOS for ~2-3mins and by jumpers (Clear RTC) following by manual), tried to flash BIOS(motherboard allows to do it without running computer) with newest BIOS version and older one. Flashing finished successfully,but it didn't help.

 

With previous motherboard, computer hanged and after restart showing different errors(sometimes RAM, PCIe and sometiems CPU). And when computer turned on, it hanging after ~1-4mins, even in BIOS.

 

In both situations, I checked own CPU,GPU and RAM. In both cases, effect was same.

Brother's hardware - power supply, CPU,GPU and RAM - I checked on own motherboard(ASROCK 970 PRO3 R2.0). I did Memtest tests, CPU stressing, GPU stressing and CPU+GPU stressing. Everything was fine. All tests took about 4 hours. Even with my CPU cooling, which is too weak for brother's CPU, I didn't notice any errors(except throttling).

 

Questions:

1. Is any possible to fix issue?(new motherboard, maybe we did something wrong).

2. Has someone idea for any other diagnostics?

3. If cannot be fixed, what could makes this issue? Broken motherboard or something other?

 

Specifications:

Motherboard:  M5A97 EVO R2.0

CPU:               AMD FX 8350

GPU:               [I need to check, when I back to home,but 100% is RADEON, needs 6+8 pins power]

RAM:              4x HYPERX 1866 16GB [I need to confirm when back to home, 1866 or 1600)

power supply  Corsair 750W

 

EDIT: It seems like POST finishing ok or hanging after checking GPU.

 

PS. Of course, computer was deassemled, ony CPU, GPU i RAM and power supply are plugged.

PS2: for now, we haven't BIOS speech, so no beeps

PS3: Sorry for any of English errors. I'm not using English daily.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×