Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Adam1984

Help I think Ive broken my snes mini using Hakchi

Recommended Posts

Posted · Original PosterOP

Hi guys, Ive been using my snes mini just powered by the hdmi cable to the tv, as it doesnt come with an adaptor. Today I tried to sync it with hakchi to download new roms. 
 

I downloaded an older version of hakchi first and it didnt recognise my system at all. Then I realised my system would no longer power on. I installed the latest version CE, and the system powers on with a lot of trial and error and can operate within Hakchi. 
 

The issue is, it will only power on now through Hakchi, if Hakchi isnt running, the console just will not boot.

 

Any help would be appreciated thanks

Link to post
Share on other sites

-Threads merged-

 

Please refrain from reposting content.

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Crunchy Dragon said:

-Threads merged-

 

Please refrain from reposting content.

Sorry my bad, desperate for help

Link to post
Share on other sites

Make sure you keep your Hakchi folder backed up somewhere. If you lose it, you'll have to start all over again if something arises in the future.


MacBook Pro 16

i9-9980HK - Radeon Pro 5500m 8GB - 32GB DDR4 - 2TB NVME - many dongles

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×