Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
JesterHorse

CPU at 100% to run system (PLEASE HELP)

Recommended Posts

Posted · Original PosterOP

My laptop (AsusPro B944ua) (https://www.asus.com/us/Commercial-Laptops/ASUSPRO-B9440UA/) is using the CPU at 100% to run my system. Chrome is using up to 40% at any given time. Is it time to get a new laptop or is there something I can do to help my computer get back on track. At the time of writing this, my current computer performance will be shown. The Arco tray program rises from one instance to as many as 20 and normally run with minimal CPU usage. 

Update: The system interrupt is now at 100% for the second time in the past 2 hours.

Screenshot (281).png

Screenshot (282).png

Screenshot (283).png

Link to post
Share on other sites

Well the acrotray.exe is technically a process of Adobe reader, but since it is opening loads of instances in your background it looks more like a virus. Do you have an anti-virus system? If not, might be a good idea to back up ur files and re-install windows

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Envit0 said:

Well the acrotray.exe is technically a process of Adobe reader, but since it is opening loads of instances in your background it looks more like a virus. Do you have an anti-virus system? If not, might be a good idea to back up ur files and re-install windows

I use BitDefender and I ran a scan and no viruses were present according to that. I'm not sure how a virus would get on because my port is defended and my university where my computer is always connected to has layers of security to block viruses. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×