Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Zukermax

Strange stripes on screen

Recommended Posts

Posted · Original PosterOP

So this happend when I played in the middle of the game.

I tried: 

1. Rollback, update drivers.

2. Reinstall drivers.

3.Change cable from hdmi 2.0 to DP and different HDMI

4. Different screen

5. Changed from 144hz to 60hz a bit less spikes appeared.

6. Tried turn on vsync.

Tried games on my ssd and now I think maybe its graphics card problem or maybe ssd ? 

SSD is NVME Adata

GPU Gygabite RTX 2060 S

 

Soo maybe you know what it is?

Maybe someone encountered with these spikes.

Screenshot_20200217-091556_Video Player.jpg

Screenshot_20200217-091848_Video Player.jpg

Screenshot_20200217-091739_Video Player.jpg

Screenshot_20200217-091938_Video Player.jpg

Screenshot_20200217-091953_Video Player.jpg

Screenshot_20200217-091926_Video Player.jpg

Screenshot_20200217-091701_Video Player.jpg

Screenshot_20200217-092005_Video Player.jpg

Screenshot_20200217-092039_Video Player.jpg

Link to post
Share on other sites

Please put a wall of pictures like that into a spoiler next time (for ease of use).

 

I'd say that either your GPU or display are dying. Start by checking your cable connections.

Do you have any other hardware to test with (second monitor, different GPU)?


75% of what I say is sarcastic

 

So is the rest probably

Link to post
Share on other sites
Posted · Original PosterOP
23 minutes ago, myselfolli said:

Please put a wall of pictures like that into a spoiler next time (for ease of use).

 

I'd say that either your GPU or display are dying. Start by checking your cable connections.

Do you have any other hardware to test with (second monitor, different GPU)?

I tried different display, so it's GPU :/

Link to post
Share on other sites
Just now, Zukermax said:

I tried different display, so it's GPU :/

Do you have a second GPU to test with? Maybe even using a different port on your GPU might help...


75% of what I say is sarcastic

 

So is the rest probably

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, myselfolli said:

Do you have a second GPU to test with? Maybe even using a different port on your GPU might help...

don't have second GPU and tried different ports, I have warranty so I will send it back.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×