Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
skaughtz

1070 locked at 30FPS at 1440p in DMC5

Recommended Posts

Posted · Original PosterOP

TCL 55S405 4k 60Hz monitor (television)

EVGA GTX 1070 SC Gaming Black (08G-P4-5173-KR)

Windows 10 Pro

 

Need technical help.  Long story short, when playing Devil May Cry 5 I seem to be locked into 30FPS or less if I lock the frame rate at 60 and turn V-Sync on during full screen at 1440p.  1080p and 4k don't exhibit the problem.  If I use windowed or borderless windowed mode at 1440p the problem doesn't occur.  Only full screen.  Further, if I set the frames to variable and turn off V-Sync, it seems to run normally... but then I get screen tearing.

 

My TV is 60Hz (and I have manually set it as both 60Hz and 59.93Hz in Windows).  When I select the 1440p resolution, I cannot select more than 30Hz refresh rate.  I can at all other resolutions.  I have altered the DMC 5 config file in Steam to both DX11 and DX12 and it happens with both enabled.

 

Is this just a driver issue or something known?  It is annoying.

 

Appreciate the help.

Link to post
Share on other sites
Posted · Original PosterOP
17 minutes ago, WereCat said:

Try creating a custom 1440p60Hz resolution in NVIDIA Control Panel

image.thumb.png.17a4ca084ae357e759fb4c5fb53d433f.png

I was not aware that I could do that but I will definitely give it a try.  Not that it would matter too much to me, but my native display resolution is set to 4k.  Would this change it to 1440p, or would it only apply to when I select a 1440p resolution?

 

Thanks for the help, buddy.

Link to post
Share on other sites
3 minutes ago, skaughtz said:

I was not aware that I could do that but I will definitely give it a try.  Not that it would matter too much to me, but my native display resolution is set to 4k.  Would this change it to 1440p, or would it only apply to when I select a 1440p resolution?

 

Thanks for the help, buddy.

Honestly, not sure if you can select that in the game if you don't use it as a native resolution. Haven't really thought about that. You will have to try.

 

Another way is to maybe disable V-Sync and enable Fast Sync if you can get more than 60FPS for no tearing (you will have to do it in the NVIDIA Control Panel in the Manage 3D Settings tab).

Link to post
Share on other sites
Posted · Original PosterOP
On 2/16/2020 at 10:20 PM, WereCat said:

Honestly, not sure if you can select that in the game if you don't use it as a native resolution. Haven't really thought about that. You will have to try.

 

Another way is to maybe disable V-Sync and enable Fast Sync if you can get more than 60FPS for no tearing (you will have to do it in the NVIDIA Control Panel in the Manage 3D Settings tab).

That did the trick. It also required a firmware/software update for my TV to display it correctly, but that worked.

 

Also I can maintain the 4k resolution on the desktop and just select 1440p 60 Hz in-game.  V-Sync and 60 FPS cap work fine too.  For posterity should anyone have the same issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×