Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
NUTSnCHICKEN

Minecraft getting low FPS on 2070 super

Recommended Posts

@NUTSnCHICKENIs the build all new?


Gaming With a 4:3 CRT

System specs below

 

CPU: Intel Core i5-7400 AMD Ryzen 5 2600X (with a -0.108v Vcore offset for lower temps)
Motherboard: Acer TC-780A(KBL) Gigabyte B450 Aorus m
RAM: 16GB (2 x 8GB) of DDR4(Mixed two brands and speeds, Kingston and Crucial) GEIL Potenza Evo at 3000Mhz
GPU: Nvidia GTX 970 Founders reference card
HDD: 7200RPM TOSHIBA DT01ACA100 1TB, External HDD: 5400RPM 2TB WD My Passport
SSD: NONE, eveything works fine, no need to upgrade, stop telling me I need an SSD.
PSU: EVGA 500 W1 80+white(No, it is not dangerous) Corsair CX650M
Displays: ViewSonic VA2012WB LCD 1050p @ 75Hz,
Gateway VX920 CRT: 1920x1440@65Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@125Hz
Gateway VX900 CRT: 1920x1440@64Hz, 1600X1200@75Hz, 1200x900@100Hz, 960x720@120Hz
(Yes, I use a CRT and I prefer gaming on one)
 
Cooling: Grill with filter installed onto the front panel for air intake cooling with a 120mm Corsair ML120 and an old recycled 92mm cooler master(forgot model) fan for exhaust.
 
Keyboard: Thermaltake eSPORTS MEKA PRO with Cherry MX Red switches
Link to post
Share on other sites
Posted · Original PosterOP

I’ve purchased all the parts to my new computer build about a month ago that I build 

I5 9600k

2070 super

ddr4 3200mhz ram

2tb hdd

ive come across so many issues with this build first my psu (Cx750 W Corsair) came in broken it could no boot up to windows because a issue with the power supply I never understood. After that problem of getting a new psu after I downloaded a bunch of games I notice a lot of them stutter with mostly apex legends and gta with very long stutters around 5 to 10 seconds long which really affects gameplay I’ve notice that I get lots of micro stutters when I move my mouse especially it also sometimes stutters in windows and normal internet browsing. I’ve tried everything from over clocking the processor and GPU to try and fix these stutters. The other big problem is when i play gta 5 I usually get 80 to 75 frames with my GPU which is insane and I drop to 57 to 40 games when it’s hard and intensive like mountains with lots of grass and objects moving around. I’ve tried running the program in widowed mode to see if it had something to do with temps but I notice that my GPU stays at 1% usage when in game on gta 5 which is so weird I really would like help with this since I been just in the back of my head for the past month

Link to post
Share on other sites
1 minute ago, NUTSnCHICKEN said:

I notice that my GPU stays at 1% usage when in game on gta 5

Did you try a clean driver install?


Gaming With a 4:3 CRT

System specs below

 

CPU: Intel Core i5-7400 AMD Ryzen 5 2600X (with a -0.108v Vcore offset for lower temps)
Motherboard: Acer TC-780A(KBL) Gigabyte B450 Aorus m
RAM: 16GB (2 x 8GB) of DDR4(Mixed two brands and speeds, Kingston and Crucial) GEIL Potenza Evo at 3000Mhz
GPU: Nvidia GTX 970 Founders reference card
HDD: 7200RPM TOSHIBA DT01ACA100 1TB, External HDD: 5400RPM 2TB WD My Passport
SSD: NONE, eveything works fine, no need to upgrade, stop telling me I need an SSD.
PSU: EVGA 500 W1 80+white(No, it is not dangerous) Corsair CX650M
Displays: ViewSonic VA2012WB LCD 1050p @ 75Hz,
Gateway VX920 CRT: 1920x1440@65Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@125Hz
Gateway VX900 CRT: 1920x1440@64Hz, 1600X1200@75Hz, 1200x900@100Hz, 960x720@120Hz
(Yes, I use a CRT and I prefer gaming on one)
 
Cooling: Grill with filter installed onto the front panel for air intake cooling with a 120mm Corsair ML120 and an old recycled 92mm cooler master(forgot model) fan for exhaust.
 
Keyboard: Thermaltake eSPORTS MEKA PRO with Cherry MX Red switches
Link to post
Share on other sites

its probably your cpu because minecraft is super easy to render on a 2070 and thus the cpu will be a bottleneck so try overclocking you cpu.

Link to post
Share on other sites
1 minute ago, technowiz5 said:

minecraft is super easy to render on a 2070 and thus the cpu will be a bottleneck so try overclocking you cpu.

I don't think that is the problem.


Gaming With a 4:3 CRT

System specs below

 

CPU: Intel Core i5-7400 AMD Ryzen 5 2600X (with a -0.108v Vcore offset for lower temps)
Motherboard: Acer TC-780A(KBL) Gigabyte B450 Aorus m
RAM: 16GB (2 x 8GB) of DDR4(Mixed two brands and speeds, Kingston and Crucial) GEIL Potenza Evo at 3000Mhz
GPU: Nvidia GTX 970 Founders reference card
HDD: 7200RPM TOSHIBA DT01ACA100 1TB, External HDD: 5400RPM 2TB WD My Passport
SSD: NONE, eveything works fine, no need to upgrade, stop telling me I need an SSD.
PSU: EVGA 500 W1 80+white(No, it is not dangerous) Corsair CX650M
Displays: ViewSonic VA2012WB LCD 1050p @ 75Hz,
Gateway VX920 CRT: 1920x1440@65Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@125Hz
Gateway VX900 CRT: 1920x1440@64Hz, 1600X1200@75Hz, 1200x900@100Hz, 960x720@120Hz
(Yes, I use a CRT and I prefer gaming on one)
 
Cooling: Grill with filter installed onto the front panel for air intake cooling with a 120mm Corsair ML120 and an old recycled 92mm cooler master(forgot model) fan for exhaust.
 
Keyboard: Thermaltake eSPORTS MEKA PRO with Cherry MX Red switches
Link to post
Share on other sites
Posted · Original PosterOP
Just now, technowiz5 said:

its probably your cpu because minecraft is super easy to render on a 2070 and thus the cpu will be a bottleneck so try overclocking you cpu.

Yeah but it shouldn’t be a thing it’s a brand new cpu I’ve turned on game boost on from the bios because I have a MSU motherboard so it’s at 4.70 instead of 3.70

Link to post
Share on other sites
2 minutes ago, NUTSnCHICKEN said:

Yes

Try a clean install of an older GPU driver, and by clean I mean uninstall the old drivers.


Gaming With a 4:3 CRT

System specs below

 

CPU: Intel Core i5-7400 AMD Ryzen 5 2600X (with a -0.108v Vcore offset for lower temps)
Motherboard: Acer TC-780A(KBL) Gigabyte B450 Aorus m
RAM: 16GB (2 x 8GB) of DDR4(Mixed two brands and speeds, Kingston and Crucial) GEIL Potenza Evo at 3000Mhz
GPU: Nvidia GTX 970 Founders reference card
HDD: 7200RPM TOSHIBA DT01ACA100 1TB, External HDD: 5400RPM 2TB WD My Passport
SSD: NONE, eveything works fine, no need to upgrade, stop telling me I need an SSD.
PSU: EVGA 500 W1 80+white(No, it is not dangerous) Corsair CX650M
Displays: ViewSonic VA2012WB LCD 1050p @ 75Hz,
Gateway VX920 CRT: 1920x1440@65Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@125Hz
Gateway VX900 CRT: 1920x1440@64Hz, 1600X1200@75Hz, 1200x900@100Hz, 960x720@120Hz
(Yes, I use a CRT and I prefer gaming on one)
 
Cooling: Grill with filter installed onto the front panel for air intake cooling with a 120mm Corsair ML120 and an old recycled 92mm cooler master(forgot model) fan for exhaust.
 
Keyboard: Thermaltake eSPORTS MEKA PRO with Cherry MX Red switches
Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, MadAnt250 said:

I don't think that is the problem.

Me too I also have footage of some what it looks like artifacts 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, MadAnt250 said:

Try a clean install of an older GPU driver, and by clean I mean uninstall the old drivers.

Okay let me see

Link to post
Share on other sites
Posted · Original PosterOP
Just now, m0oble said:

check your minecraft settings, make sure your fps isnt capped

That’s not the case becuase it fluctuates there’s not cap

Link to post
Share on other sites
2 minutes ago, NUTSnCHICKEN said:

That’s not the case becuase it fluctuates there’s not cap

check anyway to be sure, if i cap my fps to 30 it can still fluctuate and i average 90 with no cap


"neeeeowww"

-neil degrasse tyson

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, m0oble said:

check anyway to be sure, if i cap my fps to 30 it can still fluctuate and i average 90 with no cap

I’ve made sure there’s no cap in the FPS in all of the games that I’m having issue

Link to post
Share on other sites
Posted · Original PosterOP

I’ve decided to hard reboot my computer by erasing all of my hard drive and deleted my drivers of my computer hopefully this works out

Link to post
Share on other sites
Posted · Original PosterOP
Just now, NUTSnCHICKEN said:

I’ve decided to hard reboot my computer by erasing all of my hard drive and deleted my drivers of my computer hopefully this works out

It’s the only thing I haven’t tried

Link to post
Share on other sites
1 minute ago, NUTSnCHICKEN said:

It’s the only thing I haven’t tried

You could try another GPU if possible.


Gaming With a 4:3 CRT

System specs below

 

CPU: Intel Core i5-7400 AMD Ryzen 5 2600X (with a -0.108v Vcore offset for lower temps)
Motherboard: Acer TC-780A(KBL) Gigabyte B450 Aorus m
RAM: 16GB (2 x 8GB) of DDR4(Mixed two brands and speeds, Kingston and Crucial) GEIL Potenza Evo at 3000Mhz
GPU: Nvidia GTX 970 Founders reference card
HDD: 7200RPM TOSHIBA DT01ACA100 1TB, External HDD: 5400RPM 2TB WD My Passport
SSD: NONE, eveything works fine, no need to upgrade, stop telling me I need an SSD.
PSU: EVGA 500 W1 80+white(No, it is not dangerous) Corsair CX650M
Displays: ViewSonic VA2012WB LCD 1050p @ 75Hz,
Gateway VX920 CRT: 1920x1440@65Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@125Hz
Gateway VX900 CRT: 1920x1440@64Hz, 1600X1200@75Hz, 1200x900@100Hz, 960x720@120Hz
(Yes, I use a CRT and I prefer gaming on one)
 
Cooling: Grill with filter installed onto the front panel for air intake cooling with a 120mm Corsair ML120 and an old recycled 92mm cooler master(forgot model) fan for exhaust.
 
Keyboard: Thermaltake eSPORTS MEKA PRO with Cherry MX Red switches
Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, MadAnt250 said:

You could try another GPU if possible.

It’s not ? it would very hard for me to get another one especially since all my friends still play ps4 I could buy a new one and return it back but it Would take me a while but what do you think about the pictures I uploaded are they considered artifacts becuase that only happens when I don’t turn on MSAA

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×